Kapitel 16. Menüs

Inhaltsverzeichnis

1. Einführung in die GIMP-Menüs
1.1. Die Bild-Menüleiste
1.2. Kontextmenüs
1.3. Abtrennbare Menüs
1.4. Reitermenüs
2. Das Menü „Datei“ im Bildfenster
2.1. Wirkungsweise
2.2. New
2.3. Create
2.4. Open
2.5. Open as Layers
2.6. Open Location
2.7. Open Recent
2.8. Save
2.9. Save as
2.10. Save a Copy
2.11. Revert
2.12. Export
2.13. Export As...
2.14. Create Template
2.15. Print
2.16. Close
2.17. Close all
2.18. Quit
3. Das Menü „Bearbeiten“ im Bildfenster
3.1. „Edit“ Menu Entries
3.2. Undo
3.3. Redo
3.4. Fade
3.5. Undo History
3.6. Cut
3.7. Copy
3.8. Copy Visible
3.9. Paste
3.10. Paste Into
3.11. Paste as
3.12. Buffer
3.13. Clear
3.14. Fill with FG Color
3.15. Fill with BG Color
3.16. Fill with Pattern
3.17. Stroke Selection
3.18. Stroke Path
3.19. The „Preferences“ Command
3.20. Keyboard Shortcuts
3.21. Modules
3.22. Units
4. Das Menü „Auswahl“
4.1. Einführung in das Menü „Auswahl“
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Distort
4.15. Rounded Rectangle
4.16. Toggle QuickMask
4.17. Save to Channel
4.18. To Path
5. Das Menü „Ansicht“ im Bildfenster
5.1. Introduction to the „View“ Menu
5.2. New View
5.3. Dot for Dot
5.4. Zoom
5.5. Shrink Wrap
5.6. Full Screen
5.7. Navigation Window
5.8. Display Filters
5.9. Show Selection
5.10. Show Layer Boundary
5.11. Show Guides
5.12. Show Grid
5.13. Show Sample Points
5.14. Snap to Guides
5.15. Snap to Grid
5.16. Snap to Canvas
5.17. Snap to Active Path
5.18. Padding Color
5.19. Show Menubar
5.20. Show Rulers
5.21. Show Scrollbars
5.22. Show Statusbar
6. Das Menü „Bild“ im Bildfenster
6.1. Wirkungsweise
6.2. Duplicate
6.3. Mode
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Transform
6.8. Flip Horizontally; Flip Vertically
6.9. Rotation
6.10. Guillotine
6.11. Canvas Size
6.12. Fit Canvas to Layers
6.13. Fit Canvas to Selection
6.14. Print Size
6.15. Scale Image
6.16. Crop to Selection
6.17. Autocrop Image
6.18. Zealous Crop
6.19. Merge Visible Layers
6.20. Flatten Image
6.21. Align Visible Layers
6.22. Hilfslinien
6.23. New Guide
6.24. New Guide (by Percent)
6.25. New Guides from Selection
6.26. Remove all guides
6.27. Configure Grid
6.28. Image Properties
7. Das Menü „Ebene“
7.1. Introduction to the „Layer“ Menu
7.2. New Layer
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Discard Text Information
7.11. „Stack“ Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The „Reverse Layer Order“ command
7.21. The „Mask“ Submenu
7.22. Add Layer Mask
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The „Transparency“ Submenu of the „Layer“ menu
7.33. Add Alpha Channel
7.34. Remove Alpha Channel
7.35. Color to Alpha
7.36. Semi-flatten
7.37. Threshold Alpha
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The „Transform“ Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Offset
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Scale Layer
7.53. Crop to Selection
7.54. Autocrop Layer
8. Das Menü „Farben“ im Bildfenster
8.1. Introduction to the „Colors“ Menu
8.2. Colors Tools
8.3. Invert
8.4. Value Invert
8.5. Use GEGL
8.6. The „Auto“ Submenu
8.7. Abgleichen
8.8. Weißabgleich
8.9. Farbverbesserung
8.10. Normalisieren
8.11. Kontrastspreizung
8.12. HSV strecken
8.13. The „Components“ Submenu
8.14. Kanalmixer
8.15. Zusammenfügen
8.16. Zerlegen
8.17. Wieder zusammenfügen
8.18. The „Map“ Submenu
8.19. Farbtabelle umsortieren
8.20. Farbtabelle setzen
8.21. Alien-Map
8.22. Farben vertauschen
8.23. Auf Farbverlauf
8.24. Auf Palette
8.25. Farben drehen
8.26. Kolorieren
8.27. The „Info“ Submenu
8.28. Histogramm
8.29. Randmittelwert
8.30. Farbraumanalyse
8.31. Palette glätten
8.32. The Color Filters
8.33. Colorify
8.34. Color to Alpha
8.35. Filter Pack
8.36. Hot
8.37. Max RGB
8.38. Retinex
9. Das Menü „Werkzeuge“
9.1. Einführung in das Menü „Werkzeuge“
10. Das Menü „Filter“
10.1. Introduction to the „Filters“ Menu
10.2. Repeat Last
10.3. Re-show Last
10.4. Reset All Filters
10.5. The „Python-Fu“ Submenu
10.6. The „Script-Fu“ Submenu
11. Das Menü „Fenster“
12. Das Menü „Hilfe“
12.1. Einführung in das Menü „Hilfe“
12.2. Help
12.3. Context Help
12.4. Tip of the Day
12.5. About
12.6. Plug-In Browser
12.7. The Procedure Browser
12.8. GIMP online

1. Einführung in die GIMP-Menüs

In GIMP finden Sie an verschiedensten Stellen Menüs. In diesem Kapitel werden die Einträge der Menüleiste im Bildfenster bzw. des Bildmenüs, das Sie durch einen Rechtsklick auf die Leinwand erreichen, beschrieben. Die in GIMP ebenfalls häufig vorhandenen Kontextmenüs werden dort beschrieben, wo auch der entsprechende Kontext, also beispielsweise der Dialog, beschrieben ist.

1.1. Die Bild-Menüleiste

Dies Menüleiste enthält möglicherweise andere Einträge wenn Sie Script-fus, Python-fus oder Videos zu Ihrem GIMP hinzugefügt haben.

1.2. Kontextmenüs

In vielen Teilen der Applikation lässt sich ein Kontextmenü durch einen Rechtsklick mit der Maus anzeigen. Diese Menüs sind - wie der Name schon sagt - abhängig von dem jeweiligen Bereich in der Applikation und ausgestattet mit unterschiedlichen Funktionen. Einige dieser Bereiche, wo ein Kontextmenü zur Verfügung steht, sind folgende:

  • Im Bildfenster wird das Bildmenü angezeigt. Wenn Sie im Vollbildmodus arbeiten und kein Bildmenü angezeigt bekommen, können sie das Menü somit über einen rechten Mausklick anzeigen lassen.

  • Im Ebenen- oder Kanaldialog werden jeweils Funktionen zum Verändern oder Verwalten der jeweiligen Ebene oder Kanals angezeigt.

  • Der Rechtsklick im Bildmenü hat den gleichen Effekt wie ein Linksklick, nämlich das Auswählen des jeweiligen Menüpunktes.

  • Mit einem Rechtsklick auf die Titelzeile eines der GIMP-Fenster wird Ihnen das Kontextmenü des in Verwendung befindlichen Fenstermanagers angezeigt.

1.3. Abtrennbare Menüs

Einige Menüs bieten die Möglichkeit, sich vom Menüpunkt trennen zu lassen und in einem eigenständigen Fenster angezeigt zu werden. Dazu gehören alle Untermenüs des Bildmenüs, das Sie durch einen Rechtsklick auf die Leinwand erreichen. Ein Untermenü erkennen Sie an dem Symbol rechts vom Menüeintrag. Wenn Sie solch ein Menü öffnen, sehen Sie oben eine gestrichelte Linie (Abrisslinie). Durch einen Mausklick auf diese Linie trennen Sie das Untermenü ab, es wird Ihnen dann als eigenständiges Fenster angezeigt.

Abbildung 16.1. Das Untermenü „Fenster“ und das zugehörige abgetrennte Untermenü.

Das Untermenü „Fenster“ und das zugehörige abgetrennte Untermenü.
Das Untermenü „Fenster“ und das zugehörige abgetrennte Untermenü.

Abgetrennte Untermenüs sind tatsächlich selbständig und immer sichtbar. Ihre Funktionen wirken auf aktuelle Fenster, aber sie bleiben auch geöffnet, wenn alle Fenster geschlossen werden. Sie können abgetrennte Menüs durch Klicken auf die gestrichelte Linie schließen oder über das Schließensymbol des jeweiligen Fenstermanagers.

These tear-off submenus are also created in single-window mode, but are of less interest since they are masked by the window as soon as you click on it.

1.4. Reitermenüs

Der folgende Menütyp hat zwar nichts mit der Hauptmenüleiste des Bildfensters zu tun, aber der Vollständigkeit halber:

Jedes andockbare Dialogfenster enthält einen Reitermenüknopf, wie in der nachfolgenden Abbildung zu sehen (rot hervorgehoben). Wenn Sie diesen Knopf drücken, öffnet sich ein Menü mit Reiter-spezifischen Operationen, wobei der erste Eintrag das jeweilige Kontextmenü des Dialoges öffnet.

Abbildung 16.2. Ein andockbarer Dialog

Ein andockbarer Dialog

Ein Dialogfenster mit hervorgehobenem Reitermenüknopf

Ein andockbarer Dialog

Das Reitermenü


Lesen Sie Abschnitt 2.3.2, „Reitermenü“, wenn Sie Näheres über Reitermenüs wissen wollen.