Subject: [92hackathon] FW: SFC Traceroute

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Mon, 23 Mar 2015 23:07:12 +0000

Thanks to the folk that tested it. The bug found was fixed here:

https://git.opendaylight.org/gerrit/#/c/16974/

Regards,

Reinaldo

On 3/23/15, 6:05 PM, "Reinaldo Penno (repenno)" <[email-masked]> wrote:

>New version of SFC Traceroute.
>
>Thanks to those in the hackathon that tested it.
>
>
>On 3/23/15, 6:03 PM, "[email-masked]" <[email-masked]>
>wrote:
>
>>
>>A new version of I-D, draft-penno-sfc-trace-02.txt
>>has been successfully submitted by Reinaldo Penno and posted to the
>>IETF repository.
>>
>>Name:		draft-penno-sfc-trace
>>Revision:	02
>>Title:		Services Function Chaining Traceroute
>>Document date:	2015-03-23
>>Group:		Individual Submission
>>Pages:		9
>>URL:            
>>http://www.ietf.org/internet-drafts/draft-penno-sfc-trace-02.txt
>>Status:         https://datatracker.ietf.org/doc/draft-penno-sfc-trace/
>>Htmlized:       http://tools.ietf.org/html/draft-penno-sfc-trace-02
>>Diff:           http://www.ietf.org/rfcdiff?url2=draft-penno-sfc-trace-02
>>
>>Abstract:
>>   This document defines a protocol that checks the liveness and report
>>   the service-hops of a service path. .
>>
>>
>>                 
>>        
>>
>>
>>Please note that it may take a couple of minutes from the time of
>>submission
>>until the htmlized version and diff are available at tools.ietf.org.
>>
>>The IETF Secretariat
>>
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 23 Mar 2015 23:26:18 +0000

Another great example of hackathon speeding IETF standards work. Thanks to
those who found, fixed, and shared.

Cheers,
Charles

On 3/23/15, 6:07 PM, "Reinaldo Penno (repenno)" <[email-masked]> wrote:

>>>Diff:           
>>>http://www.ietf.org/rfcdiff?url2=draft-penno-sfc-trace-02
>>>
>>>Abstract:
>_______________________________________________
>92hackathon mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/92hackathon