Subject: [92hackathon] technology intro and final project presentations

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 23 Mar 2015 17:14:29 +0000

For those of you who have not done so already, please share any
presentations you gave Saturday or Sunday. These include the technology
intros by the champions as the start as well as the project presentations
at the end.

Thanks,
Charles

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Mon, 23 Mar 2015 17:34:37 +0000

On 3/23/15, 12:14 PM, "Charles Eckel (eckelcu)" <[email-masked]> wrote:

>_______________________________________________
>92hackathon mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/92hackathon
>

-- 
Joe Hildebrand