Subject: Re: [92hackathon] ODL Dev Virtual Machine

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Fri, 20 Mar 2015 04:27:30 +0000

Forgot to add,

Password is: CISCO-DEVNET

On 3/19/15, 9:25 PM, "Reinaldo Penno (repenno)" <[email-masked]> wrote:

>Hi,
>
>If you are beginner, just having trouble with setup or want to have a
>go-to machine you can download a
>Ubuntu VM here:
>
>https://www.dropbox.com/s/fqkbj4732t7lflr/cisco-devnet.vdi?dl=0
>
>
>It is a 20Gb file but it has everything in:
>
>- Ubuntu 14.04 with all updates
>- Java
>- Maven
>- Eclipse
>- IntelliJ
>- PyCharm
>- Several ODL projects pre-compiled: controller, coretutorials, sfc.
>(~/git)
>- Netconf Testtool
>- other goodies
>
>
>Thanks,
>
>Reinaldo
>
>
>
>_______________________________________________
>92hackathon mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/92hackathon

---

From: Szilveszter Nadas <[email-masked]>
Date: Sat, 21 Mar 2015 15:28:55 +0000

Hi,

Any advice how to get it running? Cannot get it starting.

Cheeers,
Sz.

-----Original Message-----
From: 92hackathon [mailto:[email-masked]] On Behalf Of Reinaldo Penno (repenno)
Sent: Thursday, March 19, 2015 23:28
To: [email-masked]
Subject: Re: [92hackathon] ODL Dev Virtual Machine

Forgot to add,

On 3/19/15, 9:25 PM, "Reinaldo Penno (repenno)" <[email-masked]> wrote:

>go-to machine you can download a Ubuntu VM here:
>

---

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Sat, 21 Mar 2015 15:30:52 +0000

You ned use virtualbox and use this VM as when creating a new machine.