Subject: [92hackathon] cannot log onto Hackathon92

From: Mark Baugher <[email-masked]>
Date: Wed, 4 Mar 2015 21:58:52 -0800

Hi,
I used my registration email and registration number and tried to login, but the site says username and password do not match.  This has happened to at least one other person.  How do we resolve this?

thanks, Mark

---

From: "Visweswaran, Gowri" <[email-masked]>
Date: Thu, 5 Mar 2015 13:54:28 +0000

I had to reset my password for IETF before I could log on and register for
the hackathon. 

Gowri

On 3/5/15, 12:58 AM, "Mark Baugher" <[email-masked]> wrote:

>Hi,
>I used my registration email and registration number and tried to login,
>but the site says username and password do not match.  This has happened
>to at least one other person.  How do we resolve this?
>
>thanks, Mark
>_______________________________________________
>92hackathon mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/92hackathon

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 5 Mar 2015 17:35:36 +0000

Hi Mark,

This happened to me as well, and I reported it to the site administrator
to address.
My workaround was to use the "Forgotten your password? Get a new one: Send
new password² option. I was emailed a new one, logged in, and reset the
password.

Cheers,
Charles