
From nobody Sat Dec  3 16:32:36 2016
Return-Path: <aland@freeradius.org>
X-Original-To: aaa-doctors@ietfa.amsl.com
Delivered-To: aaa-doctors@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 0F2F2129455 for <aaa-doctors@ietfa.amsl.com>; Sat,  3 Dec 2016 16:32:36 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.795
X-Spam-Level: 
X-Spam-Status: No, score=-4.795 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RP_MATCHES_RCVD=-2.896, SPF_FAIL=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ohGJL9rsT4SP for <aaa-doctors@ietfa.amsl.com>; Sat,  3 Dec 2016 16:32:34 -0800 (PST)
Received: from power.freeradius.org (power.freeradius.org [195.154.231.44]) by ietfa.amsl.com (Postfix) with ESMTP id 0D172129450 for <aaa-doctors@ietf.org>; Sat,  3 Dec 2016 16:32:33 -0800 (PST)
Received: by power.freeradius.org (Postfix, from userid 1000) id 9AF3D2240CF1; Sun,  4 Dec 2016 01:32:01 +0100 (CET)
From: aland@freeradius.org
To: <aaa-doctors@ietf.org>
X-Mailer: mail (GNU Mailutils 2.99.99)
Message-Id: <20161204003201.9AF3D2240CF1@power.freeradius.org>
Date: Sun,  4 Dec 2016 01:32:01 +0100 (CET)
Archived-At: <https://mailarchive.ietf.org/arch/msg/aaa-doctors/lgRFoQWA7Epk-5GKcItxniJ62ng>
Subject: [AAA-DOCTORS] Automatic tech report for Sun Dec 4 01:32:01 CET 2016
X-BeenThere: aaa-doctors@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: AAA Doctors E-mail List <aaa-doctors.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/aaa-doctors/>
List-Post: <mailto:aaa-doctors@ietf.org>
List-Help: <mailto:aaa-doctors-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 04 Dec 2016 00:32:36 -0000

  This is an automatically generated email.  It lists the IETF internet-drafts
which are WG items and which reference RADIUS.  Drafts
from the RADEXT and DIME working groups are not included.

--
draft-ietf-abfab-aaa-saml-14                      In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-abfab-arch-13                          In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-dnsop-isp-ip6rdns-01                   Active	
draft-ietf-softwire-map-radius-05                 Active	


From nobody Sat Dec 10 16:32:37 2016
Return-Path: <aland@freeradius.org>
X-Original-To: aaa-doctors@ietfa.amsl.com
Delivered-To: aaa-doctors@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id AB58E12947E for <aaa-doctors@ietfa.amsl.com>; Sat, 10 Dec 2016 16:32:35 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.795
X-Spam-Level: 
X-Spam-Status: No, score=-4.795 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RP_MATCHES_RCVD=-2.896, SPF_FAIL=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id i3wf84M51xjr for <aaa-doctors@ietfa.amsl.com>; Sat, 10 Dec 2016 16:32:33 -0800 (PST)
Received: from power.freeradius.org (power.freeradius.org [195.154.231.44]) by ietfa.amsl.com (Postfix) with ESMTP id 9DD9B129522 for <aaa-doctors@ietf.org>; Sat, 10 Dec 2016 16:32:33 -0800 (PST)
Received: by power.freeradius.org (Postfix, from userid 1000) id 159142240FAC; Sun, 11 Dec 2016 01:32:02 +0100 (CET)
From: aland@freeradius.org
To: <aaa-doctors@ietf.org>
X-Mailer: mail (GNU Mailutils 2.99.99)
Message-Id: <20161211003202.159142240FAC@power.freeradius.org>
Date: Sun, 11 Dec 2016 01:32:02 +0100 (CET)
Archived-At: <https://mailarchive.ietf.org/arch/msg/aaa-doctors/hvR699lpqib6cbkMieu-ZopPotM>
Subject: [AAA-DOCTORS] Automatic tech report for Sun Dec 11 01:32:01 CET 2016
X-BeenThere: aaa-doctors@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: AAA Doctors E-mail List <aaa-doctors.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/aaa-doctors/>
List-Post: <mailto:aaa-doctors@ietf.org>
List-Help: <mailto:aaa-doctors-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 11 Dec 2016 00:32:35 -0000

  This is an automatically generated email.  It lists the IETF internet-drafts
which are WG items and which reference RADIUS.  Drafts
from the RADEXT and DIME working groups are not included.

--
draft-ietf-abfab-aaa-saml-14                      In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-abfab-arch-13                          In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-dnsop-isp-ip6rdns-01                   Active	
draft-ietf-softwire-map-radius-05                 Active	


From nobody Sat Dec 17 16:32:36 2016
Return-Path: <aland@freeradius.org>
X-Original-To: aaa-doctors@ietfa.amsl.com
Delivered-To: aaa-doctors@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id AE1301294D0 for <aaa-doctors@ietfa.amsl.com>; Sat, 17 Dec 2016 16:32:35 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.999
X-Spam-Level: 
X-Spam-Status: No, score=-4.999 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RP_MATCHES_RCVD=-3.1, SPF_FAIL=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id abDHBTjLzv3Y for <aaa-doctors@ietfa.amsl.com>; Sat, 17 Dec 2016 16:32:34 -0800 (PST)
Received: from power.freeradius.org (power.freeradius.org [195.154.231.44]) by ietfa.amsl.com (Postfix) with ESMTP id 0D00C126D73 for <aaa-doctors@ietf.org>; Sat, 17 Dec 2016 16:32:33 -0800 (PST)
Received: by power.freeradius.org (Postfix, from userid 1000) id 0099A2240FAC; Sun, 18 Dec 2016 01:32:01 +0100 (CET)
From: aland@freeradius.org
To: <aaa-doctors@ietf.org>
X-Mailer: mail (GNU Mailutils 2.99.99)
Message-Id: <20161218003202.0099A2240FAC@power.freeradius.org>
Date: Sun, 18 Dec 2016 01:32:01 +0100 (CET)
Archived-At: <https://mailarchive.ietf.org/arch/msg/aaa-doctors/PrB8uuZFQgAVky0uz87R10-AcwU>
Subject: [AAA-DOCTORS] Automatic tech report for Sun Dec 18 01:32:01 CET 2016
X-BeenThere: aaa-doctors@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: AAA Doctors E-mail List <aaa-doctors.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/aaa-doctors/>
List-Post: <mailto:aaa-doctors@ietf.org>
List-Help: <mailto:aaa-doctors-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 18 Dec 2016 00:32:35 -0000

  This is an automatically generated email.  It lists the IETF internet-drafts
which are WG items and which reference RADIUS.  Drafts
from the RADEXT and DIME working groups are not included.

--
draft-ietf-abfab-aaa-saml-14                      In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-abfab-arch-13                          In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-dnsop-isp-ip6rdns-01                   Active	
draft-ietf-softwire-map-radius-05                 Active	


From nobody Mon Dec 19 02:30:53 2016
Return-Path: <bclaise@cisco.com>
X-Original-To: aaa-doctors@ietfa.amsl.com
Delivered-To: aaa-doctors@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 71A9D129508; Mon, 19 Dec 2016 02:30:52 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -15.206
X-Spam-Level: 
X-Spam-Status: No, score=-15.206 tagged_above=-999 required=5 tests=[BAD_CREDIT=2.415, BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_HI=-5, RCVD_IN_MSPIKE_H3=-0.01, RCVD_IN_MSPIKE_WL=-0.01, RP_MATCHES_RCVD=-3.1, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, USER_IN_DEF_DKIM_WL=-7.5] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=cisco.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id HbD0Mf3EM4JC; Mon, 19 Dec 2016 02:30:50 -0800 (PST)
Received: from aer-iport-2.cisco.com (aer-iport-2.cisco.com [173.38.203.52]) (using TLSv1.2 with cipher DHE-RSA-SEED-SHA (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id AEF5312955F; Mon, 19 Dec 2016 02:30:49 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=@cisco.com; l=7876; q=dns/txt; s=iport; t=1482143450; x=1483353050; h=subject:references:to:from:message-id:date:mime-version: in-reply-to; bh=JPYt16edYP3cPjXyutRYNQe3oHYys9o61gC01pBpv9o=; b=LITGsA+iM94IcJod945gSByCIMAuVuJbr8PpV9uSOYD3CqKe5fx4Lngu 1+VGGz73szCnA7h6D74Lp3rslUeMw4DERJGIEJFyhHjntUMP9RRZMETf9 V9P3vHmOjXvxlFIvcTkhFAbt0PX1rKVDQerKe6bCuN62iloqBBqM8zViS c=;
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: =?us-ascii?q?A0D+AABFtldY/xbLJq1DGhkBAQEBAQEBA?= =?us-ascii?q?QEBAQcBAQEBAYM3AQEBAQF5gQaNT3OVZII0hUKHc4UlggoqhXgCgmYUAQIBAQE?= =?us-ascii?q?BAQEBYiiEaAECBBJ3HAMBAi9NAggGAQwGAgEBHogvAxcOLp4RAZAeL4pcAQEBA?= =?us-ascii?q?QEBAQEBAQEBAQEBAQEBAQEBHYY2gX2CXIE9gQs7gSc2hUEFiGIRh1CJeDWNQ4N?= =?us-ascii?q?xgXSFA4Mnhi+HcIFyUoNlhA8fN4ECFQ4Wg3IND4FePTQBE4hIAQEB?=
X-IronPort-AV: E=Sophos;i="5.33,373,1477958400";  d="scan'208,217";a="648001508"
Received: from aer-iport-nat.cisco.com (HELO aer-core-1.cisco.com) ([173.38.203.22]) by aer-iport-2.cisco.com with ESMTP/TLS/DHE-RSA-AES256-GCM-SHA384; 19 Dec 2016 10:30:47 +0000
Received: from [10.60.67.91] (ams-bclaise-89110.cisco.com [10.60.67.91]) by aer-core-1.cisco.com (8.14.5/8.14.5) with ESMTP id uBJAUk7F017534; Mon, 19 Dec 2016 10:30:47 GMT
References: <20161219091457.EF44BB80224@rfc-editor.org>
To: "aaa-doctors@ietf.org" <aaa-doctors@ietf.org>, "sec-ads@ietf.org" <sec-ads@ietf.org>
From: Benoit Claise <bclaise@cisco.com>
X-Forwarded-Message-Id: <20161219091457.EF44BB80224@rfc-editor.org>
Message-ID: <c046a2ac-a008-012e-4ad0-405066c26063@cisco.com>
Date: Mon, 19 Dec 2016 11:30:46 +0100
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.5.1
MIME-Version: 1.0
In-Reply-To: <20161219091457.EF44BB80224@rfc-editor.org>
Content-Type: multipart/alternative; boundary="------------B93BEEFBC0A8C000BC382863"
Archived-At: <https://mailarchive.ietf.org/arch/msg/aaa-doctors/fhsi34R5BcbtDm6hyola2xz5W8I>
Subject: [AAA-DOCTORS] Fwd: [Technical Errata Reported] RFC4006 (4892)
X-BeenThere: aaa-doctors@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: AAA Doctors E-mail List <aaa-doctors.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/aaa-doctors/>
List-Post: <mailto:aaa-doctors@ietf.org>
List-Help: <mailto:aaa-doctors-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 19 Dec 2016 10:30:52 -0000

This is a multi-part message in MIME format.
--------------B93BEEFBC0A8C000BC382863
Content-Type: text/plain; charset=windows-1252; format=flowed
Content-Transfer-Encoding: 7bit

Dear all,

What do you think?

Regards, Benoit


-------- Forwarded Message --------
Subject: 	[Technical Errata Reported] RFC4006 (4892)
Date: 	Mon, 19 Dec 2016 01:14:57 -0800
From: 	RFC Errata System <rfc-editor@rfc-editor.org>
To: 	Harri.Hakala@ericsson.com, Leena.Mattila@ericsson.com, 
juha-pekka.koskinen@nokia.com, marco.stura@nokia.com, 
John.Loughney@nokia.com, bclaise@cisco.com, joelja@bogus.com, 
Bernard_Aboba@hotmail.com, david@mitton.com, john.loughney@nokia.com
CC: 	dengzhenjie@huawei.com, rfc-editor@rfc-editor.org



The following errata report has been submitted for RFC4006,
"Diameter Credit-Control Application".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4006&eid=4892

--------------------------------------
Type: Technical
Reported by: dengzhenjie <dengzhenjie@huawei.com>

Section: 7

Original Text
-------------
    | PendingU | CC update answer received     | Terminate   | Idle     |
    |          | with result code equal to     | end user's  |          |
    |          | CREDIT_CONTROL_NOT_APPLICABLE | service     |          |


Corrected Text
--------------
    | PendingU | CC update answer received     | Grant     |   Idle   |
    |          | with result code equal to     | service to|          |
    |          | CREDIT_CONTROL_NOT_APPLICABLE | end user  |          |


Notes
-----
Note that in Section 9, It said:
   when the result code in the CCA is DIAMETER_CREDIT_CONTROL_NOT_APPLICABLE 4011, it indicates that the credit-control server determines that the service can be granted to the end user but that no further credit-control is needed for the service (e.g., service is free of charge).

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party
can log in to change the status and edit the report, if necessary.

--------------------------------------
RFC4006 (draft-ietf-aaa-diameter-cc-06)
--------------------------------------
Title               : Diameter Credit-Control Application
Publication Date    : August 2005
Author(s)           : H. Hakala, L. Mattila, J-P. Koskinen, M. Stura, J. Loughney
Category            : PROPOSED STANDARD
Source              : Authentication, Authorization and Accounting
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG
.


--------------B93BEEFBC0A8C000BC382863
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=windows-1252">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Dear all,<br>
    <br>
    What do you think?<br>
    <br>
    Regards, Benoit<br>
    <div class="moz-forward-container"><br>
      <br>
      -------- Forwarded Message --------
      <table class="moz-email-headers-table" border="0" cellpadding="0"
        cellspacing="0">
        <tbody>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Subject:
            </th>
            <td>[Technical Errata Reported] RFC4006 (4892)</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Date: </th>
            <td>Mon, 19 Dec 2016 01:14:57 -0800</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">From: </th>
            <td>RFC Errata System <a class="moz-txt-link-rfc2396E" href="mailto:rfc-editor@rfc-editor.org">&lt;rfc-editor@rfc-editor.org&gt;</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">To: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:Harri.Hakala@ericsson.com">Harri.Hakala@ericsson.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:Leena.Mattila@ericsson.com">Leena.Mattila@ericsson.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:juha-pekka.koskinen@nokia.com">juha-pekka.koskinen@nokia.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:marco.stura@nokia.com">marco.stura@nokia.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:John.Loughney@nokia.com">John.Loughney@nokia.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:bclaise@cisco.com">bclaise@cisco.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:joelja@bogus.com">joelja@bogus.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:Bernard_Aboba@hotmail.com">Bernard_Aboba@hotmail.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:david@mitton.com">david@mitton.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:john.loughney@nokia.com">john.loughney@nokia.com</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">CC: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:dengzhenjie@huawei.com">dengzhenjie@huawei.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:rfc-editor@rfc-editor.org">rfc-editor@rfc-editor.org</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <pre>The following errata report has been submitted for RFC4006,
"Diameter Credit-Control Application".

--------------------------------------
You may review the report below and at:
<a class="moz-txt-link-freetext" href="http://www.rfc-editor.org/errata_search.php?rfc=4006&amp;eid=4892">http://www.rfc-editor.org/errata_search.php?rfc=4006&amp;eid=4892</a>

--------------------------------------
Type: Technical
Reported by: dengzhenjie <a class="moz-txt-link-rfc2396E" href="mailto:dengzhenjie@huawei.com">&lt;dengzhenjie@huawei.com&gt;</a>

Section: 7

Original Text
-------------
   | PendingU | CC update answer received     | Terminate   | Idle     |
   |          | with result code equal to     | end user's  |          |
   |          | CREDIT_CONTROL_NOT_APPLICABLE | service     |          |


Corrected Text
--------------
   | PendingU | CC update answer received     | Grant     |   Idle   |
   |          | with result code equal to     | service to|          |
   |          | CREDIT_CONTROL_NOT_APPLICABLE | end user  |          |


Notes
-----
Note that in Section 9, It said:
  when the result code in the CCA is DIAMETER_CREDIT_CONTROL_NOT_APPLICABLE 4011, it indicates that the credit-control server determines that the service can be granted to the end user but that no further credit-control is needed for the service (e.g., service is free of charge).

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4006 (draft-ietf-aaa-diameter-cc-06)
--------------------------------------
Title               : Diameter Credit-Control Application
Publication Date    : August 2005
Author(s)           : H. Hakala, L. Mattila, J-P. Koskinen, M. Stura, J. Loughney
Category            : PROPOSED STANDARD
Source              : Authentication, Authorization and Accounting
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG
.

</pre>
    </div>
  </body>
</html>

--------------B93BEEFBC0A8C000BC382863--


From nobody Mon Dec 19 02:36:21 2016
Return-Path: <bclaise@cisco.com>
X-Original-To: aaa-doctors@ietfa.amsl.com
Delivered-To: aaa-doctors@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 28CDB1294BC; Mon, 19 Dec 2016 02:36:20 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -17.621
X-Spam-Level: 
X-Spam-Status: No, score=-17.621 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_HI=-5, RCVD_IN_MSPIKE_H3=-0.01, RCVD_IN_MSPIKE_WL=-0.01, RP_MATCHES_RCVD=-3.1, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, USER_IN_DEF_DKIM_WL=-7.5] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=cisco.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id kqlJm0hgG9s2; Mon, 19 Dec 2016 02:36:18 -0800 (PST)
Received: from aer-iport-1.cisco.com (aer-iport-1.cisco.com [173.38.203.51]) (using TLSv1.2 with cipher DHE-RSA-SEED-SHA (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 7405E1293F3; Mon, 19 Dec 2016 02:36:17 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=@cisco.com; l=8319; q=dns/txt; s=iport; t=1482143777; x=1483353377; h=subject:references:to:from:message-id:date:mime-version: in-reply-to; bh=7E/NviudJ5qLi03qr4G6sh5N1bjdghmL1hxMrnUxIv4=; b=Vw3VEcjhiZR6PFe4QdrXGoCG3EmzCbBsn+kuZh22j0pjSQvrqAYXKePC gKjx4ASFw9N6SgSjqpB/eqbvNH9auyqARGy31dbYZGlz5KiwdzPyoZVG2 0vUCBr82YeXM7nMLmh5EALOkXl4N0DfjVxiXZ8gTgoVWDyvcV+FBMI1nu 8=;
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: =?us-ascii?q?A0D+AAByt1dY/xbLJq1DGhkBAQEBAQEBA?= =?us-ascii?q?QEBAQcBAQEBAYM3AQEBAQF5gQaNT3OVZII0hUKHc4UlggoqhXgCgmYUAQIBAQE?= =?us-ascii?q?BAQEBYiiEaAECBBI1QhwDAQIvTQIIBgEMBgIBAR6ILwMXDi6eGQGQHi+DE4dJA?= =?us-ascii?q?QEBAQEBAQEBAQEBAQEBAQEBAQEBHYY2gX0IglSBPYELO4FdhUEFiGIRh1CJeDW?= =?us-ascii?q?NQ4NxgXSFA4Mnhi+JYlKDZYQPHzeBAhUOFoNyDQ+BXj00AROISAEBAQ?=
X-IronPort-AV: E=Sophos;i="5.33,373,1477958400";  d="scan'208,217";a="690562229"
Received: from aer-iport-nat.cisco.com (HELO aer-core-2.cisco.com) ([173.38.203.22]) by aer-iport-1.cisco.com with ESMTP/TLS/DHE-RSA-AES256-GCM-SHA384; 19 Dec 2016 10:36:15 +0000
Received: from [10.60.67.91] (ams-bclaise-89110.cisco.com [10.60.67.91]) by aer-core-2.cisco.com (8.14.5/8.14.5) with ESMTP id uBJAaFBi013115; Mon, 19 Dec 2016 10:36:15 GMT
References: <20161216063032.A1093B80FA4@rfc-editor.org>
To: "aaa-doctors@ietf.org" <aaa-doctors@ietf.org>, "sec-ads@ietf.org" <sec-ads@ietf.org>
From: Benoit Claise <bclaise@cisco.com>
X-Forwarded-Message-Id: <20161216063032.A1093B80FA4@rfc-editor.org>
Message-ID: <cc5ed69d-60ea-a057-8168-439e61688606@cisco.com>
Date: Mon, 19 Dec 2016 11:36:15 +0100
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.5.1
MIME-Version: 1.0
In-Reply-To: <20161216063032.A1093B80FA4@rfc-editor.org>
Content-Type: multipart/alternative; boundary="------------C23443643D6718315630C370"
Archived-At: <https://mailarchive.ietf.org/arch/msg/aaa-doctors/p2NXiaxXE1iScOSGtOPIaOZC31Q>
Subject: [AAA-DOCTORS] Fwd: [Editorial Errata Reported] RFC4006 (4890)
X-BeenThere: aaa-doctors@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: AAA Doctors E-mail List <aaa-doctors.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/aaa-doctors/>
List-Post: <mailto:aaa-doctors@ietf.org>
List-Help: <mailto:aaa-doctors-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 19 Dec 2016 10:36:20 -0000

This is a multi-part message in MIME format.
--------------C23443643D6718315630C370
Content-Type: text/plain; charset=windows-1252; format=flowed
Content-Transfer-Encoding: 7bit

And what about this one?
Simple editorial errata?

Regards, Benoit


-------- Forwarded Message --------
Subject: 	[Editorial Errata Reported] RFC4006 (4890)
Date: 	Thu, 15 Dec 2016 22:30:32 -0800
From: 	RFC Errata System <rfc-editor@rfc-editor.org>
To: 	Harri.Hakala@ericsson.com, Leena.Mattila@ericsson.com, 
juha-pekka.koskinen@nokia.com, marco.stura@nokia.com, 
John.Loughney@nokia.com, bclaise@cisco.com, joelja@bogus.com, 
Bernard_Aboba@hotmail.com, david@mitton.com, john.loughney@nokia.com
CC: 	dengzhenjie@huawei.com, rfc-editor@rfc-editor.org



The following errata report has been submitted for RFC4006,
"Diameter Credit-Control Application".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4006&eid=4890

--------------------------------------
Type: Editorial
Reported by: dengzhenjie <dengzhenjie@huawei.com>

Section: 7

Original Text
-------------
    | PendingE | Failure to send; requested     | Store      | Idle     |
    |          | action DIRECT_DEBITING; DDFH   | request    |          |
    |          | equal to TERMINATE_OR_BUFFER   | with       |          |
    |          |                                | T-flag     |          |
    | PendingE | Failure to send; requested     | Store      | Idle     |
    |          | action DIRECT_DEBITING; DDFH   | request    |          |
    |          | equal to TERMINATE_OR_BUFFER   | with       |          |
    |          |                                | T-flag     |          |

Corrected Text
--------------
    | PendingE | Failure to send; requested     | Store      | Idle     |
    |          | action DIRECT_DEBITING; DDFH   | request    |          |
    |          | equal to TERMINATE_OR_BUFFER   | with       |          |
    |          |                                | T-flag     |          |

Notes
-----
the state machine  in the table of ''client, event based'' is duplicated

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party
can log in to change the status and edit the report, if necessary.

--------------------------------------
RFC4006 (draft-ietf-aaa-diameter-cc-06)
--------------------------------------
Title               : Diameter Credit-Control Application
Publication Date    : August 2005
Author(s)           : H. Hakala, L. Mattila, J-P. Koskinen, M. Stura, J. Loughney
Category            : PROPOSED STANDARD
Source              : Authentication, Authorization and Accounting
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG
.


--------------C23443643D6718315630C370
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=windows-1252">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    And what about this one?<br>
    Simple editorial errata?<br>
    <br>
    Regards, Benoit<br>
    <div class="moz-forward-container"><br>
      <br>
      -------- Forwarded Message --------
      <table class="moz-email-headers-table" border="0" cellpadding="0"
        cellspacing="0">
        <tbody>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Subject:
            </th>
            <td>[Editorial Errata Reported] RFC4006 (4890)</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Date: </th>
            <td>Thu, 15 Dec 2016 22:30:32 -0800</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">From: </th>
            <td>RFC Errata System <a class="moz-txt-link-rfc2396E" href="mailto:rfc-editor@rfc-editor.org">&lt;rfc-editor@rfc-editor.org&gt;</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">To: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:Harri.Hakala@ericsson.com">Harri.Hakala@ericsson.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:Leena.Mattila@ericsson.com">Leena.Mattila@ericsson.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:juha-pekka.koskinen@nokia.com">juha-pekka.koskinen@nokia.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:marco.stura@nokia.com">marco.stura@nokia.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:John.Loughney@nokia.com">John.Loughney@nokia.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:bclaise@cisco.com">bclaise@cisco.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:joelja@bogus.com">joelja@bogus.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:Bernard_Aboba@hotmail.com">Bernard_Aboba@hotmail.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:david@mitton.com">david@mitton.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:john.loughney@nokia.com">john.loughney@nokia.com</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">CC: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:dengzhenjie@huawei.com">dengzhenjie@huawei.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:rfc-editor@rfc-editor.org">rfc-editor@rfc-editor.org</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <pre>The following errata report has been submitted for RFC4006,
"Diameter Credit-Control Application".

--------------------------------------
You may review the report below and at:
<a class="moz-txt-link-freetext" href="http://www.rfc-editor.org/errata_search.php?rfc=4006&amp;eid=4890">http://www.rfc-editor.org/errata_search.php?rfc=4006&amp;eid=4890</a>

--------------------------------------
Type: Editorial
Reported by: dengzhenjie <a class="moz-txt-link-rfc2396E" href="mailto:dengzhenjie@huawei.com">&lt;dengzhenjie@huawei.com&gt;</a>

Section: 7

Original Text
-------------
   | PendingE | Failure to send; requested     | Store      | Idle     |
   |          | action DIRECT_DEBITING; DDFH   | request    |          |
   |          | equal to TERMINATE_OR_BUFFER   | with       |          |
   |          |                                | T-flag     |          |
   | PendingE | Failure to send; requested     | Store      | Idle     |
   |          | action DIRECT_DEBITING; DDFH   | request    |          |
   |          | equal to TERMINATE_OR_BUFFER   | with       |          |
   |          |                                | T-flag     |          |

Corrected Text
--------------
   | PendingE | Failure to send; requested     | Store      | Idle     |
   |          | action DIRECT_DEBITING; DDFH   | request    |          |
   |          | equal to TERMINATE_OR_BUFFER   | with       |          |
   |          |                                | T-flag     |          |

Notes
-----
the state machine  in the table of ''client, event based'' is duplicated

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4006 (draft-ietf-aaa-diameter-cc-06)
--------------------------------------
Title               : Diameter Credit-Control Application
Publication Date    : August 2005
Author(s)           : H. Hakala, L. Mattila, J-P. Koskinen, M. Stura, J. Loughney
Category            : PROPOSED STANDARD
Source              : Authentication, Authorization and Accounting
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG
.

</pre>
    </div>
  </body>
</html>

--------------C23443643D6718315630C370--


From nobody Mon Dec 19 02:51:09 2016
Return-Path: <bclaise@cisco.com>
X-Original-To: aaa-doctors@ietfa.amsl.com
Delivered-To: aaa-doctors@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 3CC4F12999F; Mon, 19 Dec 2016 02:51:07 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -17.621
X-Spam-Level: 
X-Spam-Status: No, score=-17.621 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_HI=-5, RCVD_IN_MSPIKE_H3=-0.01, RCVD_IN_MSPIKE_WL=-0.01, RP_MATCHES_RCVD=-3.1, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, USER_IN_DEF_DKIM_WL=-7.5] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=cisco.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id fvdztLxnOzsL; Mon, 19 Dec 2016 02:50:57 -0800 (PST)
Received: from aer-iport-2.cisco.com (aer-iport-2.cisco.com [173.38.203.52]) (using TLSv1.2 with cipher DHE-RSA-SEED-SHA (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 92E9A129961; Mon, 19 Dec 2016 02:49:09 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=@cisco.com; l=8708; q=dns/txt; s=iport; t=1482144549; x=1483354149; h=subject:references:to:from:message-id:date:mime-version: in-reply-to; bh=AbT6XiElolgkSDR4sEs6yqh5rJjcUktxswwYXy2hfIc=; b=RdTEi+ocCl4YT0/Zw95ZCmnqEwebRXImWAgOdMPwCRjOR1qMQiPP26In WrgJmNFq9whvRM8gGy3NlGLZ+D79JdlDbvyRckbxY9Lbg8d0N1ub0mzWl Loh/j+vcAak+oIMaPUfhzck3ChFK5lSCPw/FjwxXep+rA6ccLIjQI1GkQ 0=;
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: =?us-ascii?q?A0D+AACguVdY/xbLJq1DGhkBAQEBAQEBA?= =?us-ascii?q?QEBAQcBAQEBAYM3AQEBAQF5gQaNT3OVZId2h3OFJYIKKoV4AoJUFAECAQEBAQE?= =?us-ascii?q?BAWIohGgBAgQSdxwDAQIvISwCCAYBDAYCAQEeiC8DFw4unhkBkB4vhngNg1cBA?= =?us-ascii?q?QEBAQEBAQEBAQEBAQEBAQEBAQEdhjaBfQiCVIE9gQs7gQRZhUEFiFsHEYdQhEC?= =?us-ascii?q?FODWNQoNygXSFA4Mnhi+JYlKDZYQPHzeBAhUOFoNyDQ+BXj00AROISAEBAQ?=
X-IronPort-AV: E=Sophos;i="5.33,373,1477958400";  d="scan'208,217";a="648001932"
Received: from aer-iport-nat.cisco.com (HELO aer-core-2.cisco.com) ([173.38.203.22]) by aer-iport-2.cisco.com with ESMTP/TLS/DHE-RSA-AES256-GCM-SHA384; 19 Dec 2016 10:49:07 +0000
Received: from [10.60.67.91] (ams-bclaise-89110.cisco.com [10.60.67.91]) by aer-core-2.cisco.com (8.14.5/8.14.5) with ESMTP id uBJAn7OX015989; Mon, 19 Dec 2016 10:49:07 GMT
References: <20160922090155.502D3B81064@rfc-editor.org>
To: "aaa-doctors@ietf.org" <aaa-doctors@ietf.org>, "sec-ads@ietf.org" <sec-ads@ietf.org>
From: Benoit Claise <bclaise@cisco.com>
X-Forwarded-Message-Id: <20160922090155.502D3B81064@rfc-editor.org>
Message-ID: <e46d0d2c-d38f-3986-ee54-6cd85cb3bc39@cisco.com>
Date: Mon, 19 Dec 2016 11:49:07 +0100
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.5.1
MIME-Version: 1.0
In-Reply-To: <20160922090155.502D3B81064@rfc-editor.org>
Content-Type: multipart/alternative; boundary="------------37A999998908DDE5879A77DA"
Archived-At: <https://mailarchive.ietf.org/arch/msg/aaa-doctors/2UYIqeP-9x5QD9T8PuI4eij4wHI>
Subject: [AAA-DOCTORS] Fwd: [Technical Errata Reported] RFC6733 (4808)
X-BeenThere: aaa-doctors@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: AAA Doctors E-mail List <aaa-doctors.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/aaa-doctors/>
List-Post: <mailto:aaa-doctors@ietf.org>
List-Help: <mailto:aaa-doctors-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 19 Dec 2016 10:51:07 -0000

This is a multi-part message in MIME format.
--------------37A999998908DDE5879A77DA
Content-Type: text/plain; charset=windows-1252; format=flowed
Content-Transfer-Encoding: 7bit

And this one.

Regards, Benoit


-------- Forwarded Message --------
Subject: 	[Technical Errata Reported] RFC6733 (4808)
Date: 	Thu, 22 Sep 2016 02:01:55 -0700
From: 	RFC Errata System <rfc-editor@rfc-editor.org>
To: 	vf0213@gmail.com, jari.arkko@ericsson.com, john.loughney@nokia.com, 
glenzorn@gmail.com, bclaise@cisco.com, joelja@bogus.com, 
jouni.nospam@gmail.com, lionel.morand@orange.com
CC: 	zbigniew.rapnicki@computaris.com, dime@ietf.org, 
rfc-editor@rfc-editor.org



The following errata report has been submitted for RFC6733,
"Diameter Base Protocol".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6733&eid=4808

--------------------------------------
Type: Technical
Reported by: Zbigniew Rapnicki <zbigniew.rapnicki@computaris.com>

Section: 1.1.3

Original Text
-------------
This document obsoletes RFC 3588 but is fully backward compatible
    with that document.

Corrected Text
--------------
This document obsoletes RFC 3588.

Notes
-----
When comparing the BNF for the answer messages CEA, DPA, DWA, RAA, STA and ASA it can be seen that FAILED-AVP avp is no longer marked with the * which means it can be present only once in the diameter message.
Previous specification (rfc3588) defines multiple FAILED-AVP avp usage in a single diameter message.
Similar case is for Vendor-Specific-Application-Id AVP definition.
Previous specification allows multiple usage of Vendor-Id avp in a single message while the new specification defines it as a single mandatory AVP:
rfc3588:
<Vendor-Specific-Application-Id> ::= < AVP Header: 260 >
                                      1* [ Vendor-Id ]
                                      0*1{ Auth-Application-Id }
                                      0*1{ Acct-Application-Id }

rfc6733:
<Vendor-Specific-Application-Id> ::= < AVP Header: 260 >
                                            { Vendor-Id }
                                            [ Auth-Application-Id ]
                                            [ Acct-Application-Id ]
										
How this facts applies to the sentence about fully backward compatibility in the section 1.1.3?

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary.

--------------------------------------
RFC6733 (draft-ietf-dime-rfc3588bis-33)
--------------------------------------
Title               : Diameter Base Protocol
Publication Date    : October 2012
Author(s)           : V. Fajardo, Ed., J. Arkko, J. Loughney, G. Zorn, Ed.
Category            : PROPOSED STANDARD
Source              : Diameter Maintenance and Extensions
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

.


--------------37A999998908DDE5879A77DA
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=windows-1252">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    And this one.<br>
    <br>
    Regards, Benoit<br>
    <div class="moz-forward-container"><br>
      <br>
      -------- Forwarded Message --------
      <table class="moz-email-headers-table" border="0" cellpadding="0"
        cellspacing="0">
        <tbody>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Subject:
            </th>
            <td>[Technical Errata Reported] RFC6733 (4808)</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Date: </th>
            <td>Thu, 22 Sep 2016 02:01:55 -0700</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">From: </th>
            <td>RFC Errata System <a class="moz-txt-link-rfc2396E" href="mailto:rfc-editor@rfc-editor.org">&lt;rfc-editor@rfc-editor.org&gt;</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">To: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:vf0213@gmail.com">vf0213@gmail.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:jari.arkko@ericsson.com">jari.arkko@ericsson.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:john.loughney@nokia.com">john.loughney@nokia.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:glenzorn@gmail.com">glenzorn@gmail.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:bclaise@cisco.com">bclaise@cisco.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:joelja@bogus.com">joelja@bogus.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:jouni.nospam@gmail.com">jouni.nospam@gmail.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:lionel.morand@orange.com">lionel.morand@orange.com</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">CC: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:zbigniew.rapnicki@computaris.com">zbigniew.rapnicki@computaris.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:dime@ietf.org">dime@ietf.org</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:rfc-editor@rfc-editor.org">rfc-editor@rfc-editor.org</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <pre>The following errata report has been submitted for RFC6733,
"Diameter Base Protocol".

--------------------------------------
You may review the report below and at:
<a class="moz-txt-link-freetext" href="http://www.rfc-editor.org/errata_search.php?rfc=6733&amp;eid=4808">http://www.rfc-editor.org/errata_search.php?rfc=6733&amp;eid=4808</a>

--------------------------------------
Type: Technical
Reported by: Zbigniew Rapnicki <a class="moz-txt-link-rfc2396E" href="mailto:zbigniew.rapnicki@computaris.com">&lt;zbigniew.rapnicki@computaris.com&gt;</a>

Section: 1.1.3

Original Text
-------------
This document obsoletes RFC 3588 but is fully backward compatible
   with that document.

Corrected Text
--------------
This document obsoletes RFC 3588.

Notes
-----
When comparing the BNF for the answer messages CEA, DPA, DWA, RAA, STA and ASA it can be seen that FAILED-AVP avp is no longer marked with the * which means it can be present only once in the diameter message.
Previous specification (rfc3588) defines multiple FAILED-AVP avp usage in a single diameter message.
Similar case is for Vendor-Specific-Application-Id AVP definition. 
Previous specification allows multiple usage of Vendor-Id avp in a single message while the new specification defines it as a single mandatory AVP:
rfc3588:
&lt;Vendor-Specific-Application-Id&gt; ::= &lt; AVP Header: 260 &gt;
                                     1* [ Vendor-Id ]
                                     0*1{ Auth-Application-Id }
                                     0*1{ Acct-Application-Id }

rfc6733:
&lt;Vendor-Specific-Application-Id&gt; ::= &lt; AVP Header: 260 &gt;
                                           { Vendor-Id }
                                           [ Auth-Application-Id ]
                                           [ Acct-Application-Id ]
										   
How this facts applies to the sentence about fully backward compatibility in the section 1.1.3?

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6733 (draft-ietf-dime-rfc3588bis-33)
--------------------------------------
Title               : Diameter Base Protocol
Publication Date    : October 2012
Author(s)           : V. Fajardo, Ed., J. Arkko, J. Loughney, G. Zorn, Ed.
Category            : PROPOSED STANDARD
Source              : Diameter Maintenance and Extensions
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

.

</pre>
    </div>
  </body>
</html>

--------------37A999998908DDE5879A77DA--


From nobody Mon Dec 19 02:52:13 2016
Return-Path: <bclaise@cisco.com>
X-Original-To: aaa-doctors@ietfa.amsl.com
Delivered-To: aaa-doctors@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 9DEF612996E; Mon, 19 Dec 2016 02:52:12 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -17.611
X-Spam-Level: 
X-Spam-Status: No, score=-17.611 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_HI=-5, RCVD_IN_MSPIKE_H3=-0.01, RCVD_IN_MSPIKE_WL=-0.01, RP_MATCHES_RCVD=-3.1, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, T_FILL_THIS_FORM_SHORT=0.01, USER_IN_DEF_DKIM_WL=-7.5] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=cisco.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id baH2qeCFKksy; Mon, 19 Dec 2016 02:52:10 -0800 (PST)
Received: from aer-iport-1.cisco.com (aer-iport-1.cisco.com [173.38.203.51]) (using TLSv1.2 with cipher DHE-RSA-SEED-SHA (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 8D39C129999; Mon, 19 Dec 2016 02:50:38 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=@cisco.com; l=8700; q=dns/txt; s=iport; t=1482144638; x=1483354238; h=subject:references:to:from:message-id:date:mime-version: in-reply-to; bh=GpxgStbhYjBl787eva1kk883HO2N86TpHpLGIxy9sEI=; b=I0euyI/u+v0H9AGsnYLdHw2t4apXvfem6+g4TDJKoeoHpSq3EUUkeOZj 5t9eFAdfFzfK8Qnofb9BSOi/3RFGmKbmzqU6b/g+kw21TRjZx7O0aErQ1 6f07sJANX4f/we0GMZuEK6K4EEhyaHvpEma5bjwHcdFLJKPWle8Zl3+7R 0=;
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: =?us-ascii?q?A0D+AAARu1dY/xbLJq1DEQkZAQEBAQEBA?= =?us-ascii?q?QEBAQEHAQEBAQGDNwEBAQEBeYEGjU9zlWWHdodzhSWCCiqFeAKCVBQBAgEBAQE?= =?us-ascii?q?BAQFiKIRoAQIEEnccAwECLyEsAggGAQwGAgEBHogvAxcOLp4YAZAeL4Z4DYNXA?= =?us-ascii?q?QEBAQEBAQEBAQEBAQEBAQEBAQEBHYY2gX2CXIE9gQs7gQQSR4VBBYhiEYdQiXg?= =?us-ascii?q?1jUKDcoF0hQODJ4YviWJSg2WEDx83gQIVDhaDcg0PgV49NAETiEgBAQE?=
X-IronPort-AV: E=Sophos;i="5.33,373,1477958400";  d="scan'208,217";a="690562558"
Received: from aer-iport-nat.cisco.com (HELO aer-core-2.cisco.com) ([173.38.203.22]) by aer-iport-1.cisco.com with ESMTP/TLS/DHE-RSA-AES256-GCM-SHA384; 19 Dec 2016 10:50:31 +0000
Received: from [10.60.67.91] (ams-bclaise-89110.cisco.com [10.60.67.91]) by aer-core-2.cisco.com (8.14.5/8.14.5) with ESMTP id uBJAoV9m016894; Mon, 19 Dec 2016 10:50:31 GMT
References: <20161213200945.E8146B80BF0@rfc-editor.org>
To: "aaa-doctors@ietf.org" <aaa-doctors@ietf.org>, "sec-ads@ietf.org" <sec-ads@ietf.org>
From: Benoit Claise <bclaise@cisco.com>
X-Forwarded-Message-Id: <20161213200945.E8146B80BF0@rfc-editor.org>
Message-ID: <61648d44-00e8-5acd-64ea-77ae876c7a6d@cisco.com>
Date: Mon, 19 Dec 2016 11:50:31 +0100
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.5.1
MIME-Version: 1.0
In-Reply-To: <20161213200945.E8146B80BF0@rfc-editor.org>
Content-Type: multipart/alternative; boundary="------------1E5DF0E3C96183E2CCCD7335"
Archived-At: <https://mailarchive.ietf.org/arch/msg/aaa-doctors/r8QonAkOUGGBkvqQ90iFYhvNi4Q>
Subject: [AAA-DOCTORS] Fwd: [Technical Errata Reported] RFC6733 (4887)
X-BeenThere: aaa-doctors@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: AAA Doctors E-mail List <aaa-doctors.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/aaa-doctors/>
List-Post: <mailto:aaa-doctors@ietf.org>
List-Help: <mailto:aaa-doctors-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 19 Dec 2016 10:52:12 -0000

This is a multi-part message in MIME format.
--------------1E5DF0E3C96183E2CCCD7335
Content-Type: text/plain; charset=windows-1252; format=flowed
Content-Transfer-Encoding: 7bit

As you can guess, today is errata day...

Regards, Benoit


-------- Forwarded Message --------
Subject: 	[Technical Errata Reported] RFC6733 (4887)
Date: 	Tue, 13 Dec 2016 12:09:45 -0800
From: 	RFC Errata System <rfc-editor@rfc-editor.org>
To: 	vf0213@gmail.com, jari.arkko@ericsson.com, john.loughney@nokia.com, 
glenzorn@gmail.com, bclaise@cisco.com, joelja@bogus.com, 
jouni.nospam@gmail.com, lionel.morand@orange.com
CC: 	misha.zaytsev.rus@gmail.com, dime@ietf.org, rfc-editor@rfc-editor.org



The following errata report has been submitted for RFC6733,
"Diameter Base Protocol".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6733&eid=4887

--------------------------------------
Type: Technical
Reported by: Mikhail Zaytsev <misha.zaytsev.rus@gmail.com>

Section: 6.2

Original Text
-------------
  When a request is locally processed, the following procedures MUST be
    applied to create the associated answer, in addition to any
    additional procedures that MAY be discussed in the Diameter
    application defining the command:

    o  The same Hop-by-Hop Identifier in the request is used in the
       answer.

    o  The local host's identity is encoded in the Origin-Host AVP.

    o  The Destination-Host and Destination-Realm AVPs MUST NOT be
       present in the answer message.


Corrected Text
--------------
  When a request is locally processed, the following procedures MUST be
    applied to create the associated answer, in addition to any
    additional procedures that MAY be discussed in the Diameter
    application defining the command:

    o  The same Hop-by-Hop Identifier in the request is used in the
       answer.

    o  The local host's identity is encoded in the Origin-Host AVP.

    o  The local realm's identity is encoded in the Origin-Realm AVP.

    o  The Destination-Host and Destination-Realm AVPs MUST NOT be
       present in the answer message.

Notes
-----
Unlike Origin-Host AVP, it is not stated explicitly that Origin-Realm AVP MUST be encoded in the associated answer. While both these AVPs MUST be present in all Diameter messages according to their descriptions.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party
can log in to change the status and edit the report, if necessary.

--------------------------------------
RFC6733 (draft-ietf-dime-rfc3588bis-33)
--------------------------------------
Title               : Diameter Base Protocol
Publication Date    : October 2012
Author(s)           : V. Fajardo, Ed., J. Arkko, J. Loughney, G. Zorn, Ed.
Category            : PROPOSED STANDARD
Source              : Diameter Maintenance and Extensions
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG
.


--------------1E5DF0E3C96183E2CCCD7335
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=windows-1252">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    As you can guess, today is errata day...<br>
    <br>
    Regards, Benoit<br>
    <div class="moz-forward-container"><br>
      <br>
      -------- Forwarded Message --------
      <table class="moz-email-headers-table" border="0" cellpadding="0"
        cellspacing="0">
        <tbody>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Subject:
            </th>
            <td>[Technical Errata Reported] RFC6733 (4887)</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Date: </th>
            <td>Tue, 13 Dec 2016 12:09:45 -0800</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">From: </th>
            <td>RFC Errata System <a class="moz-txt-link-rfc2396E" href="mailto:rfc-editor@rfc-editor.org">&lt;rfc-editor@rfc-editor.org&gt;</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">To: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:vf0213@gmail.com">vf0213@gmail.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:jari.arkko@ericsson.com">jari.arkko@ericsson.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:john.loughney@nokia.com">john.loughney@nokia.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:glenzorn@gmail.com">glenzorn@gmail.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:bclaise@cisco.com">bclaise@cisco.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:joelja@bogus.com">joelja@bogus.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:jouni.nospam@gmail.com">jouni.nospam@gmail.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:lionel.morand@orange.com">lionel.morand@orange.com</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">CC: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:misha.zaytsev.rus@gmail.com">misha.zaytsev.rus@gmail.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:dime@ietf.org">dime@ietf.org</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:rfc-editor@rfc-editor.org">rfc-editor@rfc-editor.org</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <pre>The following errata report has been submitted for RFC6733,
"Diameter Base Protocol".

--------------------------------------
You may review the report below and at:
<a class="moz-txt-link-freetext" href="http://www.rfc-editor.org/errata_search.php?rfc=6733&amp;eid=4887">http://www.rfc-editor.org/errata_search.php?rfc=6733&amp;eid=4887</a>

--------------------------------------
Type: Technical
Reported by: Mikhail Zaytsev <a class="moz-txt-link-rfc2396E" href="mailto:misha.zaytsev.rus@gmail.com">&lt;misha.zaytsev.rus@gmail.com&gt;</a>

Section: 6.2

Original Text
-------------
 When a request is locally processed, the following procedures MUST be
   applied to create the associated answer, in addition to any
   additional procedures that MAY be discussed in the Diameter
   application defining the command:

   o  The same Hop-by-Hop Identifier in the request is used in the
      answer.

   o  The local host's identity is encoded in the Origin-Host AVP.

   o  The Destination-Host and Destination-Realm AVPs MUST NOT be
      present in the answer message.


Corrected Text
--------------
 When a request is locally processed, the following procedures MUST be
   applied to create the associated answer, in addition to any
   additional procedures that MAY be discussed in the Diameter
   application defining the command:

   o  The same Hop-by-Hop Identifier in the request is used in the
      answer.

   o  The local host's identity is encoded in the Origin-Host AVP.

   o  The local realm's identity is encoded in the Origin-Realm AVP.

   o  The Destination-Host and Destination-Realm AVPs MUST NOT be
      present in the answer message.

Notes
-----
Unlike Origin-Host AVP, it is not stated explicitly that Origin-Realm AVP MUST be encoded in the associated answer. While both these AVPs MUST be present in all Diameter messages according to their descriptions.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6733 (draft-ietf-dime-rfc3588bis-33)
--------------------------------------
Title               : Diameter Base Protocol
Publication Date    : October 2012
Author(s)           : V. Fajardo, Ed., J. Arkko, J. Loughney, G. Zorn, Ed.
Category            : PROPOSED STANDARD
Source              : Diameter Maintenance and Extensions
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG
.

</pre>
    </div>
  </body>
</html>

--------------1E5DF0E3C96183E2CCCD7335--


From nobody Mon Dec 19 02:53:18 2016
Return-Path: <bclaise@cisco.com>
X-Original-To: aaa-doctors@ietfa.amsl.com
Delivered-To: aaa-doctors@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 6C59D1296C3; Mon, 19 Dec 2016 02:53:16 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -17.621
X-Spam-Level: 
X-Spam-Status: No, score=-17.621 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, HTML_MESSAGE=0.001, RCVD_IN_DNSWL_HI=-5, RCVD_IN_MSPIKE_H3=-0.01, RCVD_IN_MSPIKE_WL=-0.01, RP_MATCHES_RCVD=-3.1, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, USER_IN_DEF_DKIM_WL=-7.5] autolearn=ham autolearn_force=no
Authentication-Results: ietfa.amsl.com (amavisd-new); dkim=pass (1024-bit key) header.d=cisco.com
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 770myfYI6Ld0; Mon, 19 Dec 2016 02:53:13 -0800 (PST)
Received: from aer-iport-4.cisco.com (aer-iport-4.cisco.com [173.38.203.54]) (using TLSv1.2 with cipher DHE-RSA-SEED-SHA (128/128 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id B931912988C; Mon, 19 Dec 2016 02:51:50 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=cisco.com; i=@cisco.com; l=8295; q=dns/txt; s=iport; t=1482144711; x=1483354311; h=subject:references:to:from:message-id:date:mime-version: in-reply-to; bh=D+b+g0e4OknYxz6MeWBnML+LFbGhXzHBAV9sOjkHo4w=; b=clTWJiF96iZztl8SgG757PxyRHKe5Ivy2eNM7zMz9IEmiPLawm0VeXaV d63XeCfbTtQYCZ2UAJ1W45yS2HJlgMjH+XNEriiaSlPPhFjyiV5TmUJ2G ySIUXaJ7k9D1NbkS3RVfZU4OoZwudBBDq/jTrZ+0jBN8Xej6RQ1V5y6tz c=;
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: =?us-ascii?q?A0D+AAARu1dY/xbLJq1DGhkBAQEBAQEBA?= =?us-ascii?q?QEBAQcBAQEBAYM3AQEBAQF5gQaNT3OVZYd2h3OFJYIKKoV4AoJUFAECAQEBAQE?= =?us-ascii?q?BAWIohGgBAgQSdxwDAQIvISwCCAYBDAYCAQEeiC8DFw4unhgBkB4vhngNg1cBA?= =?us-ascii?q?QEBAQEBAQEBAQEBAQEBAQEBAR6GNoF9CIFMgQiBPYELO4EEWYVBBYhiEYYOgUK?= =?us-ascii?q?JeDWNQoNygXSFA4Mnhi+HcIFyUoNlhA8fN4ECFQ4Wg3IND4FePTQBE4hIAQEB?=
X-IronPort-AV: E=Sophos;i="5.33,373,1477958400";  d="scan'208,217";a="650842403"
Received: from aer-iport-nat.cisco.com (HELO aer-core-4.cisco.com) ([173.38.203.22]) by aer-iport-4.cisco.com with ESMTP/TLS/DHE-RSA-AES256-GCM-SHA384; 19 Dec 2016 10:51:48 +0000
Received: from [10.60.67.91] (ams-bclaise-89110.cisco.com [10.60.67.91]) by aer-core-4.cisco.com (8.14.5/8.14.5) with ESMTP id uBJApmTI007136; Mon, 19 Dec 2016 10:51:48 GMT
References: <20160913214213.4DBFAB80B89@rfc-editor.org>
To: "aaa-doctors@ietf.org" <aaa-doctors@ietf.org>, "sec-ads@ietf.org" <sec-ads@ietf.org>
From: Benoit Claise <bclaise@cisco.com>
X-Forwarded-Message-Id: <20160913214213.4DBFAB80B89@rfc-editor.org>
Message-ID: <372e075c-1564-b36a-1eb3-e62c8717535f@cisco.com>
Date: Mon, 19 Dec 2016 11:51:48 +0100
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.5.1
MIME-Version: 1.0
In-Reply-To: <20160913214213.4DBFAB80B89@rfc-editor.org>
Content-Type: multipart/alternative; boundary="------------C2DEE3D569B809790FCB533C"
Archived-At: <https://mailarchive.ietf.org/arch/msg/aaa-doctors/u_rYl9i49BswVlXa2xxRktbyVW4>
Subject: [AAA-DOCTORS] Fwd: [Editorial Errata Reported] RFC6733 (4803)
X-BeenThere: aaa-doctors@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: AAA Doctors E-mail List <aaa-doctors.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/aaa-doctors/>
List-Post: <mailto:aaa-doctors@ietf.org>
List-Help: <mailto:aaa-doctors-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 19 Dec 2016 10:53:16 -0000

This is a multi-part message in MIME format.
--------------C2DEE3D569B809790FCB533C
Content-Type: text/plain; charset=windows-1252; format=flowed
Content-Transfer-Encoding: 7bit

Ditto ...

Regards, B.


-------- Forwarded Message --------
Subject: 	[Editorial Errata Reported] RFC6733 (4803)
Date: 	Tue, 13 Sep 2016 14:42:13 -0700
From: 	RFC Errata System <rfc-editor@rfc-editor.org>
To: 	vf0213@gmail.com, jari.arkko@ericsson.com, john.loughney@nokia.com, 
glenzorn@gmail.com, bclaise@cisco.com, joelja@bogus.com, 
jouni.nospam@gmail.com, lionel.morand@orange.com
CC: 	holger+ietf@freyther.de, dime@ietf.org, rfc-editor@rfc-editor.org



The following errata report has been submitted for RFC6733,
"Diameter Base Protocol".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6733&eid=4803

--------------------------------------
Type: Editorial
Reported by: Holger Freyther <holger+ietf@freyther.de>

Section: 3.2

Original Text
-------------
    Example-Request ::= < Diameter Header: 9999999, REQ, PXY >
                        { User-Name }
                     1* { Origin-Host }
                      * [ AVP ]



Corrected Text
--------------
    <Example-Request> ::= < Diameter-Header: 9999999, REQ, PXY >
                        { User-Name }
                     1* { Origin-Host }
                      * [ AVP ]



Notes
-----
I converted the BNF into a PetitParser parser in Smalltalk/Pharo and noticed that example and grammar do not match. The first issue is with the example following the grammar but most definitions do not follow the BNF so maybe it is best to update the BNF.

   header           = "<Diameter-Header:" command-id
                          [r-bit] [p-bit] [e-bit] [application-id]">"

But "Diameter-Header:" is not used throughout the text so maybe it is better to update the grammar to "Diameter Header:".


  command-def      = "<" command-name ">" "::=" diameter-message

but the example is not using <> for the command-name ("Example-Request"). For the grouped-avp-def application is sometimes used with "<" name ">" and sometimes just name.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary.

--------------------------------------
RFC6733 (draft-ietf-dime-rfc3588bis-33)
--------------------------------------
Title               : Diameter Base Protocol
Publication Date    : October 2012
Author(s)           : V. Fajardo, Ed., J. Arkko, J. Loughney, G. Zorn, Ed.
Category            : PROPOSED STANDARD
Source              : Diameter Maintenance and Extensions
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

.


--------------C2DEE3D569B809790FCB533C
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=windows-1252">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Ditto ...<br>
    <br>
    Regards, B.<br>
    <div class="moz-forward-container"><br>
      <br>
      -------- Forwarded Message --------
      <table class="moz-email-headers-table" border="0" cellpadding="0"
        cellspacing="0">
        <tbody>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Subject:
            </th>
            <td>[Editorial Errata Reported] RFC6733 (4803)</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">Date: </th>
            <td>Tue, 13 Sep 2016 14:42:13 -0700</td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">From: </th>
            <td>RFC Errata System <a class="moz-txt-link-rfc2396E" href="mailto:rfc-editor@rfc-editor.org">&lt;rfc-editor@rfc-editor.org&gt;</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">To: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:vf0213@gmail.com">vf0213@gmail.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:jari.arkko@ericsson.com">jari.arkko@ericsson.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:john.loughney@nokia.com">john.loughney@nokia.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:glenzorn@gmail.com">glenzorn@gmail.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:bclaise@cisco.com">bclaise@cisco.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:joelja@bogus.com">joelja@bogus.com</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:jouni.nospam@gmail.com">jouni.nospam@gmail.com</a>, <a class="moz-txt-link-abbreviated" href="mailto:lionel.morand@orange.com">lionel.morand@orange.com</a></td>
          </tr>
          <tr>
            <th align="RIGHT" nowrap="nowrap" valign="BASELINE">CC: </th>
            <td><a class="moz-txt-link-abbreviated" href="mailto:holger+ietf@freyther.de">holger+ietf@freyther.de</a>, <a class="moz-txt-link-abbreviated" href="mailto:dime@ietf.org">dime@ietf.org</a>,
              <a class="moz-txt-link-abbreviated" href="mailto:rfc-editor@rfc-editor.org">rfc-editor@rfc-editor.org</a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      <pre>The following errata report has been submitted for RFC6733,
"Diameter Base Protocol".

--------------------------------------
You may review the report below and at:
<a class="moz-txt-link-freetext" href="http://www.rfc-editor.org/errata_search.php?rfc=6733&amp;eid=4803">http://www.rfc-editor.org/errata_search.php?rfc=6733&amp;eid=4803</a>

--------------------------------------
Type: Editorial
Reported by: Holger Freyther <a class="moz-txt-link-rfc2396E" href="mailto:holger+ietf@freyther.de">&lt;holger+ietf@freyther.de&gt;</a>

Section: 3.2

Original Text
-------------
   Example-Request ::= &lt; Diameter Header: 9999999, REQ, PXY &gt;
                       { User-Name }
                    1* { Origin-Host }
                     * [ AVP ]



Corrected Text
--------------
   &lt;Example-Request&gt; ::= &lt; Diameter-Header: 9999999, REQ, PXY &gt;
                       { User-Name }
                    1* { Origin-Host }
                     * [ AVP ]



Notes
-----
I converted the BNF into a PetitParser parser in Smalltalk/Pharo and noticed that example and grammar do not match. The first issue is with the example following the grammar but most definitions do not follow the BNF so maybe it is best to update the BNF. 

  header           = "&lt;Diameter-Header:" command-id
                         [r-bit] [p-bit] [e-bit] [application-id]"&gt;"

But "Diameter-Header:" is not used throughout the text so maybe it is better to update the grammar to "Diameter Header:".


 command-def      = "&lt;" command-name "&gt;" "::=" diameter-message

but the example is not using &lt;&gt; for the command-name ("Example-Request"). For the grouped-avp-def application is sometimes used with "&lt;" name "&gt;" and sometimes just name.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6733 (draft-ietf-dime-rfc3588bis-33)
--------------------------------------
Title               : Diameter Base Protocol
Publication Date    : October 2012
Author(s)           : V. Fajardo, Ed., J. Arkko, J. Loughney, G. Zorn, Ed.
Category            : PROPOSED STANDARD
Source              : Diameter Maintenance and Extensions
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

.

</pre>
    </div>
  </body>
</html>

--------------C2DEE3D569B809790FCB533C--


From nobody Sat Dec 24 16:32:08 2016
Return-Path: <aland@freeradius.org>
X-Original-To: aaa-doctors@ietfa.amsl.com
Delivered-To: aaa-doctors@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 7ED82129528 for <aaa-doctors@ietfa.amsl.com>; Sat, 24 Dec 2016 16:32:06 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -3.599
X-Spam-Level: 
X-Spam-Status: No, score=-3.599 tagged_above=-999 required=5 tests=[BAYES_05=-0.5, RP_MATCHES_RCVD=-3.1, SPF_FAIL=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id e9NzvfkpF2Hq for <aaa-doctors@ietfa.amsl.com>; Sat, 24 Dec 2016 16:32:04 -0800 (PST)
Received: from power.freeradius.org (power.freeradius.org [195.154.231.44]) by ietfa.amsl.com (Postfix) with ESMTP id 2C5831204D9 for <aaa-doctors@ietf.org>; Sat, 24 Dec 2016 16:32:03 -0800 (PST)
Received: by power.freeradius.org (Postfix, from userid 1000) id 8EF5B22417C9; Sun, 25 Dec 2016 01:32:01 +0100 (CET)
From: aland@freeradius.org
To: <aaa-doctors@ietf.org>
X-Mailer: mail (GNU Mailutils 2.99.99)
Message-Id: <20161225003201.8EF5B22417C9@power.freeradius.org>
Date: Sun, 25 Dec 2016 01:32:01 +0100 (CET)
Archived-At: <https://mailarchive.ietf.org/arch/msg/aaa-doctors/eI3SY-vuAv5l-HaTt0pgd1uoKIA>
Subject: [AAA-DOCTORS] Automatic tech report for Sun Dec 25 01:32:01 CET 2016
X-BeenThere: aaa-doctors@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: AAA Doctors E-mail List <aaa-doctors.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/aaa-doctors/>
List-Post: <mailto:aaa-doctors@ietf.org>
List-Help: <mailto:aaa-doctors-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 25 Dec 2016 00:32:06 -0000

  This is an automatically generated email.  It lists the IETF internet-drafts
which are WG items and which reference RADIUS.  Drafts
from the RADEXT and DIME working groups are not included.

--
draft-ietf-abfab-aaa-saml-14                      In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-abfab-arch-13                          In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-dnsop-isp-ip6rdns-01                   Active	
draft-ietf-softwire-map-radius-05                 Active	


From nobody Sat Dec 31 16:32:05 2016
Return-Path: <aland@freeradius.org>
X-Original-To: aaa-doctors@ietfa.amsl.com
Delivered-To: aaa-doctors@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 48CB2129472 for <aaa-doctors@ietfa.amsl.com>; Sat, 31 Dec 2016 16:32:04 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -3.1
X-Spam-Level: 
X-Spam-Status: No, score=-3.1 tagged_above=-999 required=5 tests=[BAYES_20=-0.001, RP_MATCHES_RCVD=-3.1, SPF_FAIL=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id mFSQEA7goE_B for <aaa-doctors@ietfa.amsl.com>; Sat, 31 Dec 2016 16:32:02 -0800 (PST)
Received: from power.freeradius.org (power.freeradius.org [195.154.231.44]) by ietfa.amsl.com (Postfix) with ESMTP id 2FE2C129552 for <aaa-doctors@ietf.org>; Sat, 31 Dec 2016 16:32:01 -0800 (PST)
Received: by power.freeradius.org (Postfix, from userid 1000) id ABEA42241014; Sun,  1 Jan 2017 01:32:01 +0100 (CET)
From: aland@freeradius.org
To: <aaa-doctors@ietf.org>
X-Mailer: mail (GNU Mailutils 2.99.99)
Message-Id: <20170101003201.ABEA42241014@power.freeradius.org>
Date: Sun,  1 Jan 2017 01:32:01 +0100 (CET)
Archived-At: <https://mailarchive.ietf.org/arch/msg/aaa-doctors/ozOHtlJKFwlQ5BOU_GKsy-K3_78>
Subject: [AAA-DOCTORS] Automatic tech report for Sun Jan 1 01:32:01 CET 2017
X-BeenThere: aaa-doctors@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: AAA Doctors E-mail List <aaa-doctors.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/aaa-doctors/>
List-Post: <mailto:aaa-doctors@ietf.org>
List-Help: <mailto:aaa-doctors-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/aaa-doctors>, <mailto:aaa-doctors-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 01 Jan 2017 00:32:04 -0000

  This is an automatically generated email.  It lists the IETF internet-drafts
which are WG items and which reference RADIUS.  Drafts
from the RADEXT and DIME working groups are not included.

--
draft-ietf-abfab-aaa-saml-14                      In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-abfab-arch-13                          In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-dnsop-isp-ip6rdns-01                   Active	
draft-ietf-softwire-map-radius-05                 Active	

