Subject: [AAA-WG]: DIAMETER or Diameter?

From: Patrice Calhoun <[email-masked]>
Date: Tue, 30 Jan 2001 07:31:06 -0800 (PST)

All,

One of my co-authors correctly pointed out that the use of all CAPS is
innapropriate, since DIAMETER is not an acronym, and recommended that it be
changed to Diameter. I am asking for WG concensus on this one, although I do
tend to agree.

Objections?

PatC

---

From: David Spence <[email-masked]>
Date: Tue, 30 Jan 2001 16:51:16 +0100

I prefer Diameter.  I don't particularly like all caps and am not
particularly impressed by strained acronyms.  So please don't rename it
"Diameter Is Aaa Messaging Explained Twice as Eloquently as Radius" just so
you can write it all in caps as DIAMETER.

-- 
David Spence                            email: [email-masked]
Interlink Networks, Inc.                phone: (734) 821-1203
775 Technology Drive, Suite 200         fax:   (734) 821-1235
Ann Arbor, MI 48108           
U.S.A.

---

From: Robert Sargent <[email-masked]>
Date: Tue, 30 Jan 2001 10:52:22 -0500

> changed to Diameter. I am asking for WG concensus on this one, although I do

Agree.

> Objections?

Nope.

-- 
Rob Sargent

---

From: Barney Wolff <[email-masked]>
Date: Tue, 30 Jan 2001 11:09:46 -0500

Dial
In
Access
Management
Essentially
Transport-
Enhanced
RADIUS

I'll point out that UNIX is not an acronym either, but is
correctly written with all caps.

If we're down at this level we must be done, right?
:)
Barney

---

From: David Frascone <[email-masked]>
Date: Tue, 30 Jan 2001 12:39:48 -0600

Shouldn't we just come up with what it stands for instead?  

Distributed Internet Authentication Mechanism Effecting the Total Elimination
of RADIUS

---

From: John Schnizlein <[email-masked]>
Date: Wed, 31 Jan 2001 14:56:43 -0500

>RADIUS

Why strain to create an acronym where none existed?
Punning is a fine tradition in naming.
Diameter is twice 'RADIUS'.

>I'll point out that UNIX is not an acronym either, 
>but is correctly written with all caps.

No, Unix is not correctly written with all caps.
"Unix" is a pun on Multics.
Please do not attempt to force an acronym onto "Unix".

John

---

From: Steve Rich <[email-masked]>
Date: Wed, 31 Jan 2001 16:15:35 -0500

> Please do not attempt to force an acronym onto "Unix".

Yeah, but MULTICS *is* an acronym.  (I believe that that's why the pun
``UNIX'' is spelled in all-caps, even though it is *not* an
acronym. Sorta hightens the mystique. :)

:)
sjr

---

From: Steven Glass - Solaris Software <[email-masked]>
Date: Wed, 31 Jan 2001 18:15:54 -0500 (EST)

>  > At 11:09 AM 01/30/2001 -0500, Barney Wolff wrote:

    Diameter's not just for dial-in anymore.  

    Either we figure out some acronym quickly and use "DIAMETER", or we don't
worry about it and use "Diameter".

    My suggestions:

    Diverse
   [Internet]
    Access
    Management using
    Extensible
    Types and
    Enhancements to
    RADIUS

    Diverse 
    Internet 
    Access 
    Management using 
    Extensible 
    Types and
    Enhanced [or element]
    Retrieval

    Diverse [Direct]
    Internet
    Access 
    Management using 
    Extensible
    Types and [/with]
    External [or Efficient or Enhanced]
    Relaying

    mix/match, tweek, etc.  You get where I'm trying to go.  Could use End2End
in there too (if we want to open this up to controversy)...

                              Cheers,
                                  Steve