Subject: [AAA-WG]: IPCN '01 conference

From: "Peter Lewis" <[email-masked]>
Date: Wed, 24 Jan 2001 15:04:18 +0100

The request for proposals dead line for the IPCN '01 conference (IP-based Cellular Networks) has been extended to February 15th.
Please get more details at:
http://www.upperside.fr/baipcn2001.htm

---

From: Randy Bush <[email-masked]>
Date: Wed, 24 Jan 2001 15:06:46 +0100

> http://www.upperside.fr/baipcn2001.htm

will the list manager please block future postings from this low-life
slimeball spammer?  thank you.

randy, ad hat on