Subject: Re: [AAA-WG]: DIAMETER or Diameter?

From: William Bulley <[email-masked]>
Date: Tue, 30 Jan 2001 12:35:45 -0500

According to Patrice Calhoun <[email-masked]>:
> 
> One of my co-authors correctly pointed out that the use of all CAPS is
> innapropriate, since DIAMETER is not an acronym, and recommended that it be
> changed to Diameter. I am asking for WG concensus on this one, although I do
> tend to agree.

Then shall we take this opportunity to make it into an acronym
befitting its heritage?  Afterall, RADIUS was an acronym.  I
have suggested such an acronym to you in the recent past...

Regards,

web...

-- 
William Bulley                     Manager of Software Engineering
Merit Network, Inc.                Email: [email-masked]
Building One, Suite 2000           Phone: (734) 764-9430
4251 Plymouth Road                 Fax:   (734) 647-3185
Ann Arbor, Michigan  48105-2785

"We're not C++ programmers.  There is one program written in C++
in OpenBSD, out of 300 megabytes of source code." - Theo deRaadt,
father and principal archtitect of the OpenBSD operating system.

---

From: Patrice Calhoun <[email-masked]>
Date: Tue, 30 Jan 2001 09:39:49 -0800 (PST)

> have suggested such an acronym to you in the recent past...

Well, we could, but it really seems pointless at this time, given that it's
been around for so long.

My favorite is really "Diameter Is Aaa Messaging Explained Twice as Eloquently
as Radius" :)

Barney states:

"If we're down at this level we must be done, right?"

Not really, but I want the document right before it becomes a WG document.

PatC