Subject: RE: [diameter] Re: [AAA-WG]: DIAMETER or Diameter?

From: Arek Nowakowski <[email-masked]>
Date: Tue, 30 Jan 2001 13:43:51 -0500

What about:
Distributed Internet Authentication Mechanism Effectivly and Totaly
Eliminating Radius  ???

Arek Nowakowski

-----Original Message-----
From: David Frascone [mailto:[email-masked]]
Sent: Tuesday, January 30, 2001 1:40 PM
To: Patrice Calhoun
Cc: [email-masked]; [email-masked]
Subject: [diameter] Re: [AAA-WG]: DIAMETER or Diameter?

Shouldn't we just come up with what it stands for instead?  

Distributed Internet Authentication Mechanism Effecting the Total
Elimination
of RADIUS

On Tue, Jan 30, 2001 at 07:31:06AM -0800, Patrice Calhoun wrote:
> All,
> 
> One of my co-authors correctly pointed out that the use of all CAPS is
> innapropriate, since DIAMETER is not an acronym, and recommended that it
be
> changed to Diameter. I am asking for WG concensus on this one, although I
do
> tend to agree.
> Objections?
> PatC

---

From: Robert Sargent <[email-masked]>
Date: Tue, 30 Jan 2001 13:55:57 -0500

Dreamers In Another Megacosm Erroneously Thinking about Eliminating RADIUS.

Okay, back to real work...
Rob

-- 
Rob Sargent
Tel: (865) 671-8823
Software Development Manager -*-  Remote Site Manager - Knoxville
10850 Murdock Dr
Knoxville TN 37932                       http://darien.cisco.com/