Subject: RE: [AAA-WG]: AAA WG Interim Meeting Announcement (correction)

From: Yiwen Jiang <[email-masked]>
Date: Wed, 25 Apr 2001 10:02:27 -0400

Hi there,

Having seen the emails on change of interim meeting dates, I was just
wondering when the "official" announcement will be out, so that I can book
my tickets? Or have we settled for the 21-22nd for good now? 

Thank you very much.

Cheers,
Yiwen
---
Yiwen Jiang
Mobile IP Networking
Email: [email-masked]
Phone: (613)271-7710

Telecom Innovation Centre
505 March Road
Kanata, Ontario, Canada
K2K 2M5

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 25 Apr 2001 13:01:35 -0700

Yiwen Jiang [mailto:[email-masked]] writes:

> my tickets?

I have already made reservations.  I must know if things are changing by
5:00 PM Pacific Time on Friday or pay a major penalty.  Can we have a
decision, please?

> Or have we settled for the 21-22nd for good now?
>
> Thank you very much.
>
> Cheers,
> Yiwen
> ---
> Yiwen Jiang
> Mobile IP Networking