Subject: [AAA-WG]: AAA WG Interim Meeting Announcment

From: "David Mitton" <[email-masked]>
Date: Mon, 23 Apr 2001 11:44:53 -0400

AAA Working Group Interim Meeting
Thurs & Friday, May 23-24th, Santa Clara, CA

The meeting will be held at the Nortel Networks facility (previously 
Synoptics/Bay Networks) 4401 Great America Parkway, Santa Clara, CA 95054.

The meeting will be in the "Orientation Room", Building SC1, on the first 
floor.

The facility is 4 miles north of San Jose Airport
and 25 miles south of San Francisco Airport off US 101.
(be aware that traffic on 101 will jam during rush hours)

The campus is next to Great America amusement park and the Santa Clara 
convention center.  There are a number of hotels of various levels near 
by.  Some are in walking distance.

If you have any questions, email me [email-masked]
(if no response within 24hrs, try [email-masked])

- Dave.

-------------------
Driving Directions

 From San Francisco International Airport
- 101 South, 25 miles
- Exit Great America Parkway, turn left onto Great America Parkway, 1/4 mile
- Nortel Networks - SC1 is located at the corner of Great America Parkway & 
Mission College Blvd

 From San Jose International Airport
- 101 North, 4 miles
- Exit Great America Parkway, turn right onto Great America Parkway, 1/4 mile
- Nortel Networks - SC1 is located at the corner of Great America Parkway & 
Mission College Blvd

---------------------------------------------------------------
David Mitton                                  ESN: 248-4570
Advisor, Nortel Networks                      978-288-4570 Direct
Wireless Solutions, IP Mobility
Billerica, MA 01821                    [email-masked]

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 23 Apr 2001 13:19:30 -0700

> Thurs & Friday, May 23-24th, Santa Clara, CA

The Thursday and Friday of that week are the 24th & 25th.  Which is it, Th &
F or 23 & 24?