Subject: [AAA-WG]: Some editorial findings

From: "Yolanda Garcia-Serrano (ECE)" <[email-masked]>
Date: Wed, 11 Apr 2001 12:52:52 +0200

Hi, Pat

Sorry for 'bothering' you with this e-mail, but maybe is useful for you to have these corrections to incorporate them
in base-03  They are just small spelling errors. See bottom of the e-mail for some other questions.

Section 1.3. Terminology 
	Integrity Check Value
		unforgeable -> unforgettable
	Proxy 
		úses -> uses
Section 2.0:
	Four extensions -> Three extensions (accounting is not one anymore)
Section 2.1: April 2001 -> September 2001
           Second paragraph: destionation -> destination
Section 2.3, first paragraph: appplication --> application
                  last paragraph: prorietary --> proprietary
Section 3.3.3 occured --> occurred
Section 6.0: last paragraph: explicitely --> explictly
Section 7.0: 3rd paragraph: jiterring --> jittering
                   4th paragraph: Secton --> Section
Section 7.3: Should it be Fallback instead of Failback??
Section 8.0: 3rd paragraph: occured --> occurred
                   5th paragraph: subsesquent --> subsequent
Section 8.1: signalled --> signaled
                  Wait-Conn-Ack/Elect: acknowlegement --> acknowledgement
Section 8.2: Rcv-Conn-Ack & Rcv-Conn-Nack: acknowlegement --> acknowledgement
                  Stop: signalled --> signaled
Section 9.0, first paragraph: signalled --> signaled
Section 9.1.1.1: alloted --> allotted
Section 9.1.1.4: satified --> satisfied
Section 10.0: 4th and 5th paragraphs: labelled --> labeled
Section 10.1.1: last paragraph: occurances --> occurrences
Section 10.2.4 and 10.2.5 --> They should be 10.2.3 and 10.2.4 respectively
Section 11.2: last paragraph: accounting is not an extension anymore
Section 12.2: point 1. "If the Destination-FQDN AVP is present...." refers to section 5.1, which should be 5.3 instead
Section 12.4.2: messges --> messages
Section 12.4.7: Answer or Reply --> Answer or Response
Section 17.3: 2nd paragraph: inteded --> intended
Section 19.0: RTT-Multiplier: valus --> value

- NASREQ extension 02: In the Table of Contents, update Section 8.0 'Accounting Considerations' to 'Accounting AVPs'

Some other issues:
==================

- A reply is the generic term to refer to Answers (corresponding to Requests) or
Responses (corresponding to Queries), right? Then, if possible, unify in the document
(e.g. section 3.0, section 12.4.7)

- Section 14: Extension-Id AVP is not needed anymore in the accounting messages as they belong to base stuff, right ?
 (not needed in ACR, ACA, ASI, API and Accounting AVP Table section 16.2)
- I've noticed section 1.4 from Accounting 01 has been dropped from base-02 draft. Was not useful?
- Same for Accounting-Authentication-Type AVP, which does not appear in base-02. Is it not needed anymore?

Regards
	/Yolanda

---

From: David Frascone <[email-masked]>
Date: Wed, 11 Apr 2001 08:19:54 -0500

> 		unforgeable -> unforgettable

	I'm pretty sure that here he wanted unforgeable.  However, I do not
	think "unforgeable" is a word.  Perhaps this sentance could be
	re-written.
	(Unforgettable is NOT an accurate replacement)