Subject: [AAA-WG]: Announcement: AAA WG Interim Meeting

From: "Bernard Aboba" <[email-masked]>
Date: Fri, 6 Apr 2001 08:34:19 -0700

The AAA WG will be having an Interim Meeting on
May 15-16, 2001. Location is San Jose, CA. 
For this meeting, a detailed reading of the
latest document version is essential, since
much of the meeting will be devoted to a
"document bug bashing" session. In addition
to this, the following topics will be 
discussed:

a. Heartbeat
b. Capabilities negotiation
c. Extensibility model and IANA considerations
d. Proxy behavior
e. RADIUS backward compatibility
f. State machine (if not resolved yet)

If you would like to attend the interim
meeting, please send mail to [email-masked]
and I will mail the details to you as soon as
they are available.

---

From: Patrice Calhoun <[email-masked]>
Date: Fri, 6 Apr 2001 08:48:01 -0700 (PDT)

> f. State machine (if not resolved yet)

Assuming (f) is resolved, why concentrated on the above? Are there particular
issues with the above that aren't covered in -02?

> d. Proxy behavior

If this has to do with the protocol, I am not sure that there are any pending
issues with the base spec.

If you meant to reference Dave's draft, it would be REALLY nice to know what
this draft needs to contain. Is it complete as-is?

> e. RADIUS backward compatibility

The implementor's guidelines I-D does need some work to cover the latest
protocol changes. I cannot have this done this week, but plan to have an
updated spec in by the end of the month.

PatC