Subject: [AAA-WG]: [Issue] Move filter-rule AVP to base

From: Jacques Caron <[email-masked]>
Date: Mon, 18 Jun 2001 16:06:44 +0200

Submitter name: Jacques Caron
Submitter email address: [email-masked]
Date first submitted: 14-Jun-2001
Reference:
Document: Base, NASREQ, Mobile IP
Comment type: E
Priority: 2
Section: NASREQ/2.12, Mobile IP/4.10, Base/4.6
Rationale/Explanation of issue:

The Filter-Rule AVP is present in both NASREQ and Mobile IP. It might be 
moved to base as one of the standard types and AVPs.

Requested change:

In base, add:

4.6  Standard AVPs

    Some AVPs are used in several different applications. To avoid 
duplication, these
    AVPs are defined here, even though they are not used in the base protocol.

And add NASREQ/2.1.2 here as 4.6.1

Jacques.

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: Pat Calhoun <[email-masked]>
Date: Mon, 18 Jun 2001 07:00:56 -0700

That was my preference, and folks decided that they didn't like it.

Should we re-open this one?

PatC

---

From: Jacques Caron <[email-masked]>
Date: Mon, 18 Jun 2001 16:17:44 +0200

>That was my preference, and folks decided that they didn't like it.

Suspected that might have been the case, but didn't find mention of it in 
the issues list (was probably before the formal issues list was started).

>Should we re-open this one?

I think that with the introduction of the newer AVP subtypes (enums, 
identity...) we could at least move the syntax in the AVP types section?

Jacques.

---

From: Pat Calhoun <[email-masked]>
Date: Mon, 18 Jun 2001 07:11:00 -0700

> identity...) we could at least move the syntax in the AVP types section?

Adding it as a subtype is something I would certainly entertain. 

Others?

PatC