Subject: Re: [AAA-WG]: Comments on draft-mobileip-06

From: Joe Lau <[email-masked]>
Date: Fri, 22 Jun 2001 10:11:01 -0700 (PDT)

Hi,

> I have a few comments on the Mobile IPv4 Application draft-06.

Can someone tell me what is the difference between these two drafts:
	- <draft-ietf-aaa-diameter-mobileip-06.txt> 
	   titled "Diameter Mobile IPv4 Application"
	   (this is not on the AAA WG)
and
	- <draft-ietf-aaa-diameter-mobileip-04.txt>
           titled "Diameter Mobile IPv4 Extensions"
	   (this is on the AAA WG)

I am a bit confused.  I know I am behind on reading the AAA mails.

Thanks.

Joe

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 22 Jun 2001 14:57:50 -0700

>            titled "Diameter Mobile IPv4 Extensions"

The version numbers are different (hence -06 is more recent than -04),
and we decided that the use of Application is much more appropriate 
in this particular instance than would extension. So in short, just
a new version of the old document.

Hope this helps,

PatC