Subject: Re: [AAA-WG]: Inconsistency regarding Destination-Host AVP

From: Pat Calhoun <[email-masked]>
Date: Thu, 26 Jul 2001 06:20:46 -0700

Would you kindly open an issue for this inconsistency. I'll have it
fixed up in the next version.

(actually, if memory serves, you had other editorial issues, so you can
bundle all of them into a single issue)

Thanks,

PatC
On Thu, Jul 26, 2001 at 11:05:20AM +0200, Guenter Schaefer wrote:
> Dear all,
> 
> there is a minor inconsistency in the two drafts 
> 
>  "draft-ietf-aaa-diameter-07.txt" and 
> 
>  "draft-ietf-aaa-diameter-mobileip-07.txt"
> 
> Section 6.6 in the base protocol specification states:
> 
> "6.6  Destination-Host AVP
> 
>   The Destination-Host AVP (AVP Code 293) is of type DiameterIdentity.
>   This AVP MUST be present in all unsolicited agent initiated messages,
>   MAY be present in request messages, and MUST NOT be present in Answer
>   messages."
> 
> However, in "draft-ietf-aaa-diameter-mobileip-07.txt" the Destination
> Host AVP is specified to be mandatory in AMA and HAA messages
> (sections 2.2 and 2.4).
> 
> With kind regards,
> 
> Guenter Schaefer
> 
> ------------------------------------------------------------------------
> Guenter Schaefer, Institute of Telecommunication Systems,
> Technical University of Berlin, Einsteinufer 25, 10587 Berlin, Germany, 
> Phone: +49 30 314 23836, Fax: - 23818, Email: [email-masked]

---

From: Guenter Schaefer <[email-masked]>
Date: Thu, 26 Jul 2001 11:05:20 +0200

Dear all,

With kind regards,

Guenter Schaefer