Subject: [AAA-WG]: Re: FW: Billing requirements for MIPv6

From: Bernard Aboba <[email-masked]>
Date: Tue, 31 Jul 2001 13:22:05 -0700 (PDT)

The Diameter Protocol includes support for the accounting functionality
outlined in RFC 2989 and 2975. I believe that this includes sufficient
features for handling accounting in Mobile IPv6. 

If this is not the case, please file an issue against the Diameter
specifications.

---

From: Pat Calhoun <[email-masked]>
Date: Tue, 31 Jul 2001 13:41:48 -0700

> If this is not the case, please file an issue against the Diameter

Please keep in mind that the issue should be applied against the base
protocol, not the Mobile IP application. There is separate work ongoing
on defining the Mobile IPv6 application.

PatC