Subject: [AAA-WG]: The Diameter XML-file

From: "Johanna Tuominen (LMF)" <[email-masked]>
Date: Thu, 12 Jul 2001 13:44:41 +0200

In the latest diameter API included a link to an command dictionary file which is described in XML also it includes the DTD.
It suppose to be available in following adress: http://www.diameter.org/diameter.xml. Does anyone know anything about this document because we haven't been able to find it.

---

From: David Frascone <[email-masked]>
Date: Thu, 12 Jul 2001 09:32:09 -0500

The Diameter DTD and XML Dictionary are being developed right now, so their
state is in constant flux.

I will be putting out a new API draft today (or in the morning), and I will
make sure that the links point to the most current DTD and dictionary.

Sorry for any inconvenience,

-Dave