Subject: [AAA-WG]: Diameter API changes?

From: Yiwen Jiang <[email-masked]>
Date: Tue, 31 Jul 2001 16:05:32 -0400

Hi there,

I'm not sure if anyone has looked into this, we would need a new signature
for AAANewMessage for the API to support the error bit now. 

Also, since Extension-Id is removed, the functions that reference
Extension-Id has to be changed as well in the API, wouldn't it?

Will -05 have support these changes?

Thanks!

Cheers,
Yiwen
---
Yiwen Jiang
Mobile IP Networking
Email: [email-masked]
Phone: (613)271-7710

Telecom Innovation Centre
505 March Road
Kanata, Ontario, Canada
K2K 2M5

---

From: David Frascone <[email-masked]>
Date: Tue, 31 Jul 2001 16:00:23 -0500

Yes, it does need to be brought up to date.  I'll start working on it soon.