Subject: Re: [AAA-WG]: Issue 246: Accounting-*-Extended-Octets numbers are inconsistent

From: David Spence <[email-masked]>
Date: Mon, 25 Feb 2002 16:18:10 -0500

Mark Eklund wrote:
> 
> Submitter name: Mark Eklund
> Submitter email address: [email-masked]
> Date first submitted: 21-Nov-01
> Reference: Version 8
> Document: nasreq
> Comment type: E
> Priority: 1
> Section: 2.2, 8.*
> Rationale/Explanation of issue:
> 
>   The AVP numbers are inconsistent.
> 
>   Section                               2.2             8.0
>   Accounting-Input-Extended-Octets      42/Unsigned64   363/Unsigned64
>   Accounting-Input-Extended-Packets     57/Unsigned64   365/Unsigned64
>   Accounting-Output-Extended-Octets     43/Unsigned64   364/Unsigned64
>   Accounting-Output-Extended-Packets    48/Unsigned64   366/Unsigned64
> 
>   Also, AVPs with values greater than 255 shouldn't be listed in section
>   2.2, "Legacy RADIUS Attributes".
> 
> Requested change:
> 
>   Fix the numbers in section 2.2.

Per Issue 285, I have removed the definitions of thise four AVPs from
NASREQ.  They are to be moved to the base.  Therefore, the lines containing
the erroneous AVP Codes have been deleted.

> 
>   Move AVPs with values greater than 255 to section 2.1.

Done.

---

From: David Spence <[email-masked]>
Date: Mon, 25 Feb 2002 19:45:43 -0500

Oops!  After taking the accounting AVPs out of NASREQ per issue 285, it
looks as if I may have to put them back in.  If so, I will put them in
section 2.1 with the codes 363-366.