Subject: RE: [AAA-WG]: ISSUE: invalid reference

From: <[email-masked]>
Date: Mon, 25 Feb 2002 13:45:37 +0200

Hi Kevin,

You are correct.

Bernard, as you are editing the Transport Draft, let me know if this will cause
problems, otherwise I will make the suggested changes.

John

> Submitter name: Kevin Purser
> Submitter email address: [email-masked]
> Date first submitted: February 11th, 2002
> Reference: none
> Document: base-08alpha02
> Comment type: Editorial
> Priority: 1
> Section: 5.6 "Peer State Machine"
> Rationale/Explanation of issue:
> 
> There are a couple of references in this section to "the state machine
> described in [52]".  However, in the latest version of the 
> transport draft,
> such a state machine is not present.
> 
> 
> Requested change:
> 
> Remove these references in the text.
> 
>

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 25 Feb 2002 06:36:28 -0800 (PST)

Should not cause problems. The peer state machine is present in the base
draft, whereas the *failover* state machine is in the transport draft.