Subject: [AAA-WG]: [issue] Allowance for temporary peer connections

From: David Spence <[email-masked]>
Date: Wed, 06 Mar 2002 12:23:59 -0500

Subject: [issue] Allowance for temporary peer connections

Submitter name: Ghadiyaram Venkata, David Spence
Submitter email address: [email-masked],
[email-masked]
Date first submitted: March 6, 2002
Reference: 
Document: Base
Comment type: T
Priority: 1
Section:
Rationale/Explanation of issue

A CER received from a previously unknown peer (such as would happen as a
result of peer discovery or a redirect) does not contain complete
information as to how the recipient could recreate the peer connection if it
is lost.

Requested change:

Add the following text:

"If a CER from and unknown peer is answered with a successful CEA, the
lifetime of the peer entry is equal to the lifetime of the transport
connection. In case of a transport failure, all the pending transactions
destined to the unknown peer can be discarded."

-- 
David Spence                            email: [email-masked]
Interlink Networks, Inc.                phone: (734) 821-1203
775 Technology Drive, Suite 200         fax:   (734) 821-1235
Ann Arbor, MI 48108           
U.S.A.

---

From: <[email-masked]>
Date: Thu, 7 Mar 2002 18:00:41 +0200

David,

Where should this be added to?

John

> -----Original Message-----
> From: ext David Spence [mailto:[email-masked]]
> Sent: 06 March, 2002 19:24
> To: AAA Working Group
> Subject: [AAA-WG]: [issue] Allowance for temporary peer connections
> 
> 
> A CER received from a previously unknown peer (such as would 
> happen as a result of peer discovery or a redirect) does not contain 
> complete information as to how the recipient could recreate the peer 
> connection if it is lost.
> 
> Requested change:
> 
> Add the following text:
>

---

From: <[email-masked]>
Date: Thu, 7 Mar 2002 18:09:08 +0200

Hi,

In my view it should be added to section 5.3 Capabilities Exchange at the end of the paragraph on 
  "CERs received from unknown peers ......"

Ghadiyaram Venkata Kishore

-----Original Message-----
From: Loughney John (NRC/Helsinki) 
Sent: 07. March 2002 18:01
To: [email-masked]; [email-masked]
Subject: RE: [AAA-WG]: [issue] Allowance for temporary peer connections

David,

John