Subject: [AAA-WG]: [issue] Accounting-Realtime-Required

From: Pete McCann <[email-masked]>
Date: Thu, 28 Mar 2002 16:58:49 -0600 (CST)

Issue:                    Accounting-Realtime-Required should appear
                          in Section 9.7.2, and text in Section 9.8.7
                          should give its AVP Code
Submitter name:           Pete McCann
Submitter email address:  [email-masked]
Date first submitted:     03-28-2002
Reference:
Document:                 diameter-base-09
Comment type:             Editorial
Priority:                 1
Section:                  9.7.2, 9.8.7

Rationale:

The Accounting-Realtime-Required AVP is defined in Section 9.8.7, but
is not mentioned in the ABNF for Accounting-Answer messages in Section
9.7.2.  Also, the description in Section 9.8.7 lists the AVP Code as
"TBD", but the table on page 50-51 lists the AVP with Code 483.

Requested Change:

Add the following line to 9.7.2,
after "[Accounting-Interim-Interval]":

                  [ Accounting-Realtime-Required ]

Change the first line of Section 9.8.7 to read:

   The Accounting-Realtime-Required AVP (AVP Code 483) is of type

-Pete

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 29 Mar 2002 06:22:30 -0800 (PST)

Assigned #319.