Subject: [AAA-WG]: Subject: [issue] Diameter CMS Security - Clarify DSA participants

From: Don Zick <[email-masked]>
Date: Mon, 11 Mar 2002 16:04:33 -0500

Submitter name: Don Zick
Submitter email address: [email-masked]
Date first submitted: March 11, 2002
Reference:
Document: cms
Comment type: T
Priority: 1
Section:
Rationale/Explanation of issue

It is not clear to me from reading the Diameter CMS Security draft if a
DSA can be established between a diameter node and a diameter realm.

Requested change:

Please add text explaining that a DSA can only involve two diameter
nodes.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 12 Mar 2002 11:43:03 +0000

Don,

> Please add text explaining that a DSA can only involve two diameter

I don't know what you want. Why don't you suggest text to add?

Stephen.

-- 
____________________________________________________________
Stephen Farrell         				   
Baltimore Technologies,   tel: (direct line) +353 1 881 6716
39 Parkgate Street,                     fax: +353 1 881 7000
Dublin 8.                mailto:[email-masked]
Ireland                             http://www.baltimore.com

---

From: Don Zick <[email-masked]>
Date: Tue, 12 Mar 2002 09:37:07 -0500

Hi Stephen,

Suggested Text:

4.1  Diameter-Security-Association-Request

   The Diameter-Security-Association-Request command, indicated by the
   Command-Code field set to 304 and the 'R' bit set in the message
   flags field, is sent by a Diameter node to establish a Diameter
   Security Association with another Diameter node.

The only suggested change is adding "with another Diameter node" at the
end of the sentence.

Don

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 12 Mar 2002 14:41:39 +0000

Don,

Ok now I understand, but I have to ask - do we really need that? 

I mean, with what else would a Diameter node establish a 
Diameter Security Association using the Diameter protocol?

I've no objection to adding this when/if revising the draft
though.

Stephen.

---

From: Don Zick <[email-masked]>
Date: Tue, 12 Mar 2002 09:57:48 -0500

Hi Stephen,

I thought that in previous drafts that you could make an association between
a Diameter node and a realm of Diameter servers.  I've gotten confused and I
just wanted to be 100% certain that a DSA is only between two Diameter
nodes.  The few extra words help clarify this point for me.

Don