Subject: [AAA-WG]: [issue] Possible new AVP for MobileIPv4

From: David Spence <[email-masked]>
Date: Mon, 04 Mar 2002 17:13:48 -0500

Subject: [issue] Possible new AVP for MobileIPv4

Submitter name: David Spence
Submitter email address: [email-masked]
Date first submitted: March 4, 2002
Reference: 
Document: MobileIPv4
Comment type: T
Priority: 2
Section: 
Rationale/Explanation of issue:

   The following attribute is defined in RADIUS for use in accounting
   messages.  It might be useful in the MobileIPv4 application.

       CODE      NAME                            RFC
       ----      ----                            ----
         55      Event-Timestamp                 2869

Requested change:

   Consider adding this attribute to MobileIPv4 as a Diameter AVP.

   Note: This AVP will need to be defined in NASREQ for RADIUS 
   compatibility.  See issue TBA.

-- 
David Spence                            email: [email-masked]
Interlink Networks, Inc.                phone: (734) 821-1203
775 Technology Drive, Suite 200         fax:   (734) 821-1235
Ann Arbor, MI 48108           
U.S.A.

---

From: Johan Johansson <[email-masked]>
Date: Mon, 04 Mar 2002 23:18:31 +0000

>   messages.  It might be useful in the MobileIPv4 application.
I'm in favour anyway. If nowhere else it is useful when sending records 
left on the access device due to crashes or network failures.

j

---

From: Tony Johansson <[email-masked]>
Date: Tue, 12 Mar 2002 11:49:09 -0800

Hi David,

I don't see any problem to add the Event-Timestamp AVP for accounting, if
consider needed. I'll just wait to see your issue TBA first :)

/Tony