Subject: [AAA-WG]: Proxy-host AVP data type - Minor correction

From: <[email-masked]>
Date: Tue, 26 Mar 2002 21:33:49 +0200

Hi,

The data type Proxy-host AVP is specified as IPAddress in the AVP table in section 4.6 of base protocol draft-10 and in section 6.7.3 it is specified as DiameterIdentity.

Regards,
Kishore

---

From: <[email-masked]>
Date: Wed, 27 Mar 2002 15:00:14 +0200

Hi Kishore,

> The data type Proxy-host AVP is specified as IPAddress in the 
> AVP table in section 4.6 of base protocol draft-10 and in 
> section 6.7.3 it is specified as DiameterIdentity.

It should be DiamterIdentity.  I will update the document.

John