Subject: RE: [AAA-WG]: [issue] New NASREQ AVPs

From: "Pat R. Calhoun" <[email-masked]>
Date: Mon, 4 Mar 2002 14:07:31 -0800

Note that some of these had been intentionally left out because they
made no sense for Diameter.

PatC

- -----Original Message-----
From: David Spence [mailto:[email-masked]] 
Sent: Monday, March 04, 2002 2:06 PM
To: AAA Working Group
Subject: [AAA-WG]: [issue] New NASREQ AVPs

Subject: [issue] More NASREQ AVPs needed

Submitter name: David Spence
Submitter email address: [email-masked]
Date first submitted: March 4, 2002
Reference: 
Document: NASREQ-09
Comment type: T
Priority: S
Section: various
Rationale/Explanation of issue: 

    There are a number of attributes defined in RADIUS RFCs that are
    needed for the correct operation of the Diameter NASREQ
application.
    They are:

       CODE      NAME                            RFC
       ----      ----                            ----
         29      Termination-Action              2865
         41      Acct-Delay-Time                 2866
         51      Acct-Link-Count                 2866
         55      Event-Timestamp                 2869
         78      Configuration-Token             2869
         85      Acct-Interim-Interval           2869
         87      NAS-Port-Id                     2869
         88      Framed-Pool                     2869
         95      NAS-IPv6-Address                3162
         98      Login-IPv6-Host                 3162

    Note: These AVPs were not added to nasreq-09, so this issue
requires
    more work in nasreq. 

Requested change:

    Add these attributes to nasreq as Diameter AVPs.

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 4 Mar 2002 13:29:23 -0800 (PST)

> made no sense for Diameter.

Which ones? Why didn't they make sense?