Subject: [AAA-WG]: RE: [issue]: New generic host identification AVPs

From: <[email-masked]>
Date: Fri, 5 Apr 2002 09:22:39 +0300

Hi Bob,

My biggest concern is this:

>   "6.x Host-IPv4-Address AVP
> 
>   "The Host-IPv4-Address AVP (AVP Code TBD) is of type IPAddress and
>   contains the IPv4 address of a Diameter agent.  This AVP is intended to
>   be a member of a grouped AVP which carries a collection of Diameter
>   identification information for a Diameter node."

I'd prefer to have a version independent Host-IP-Address in the base spec, not 
a version specific one.  

John

---

From: "Bob Kopacz" <[email-masked]>
Date: Fri, 5 Apr 2002 11:55:34 -0500

Hi John,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Friday, April 05, 2002 1:23 AM
> To: [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: [AAA-WG]: RE: [issue]: New generic host identification AVPs
> 
> Hi Bob,
> 

That's fine with me.  

I guess the question, besides judging whatever merit these generic member AVPs 
have, is Tony's question of whether this is "too much" at this late stage.  I
should've submitted this earlier.  

> John

Thanks,
Bob K.