Subject: RE: [AAA-WG]: [Issue 330]: Diameter should not require separate TLS port

From: <[email-masked]>
Date: Tue, 16 Apr 2002 12:44:35 +0300

Kevin,

> I believe the idea with this AVP was to allow other potential 
> transport layer security mechanisms to be used.  Hence, NO_SECURITY.

Well, I'd like to say: NO_TRANSPORT_SECURITY or something.  If IPsec 
is used, there is security, just not at the transport layer ... well,
actually, I guess IPsec will still protect traffic at the transport layer
as well.

A better term needs to be found.

John

---

From: "Kevin Purser" <[email-masked]>
Date: Tue, 16 Apr 2002 11:48:13 +0200

> A better term needs to be found.

Agreed.  NO_TRANSPORT_SECURITY or NO_INBAND_SECURITY sound like a couple of
good alternatives.

Kev