Subject: RE: [AAA-WG]: RE: [issue]: New generic host identification AVPs

From: <[email-masked]>
Date: Mon, 8 Apr 2002 14:22:34 +0300

Bob,

What is the damage if this is not done?

John

> -----Original Message-----
> From: ext Bob Kopacz [mailto:[email-masked]]
> Sent: 05 April, 2002 19:56
> To: Loughney John (NRC/Helsinki); [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: RE: [AAA-WG]: RE: [issue]: New generic host 
> identification AVPs
> 
> 
> Hi John,
> 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> > [email-masked]
> > Sent: Friday, April 05, 2002 1:23 AM
> > To: [email-masked]; [email-masked];
> > [email-masked]
> > Cc: [email-masked]
> > Subject: [AAA-WG]: RE: [issue]: New generic host identification AVPs
> > 
> > Hi Bob,
> > 
> > My biggest concern is this:
> > 
> > >   "6.x Host-IPv4-Address AVP
> > > 
> > >   "The Host-IPv4-Address AVP (AVP Code TBD) is of type 
> IPAddress and
> > >   contains the IPv4 address of a Diameter agent.  This 
> AVP is intended to
> > >   be a member of a grouped AVP which carries a collection 
> of Diameter
> > >   identification information for a Diameter node."
> > 
> > I'd prefer to have a version independent Host-IP-Address in 
> the base 
> > spec, not 
> > a version specific one.  
> 
> That's fine with me.  
> 
> I guess the question, besides judging whatever merit these 
> generic member AVPs 
> have, is Tony's question of whether this is "too much" at 
> this late stage.  I
> should've submitted this earlier.  
> 
> > John
> > 
> 
> Thanks,
> Bob K.
> 
>

---

From: "Bob Kopacz" <[email-masked]>
Date: Wed, 10 Apr 2002 08:37:19 -0400

Hi John,

I am sorry for my sluggish response.  I've been elsewhere the
last few days.
 
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, April 08, 2002 7:23 AM
> To: [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: RE: [AAA-WG]: RE: [issue]: New generic host identification AVPs
> 
> Bob,
> 

I don't think there is any damage if this is not done.  I think
the proposal cleans things up a bit, is all.

Bob K.