Subject: [AAA-WG]: 3GPP2 TSG-P Liaison to IETF on Diameter (fwd)

From: Bernard Aboba <[email-masked]>
Date: Fri, 10 May 2002 05:55:21 -0700 (PDT)

> Haeng S. Koo Chair, 3GPP2 TSG-P
> Samsung Telecommunications America
> 1130 E. Arapaho Road
> Richardson, TX 75801
> [email-masked]
> April 26, 2002
> 
> Mr. Bernard Aboba, WG Chair, AAA
> Mr. David Mitton, WG Chair, AAA
> 
> Dear Bernard and David,
> 
> 3GPP2 expresses its gratitude for the progress the IETF has made on
> the Diameter Base, MIP, and Transport drafts, and we look forward to
> having these in RFC form. It turns out, however, that 3GPP2 also needs
> the NASREQ document since we support a PPP-only IP access mechanism,
> in addition to Mobile IP over PPP. The former implies a Diameter
> support requirement for PAP and CHAP.
> 
> We understand that two Diameter
> implementations interoperated at the last Diameter Connectathon with
> respect to PAP and CHAP. Given that NASREQ has successfully
> interoperated, 3GPP2 would like to request that the Diameter Editor
> delete EAP functionality from the current NASREQ draft, and that the
> draft be progressed to proposed standard.
> 
> Our current planned release
> would require an RFC status by July 2002 to be included in our next
> cdma2000 packet data standard.
> 
> Regards,
> Haeng S. Koo Chair, 3GPP2 TSG-P
> 
> Cc:
> Randy Bush Area Director, Operations and Management Area [email-masked]
> Bert Wijnen Area Director, Operations and Management Area [email-masked]
> Thomas Narten IETF Liaison to 3GPP2 [email-masked]
> Tom Hiller 3GPP2 Liaison to IETF [email-masked]
> Steve Dennett 3GPP2 SC Chair [email-masked]
> Henry Cuschieri 3GPP2 Secretariat [email-masked]

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 10 May 2002 10:20:35 -0700 (PDT)

Not required, but it would be helpful. Interoperability demonstration is
only required for Draft standards. 

On Fri, 10 May 2002, John Vollbrecht wrote:

> 
> Would EAP interoperability need to be demonstrated before NASREQ could
> become and RFC?