Subject: [AAA-WG]: NASREQ roadmap

From: Bernard Aboba <[email-masked]>
Date: Sun, 12 May 2002 10:32:40 -0700

Due to a request from 3GPP2, we are going to be splitting the NASREQ document into EAP and non-EAP documents. The goal will be to address the outstanding issues on the non-EAP portion of the document and bring that portion of the document to AAA WG last call ASAP. Since there are non-EAP NASREQ implementations already, the non-EAP portion of the document appears to be better understood. 

By splitting off the EAP portion of the NASREQ document, it will be possible to complete the non-EAP portion of NASREQ considerably sooner. We can then focus on the split-off EAP portion of the document on a separate schedule.

---

From: David Frascone <[email-masked]>
Date: Mon, 13 May 2002 09:28:49 -0500

That is a good idea.  We already have interoperations of non-EAP requests,
but none with EAP yet.

If anyone wants to test interoperations across the net, please post here or
or to [email-masked].

-Dave

-- 
David Frascone

      HELP! I need a tagline. HELP! Not just any tagline.