Subject: [AAA-WG]: Issue 350: Mandatory Security

From: Bernard Aboba <[email-masked]>
Date: Tue, 28 May 2002 17:12:38 -0700 (PDT)

Issue 350: Mandatory Security
Submitter name: Bernard Aboba
Submitter email address: [email-masked]
Date first submitted: May 22, 2002
Reference: 
Document: Base
Comment type: T
Priority: S
Section: 2.2
Rationale/Explanation of issue:

Security is mandatory to implement in Diameter Base, but not
mandatory to use. This makes little sense, since security
is mandatory to use in RADIUS. 

Section 2.2 of Base states:

"Operating the Diameter protocol without any security mechanism is not
recommended."

Change to:

"The Diameter protocol MUST NOT be used without any security
mechanism (TLS or IPsec)."

---

From: <[email-masked]>
Date: Wed, 29 May 2002 08:28:11 +0300

Hi Bernard,

I have made the change, you can close the issue.

John

> -----Original Message-----
> From: ext Bernard Aboba [mailto:[email-masked]]
> Sent: 29 May, 2002 03:13
> To: [email-masked]
> Subject: [AAA-WG]: Issue 350: Mandatory Security
> 
>