Subject: RE: [AAA-WG]: Edits to Diameter 11 to resolve vendor-specific command code issue

From: <[email-masked]>
Date: Wed, 12 Jun 2002 10:02:34 +0300

Hi Tom,

> The SIP precedent is active right now.  P-headers are 
> Informational.  See draft-tsvarea-sipchange-02.txt.

I agree that SIP can be used as a precedent.  Can we move
forward with the proposal of creating informational rfcs?

My feeling is that not all Diameter extensions (vendor-specific)
are meant as standards, so in my opinion, a paper trail is what is
needed.

John

> -----Original Message-----
> From: Randy Bush [mailto:[email-masked]]
> Sent: Tuesday, June 11, 2002 10:22 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: [AAA-WG]: Edits to Diameter 11 to resolve vendor-specific
> command code issue
> 
> warning: i suspect (but am not sure) the iesg will request it be a standards
> action, i.e. a standards track rfc, not info.  the iesg has been down this
> road many times before, and tends to be pretty firm in this area.  the iesg
> seems to think standards are about inter-operability.
> 
> randy
> 
>

---

From: Randy Bush <[email-masked]>
Date: Wed, 12 Jun 2002 07:54:53 -0700

> are meant as standards, so in my opinion, a paper trail is what is

lack of a paper trail is a show-stopper.  whether it needs to be
standard track, i can explore once things are in sufficient shape
that i won't get an explosion in my face when the current
we-can-do-whatever-we-want is seen.

and another standards body wanting to use an ietf standard and
modify it in arbitrary ways because they don't want to follow ietf
process will be met with a stone wall at best.  note how carefully
the ietf does not step on the ieee's ethernet standards (to get our
jumbo frames in), the itu on sdh/sonet, ...

randy