Subject: [AAA-WG]: Who has used SUN aaaapi examle?

From: Penny <[email-masked]>
Date: Tue, 18 Jun 2002 10:0:23 +0800

I have downloaded SUNWaaal-0[1].7.1-1.i386.rpm and aaaapi-example-1[1].0.1.tgz from sun.com, after I install SUNWaaal-0[1].7.1-1.i386.rpm, I enter aaaapi-example-1.0.1 directory,  after I make linux, I run"runClient.sh" and it reports that 
Unable to dlopen "libxml2.so"
Unable to initialize Diameter Library
I am confused with it. Can anyone help me with this problem? Thank you very much.

---

From: Penny <[email-masked]>
Date: Tue, 18 Jun 2002 17:5:35 +0800

The problem caused by libxml2.so is because I haven't installed libxml. And I will not ask diameter question in aaa work group, sorry.
> I have downloaded SUNWaaal-0[1].7.1-1.i386.rpm and
> aaaapi-example-1[1].0.1.tgz from sun.com, after I install
> SUNWaaal-0[1].7.1-1.i386.rpm, I enter aaaapi-example-1.0.1 directory,
> after I make linux, I run"runClient.sh" and it reports that
>