Subject: RE: [AAA-WG]: Issue: Removal of vendor-specific Diameter command-codes

From: <[email-masked]>
Date: Tue, 11 Jun 2002 08:52:47 +0300

Hi Shakthi,

> I looked at Diameter-10 instead of Diameter-11 .
> 
> Sorry !!
> 
> But my point about it not being MANDATORY still holds right ?

The issue is how to 'standardize' a new vendor command.  What
affects does it have on existing implementations, etc.  

What is needed is some language in the base spec that says that
if vendor commands are used, they MUST NOT cause interoperability
problems with existing implementations.  

John

---

From: Sakthidaran V <[email-masked]>
Date: Tue, 11 Jun 2002 12:24:09 +0530

Hi John ,

Thanks for helping me to understand .
In the event that we can try to have a seperate draft addressing Vendor
Specific
Command Codes and remove these references from the base protocol and the

Vendor Specific Command draft should be "ON TOP OF" the base protocol
that
DOES NOT have these .

How does this sound ?

(A Newbie may be wrong !! Newbie -->Me )

Thank you for your time .

Regds
Shakthi
[email-masked]

--