Subject: [AAA-WG]: Minor editorial in Base draft v.11

From: <[email-masked]>
Date: Fri, 12 Jul 2002 11:41:48 +0100

Just going through version 11 of the base draft and have found a very minor
editorial.

Submitter name: Nick Russell
Submitter email address: [email-masked]
Date first submitted: 12 July 2002
Reference: 
Document: base
Comment type: E
Priority: 1
Section: 2
Rationale/Explanation of issue: 
In section 2 it is stated the following:

  "The base Diameter protocol is never used on its own.  It is always
   extended for a particular application.  Three Diameter applications
   are defined by companion documents:  NASREQ [NASREQ], Mobile IP
   [DIAMMIP].

Unless I'm mistaken, there are only *two* Diameter applications listed;
NASREQ and MIP. I believe this is left over from when CMS was removed...?

Requested change:
Change the word "Three" at the beginning of the second sentence to "Two".

---

From: <[email-masked]>
Date: Sat, 13 Jul 2002 14:23:03 +0300

Hi Nick,

Thanks for the issue, I'll fix it in ver 12.

John

> -----Original Message-----
> From: ext [mailto:[email-masked]]
> Sent: 12 July, 2002 13:42
> To: [email-masked]
> Subject: [AAA-WG]: Minor editorial in Base draft v.11
> 
>