Subject: RE: [AAA-WG]: Text needed for: Applicaiton ID in the header

From: <[email-masked]>
Date: Thu, 4 Jul 2002 16:52:04 +0300

Hi Adrian,

> If the Application-Id is unique and in the header, is the 
> Vendor-Id needed anymore in the header?

That is the proposal.

John

---

From: "Glen Zorn" <[email-masked]>
Date: Thu, 4 Jul 2002 12:05:40 -0700

> > Vendor-Id needed anymore in the header?

Maybe I'm missing something here.  The IESG is apparently complaining (I say
"apparently" because, despite several requests for technical explanation,
none has been forthcoming) about VSEs.  How, exactly, does this proposal
solve this problem?