Subject: [AAA-WG]: RE: Issue w/issue 308

From: "Glen Zorn" <[email-masked]>
Date: Wed, 3 Jul 2002 13:52:49 -0700

Nenad Trifunovic [mailto:[email-masked]] writes:

> I am not sure what the issue is.

The issue is that the values in issue 308 don't match the ANSI values; so
the question is, will the issue be resolved in your opinion if only the ANSI
values are used in our document?  Also, although you registered the RADIUS
attribute before RFC 2865 was published, it might be a nice idea to publish
an RFC describing it (as is required by the IANA considerations section of
RFC 2865.

> The operational use of the value
> is what seems to matter the most. One can use ITU or ANSI
> values, all the same to me as long as developers have a reliable
> and easily accessable (not quite true for either ITU or ANSI docs)
> document which clearly explains what particular value is used for.
>
> Regards,
> nenad
>
>
> >Date: Sun, 23 Jun 2002 16:04 -0700 (PDT)
> >From: Glen Zorn <[email-masked]>
> >To: Bernard Aboba <[email-masked]>,
> >    [email-masked]
> >CC: AAA WG <[email-masked]>
> >Reply-to: [email-masked]
> >Importance: High
> >Subject: Issue w/issue 308
> >
> >I am working to resolve this issue with the NASREQ doc, & have run into a
> >bit of a snag: the values listed in the issue for the proposed
> >Originating-Line-Info AVP do not even come close to matching
> those listed in
> >Annex C of ANSI T1.113-2000 for the SS7 Originating Line Information
> >parameter field.  I'm assuming that we want to include only the
> ANSI values?
> >
> >
>
>

---

From: Bernard Aboba <[email-masked]>
Date: Sat, 6 Jul 2002 12:14:08 -0700 (PDT)

> an RFC describing it (as is required by the IANA considerations section of

I assume that this will happen once we've got the text for the Diameter
AVP.