Subject: RE: [AAA-WG]: Issue 372, where we stand

From: <[email-masked]>
Date: Mon, 21 Oct 2002 11:00:56 +0300

Hi Marco, Glenn,

> Hi,
> 
> sounds OK.
> 
> However,  I think it is still better to change the sentence 
> of T-flag description as suggested by Glen Zorn to avoid
> wrong interpretation.
> 
> " This flag MUST NOT be set if the error answer message (e.g. 
> a protocol error) has been received for the earlier message."
> 
> Glen Zorn wrote:
> 
> > 	This flag MUST NOT be set if an error answer message
> > 	(about e.g. a protocol error) has been received for an
> > 	previous message.
> 
> >Change "an" to "the", I think; otherwise, this could be 
> interpreted as "if a
> >protocol error ever happens, never set the 'T' bit again"

Good catch, I will make the change.

John

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 21 Oct 2002 05:25:05 -0700 (PDT)

> Good catch, I will make the change.

Actually, what I think was intended was:

This flag MUST NOT be set if an error answer message
(e.g. a protocol error) has been received for the earlier
message.

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 21 Oct 2002 16:46:18 -0700

> (e.g. a protocol error) has been received for the earlier

Yup.