Subject: RE: [AAA-WG]: Diameter Base Application ID values

From: <[email-masked]>
Date: Thu, 28 Nov 2002 22:23:02 +0200

Randy,

> > Currently, we have the application IDs as follows in the 
> Diameter base spec:
> > 
> > NASREQ                        1 [NASREQ]
> > Mobile-IP                     4 [DIAMMIP]
> > Diameter Base Accounting      5
> > Relay                         0xffffffff
> > 
> > Would anyone complain if they were modified to:
> > 
> > Diameter Base Accounting      0
> > NASREQ                        1 [NASREQ]
> > Mobile-IP                     2 [DIAMMIP]
> > Relay                         0xffffffff
> 
> should not these be an iana registry with allocations based on the
> iana considerations section?

Of course the values will be in an IANA considerations section,
I just wanted to make sure the change in value would not cause
anyone undue disruption.

thanks,
John

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 28 Nov 2002 12:43:48 -0800 (PST)

> I just wanted to make sure the change in value would not cause

I apologize for asking for 0 to be assigned for Diameter Base
accounting; I didn't realize 5 was already assigned.

So, take my request with a grain of salt :)

Happy Thanksgiving!