Subject: [AAA-WG]: RE: Transport-10 review

From: Bernard Aboba <[email-masked]>
Date: Sat, 28 Dec 2002 12:17:12 -0800 (PST)

On Sat, 28 Dec 2002 [email-masked] wrote:

> Hi,
>
> Another inconsistency between section 3.4.1 and the pseodu code in the appendix.
>
> [2]  When any AAA response is received, Tw is reset. This need not be a
>      response to a watchdog request.
>
> Should this not be
>
> [2]  When any AAA message is received, Tw is reset. This need not be a
>      response to a watchdog request.
>
> Regards,
> Kishore

It is correct that any message will result in Tw being reset in the OKAY
and SUSPECT states. I think that this is the right behavior (reflected in
the code and state machine), but not in the 3.4.1 text.

---

From: Jari Arkko <[email-masked]>
Date: Sun, 29 Dec 2002 13:42:08 +0200

> the code and state machine), but not in the 3.4.1 text.

Yes. Change s/response/message/ in 3.4.1.

Jari