Subject: [AAA-WG]: Issue 396: BASE-16 NITS

From: Bernard Aboba <[email-masked]>
Date: Sat, 28 Dec 2002 13:44:00 -0800 (PST)

Issue 396: BASE-16 Nits
Submitter name: Bernard Aboba
Submitter email address: [email-masked]
Date first submitted: December 28, 2002
Reference:
Document: BASE-16
Comment type: E
Priority: S
Section: Various
Rationale/Explanation of issue:
Section 2.4

Diameter Common Messages            0
NASREQ                              1 [NASREQ]
Mobile-IP                           2 [DIAMMIP]
Diameter Base Accounting            3
Relay                               0xffffffff

Section 11.3

Diameter Base Accounting            0
NASREQ                              1 [NASREQ]
Mobile-IP                           4 [DIAMMIP]
Relay                               0xffffffff

This seems to contradict section 2.4.

Section 2.10

By authorizing a request, the home Diameter server
is implicitly indicating its willingness to engage in the business
transaction as specified by the contractual relationship between the
server and the previous hop? A DIAMETER_AUTHORIZATION_REJECTED error
message (see Section 7.1.5) is sent if the route traversed by the
request is unacceptable.

Remove the "?"

---

From: <[email-masked]>
Date: Mon, 30 Dec 2002 06:49:59 +0200

Hi all,

11.3 updated to be aligned with 2.4.  2.10 fixed.

John

> -----Original Message-----
> From: ext Bernard Aboba [mailto:[email-masked]]
> Sent: 28 December, 2002 23:44
> To: [email-masked]
> Subject: [AAA-WG]: Issue 396: BASE-16 NITS
> 
> 
> Issue 396: BASE-16 Nits