Subject: RE: [AAA-WG]: Late comments <draft-ietf-aaa-diameter-15.txt> (fwd)

From: <[email-masked]>
Date: Mon, 2 Dec 2002 20:47:29 +0200

Hi all,

I think that the best approach would be to work with IANA
on this to kickstart the registry, rather than try to capture 
everything in the current IANA considerations section.

John

> -----Original Message-----
> From: ext Bernard Aboba [mailto:[email-masked]]
> Sent: 17 November, 2002 16:13
> To: [email-masked]
> Subject: [AAA-WG]: Late comments 
> <draft-ietf-aaa-diameter-15.txt> (fwd)
> 
> 
> 
> ------- start of forwarded message -------
> From: "IANA" <[email-masked]>
> To: "Randy Bush" <[email-masked]>
> Cc: "IESG" <[email-masked]>
> Subject: Late comments <draft-ietf-aaa-diameter-15.txt>
> Date: Thu, 14 Nov 2002 07:48:55 -0800
> 
> <draft-ietf-aaa-diameter-15.txt>
> Token: Bush, Randy
> 
> Hi Randy,
> 
> I'm getting this comment to you a little
> late.  This document was late night reading
> for me last night.
> 
> This stuff is a bit confusing.  I was wondering
> if it would be possible for the authors to
> include an initial registry in this document?
> 
> This would help the IANA when it comes time
> to take care of the IANA actions.   If that
> is not possible can one of the authors assist
> me in getting this registry set-up?
> 
> Suggestions?
> 
> Thanks,
> 
> Michelle
> IANA
> ------- end of forwarded message -------
> 
> 
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 02 Dec 2002 12:05:30 -0800

> everything in the current IANA considerations section.

YES!  

i would appreciate anyone who could help me learn how, when i
thought i said this last week, i could have been more clear without
being directive.

randy