Subject: [AAA-WG]: A question in NASREQ section 2.1

From: <[email-masked]>
Date: Tue, 24 Dec 2002 17:26:34 +0800

In NASREQ section 2.1,
"The failure to start a session SHOULD cause an Accounting EVENT_RECORD message."

But regards to the following scenario, where will the Accounting EVENT_RECORD message be addressed to?

     +--------+        +-------+        +-------------+
     |  NAS   |--------| Relay |--------| Auth Server |
     +--------+        +---+---+        +-------------+
                           |
                           |
                    +------+------+
                    | Acct Server |
                    +-------------+

Best regards,
roger

---

From: David Mitton <[email-masked]>
Date: Tue, 24 Dec 2002 09:24:29 -0500

>EVENT_RECORD message be addressed to?

Where would a successful Accounting message go?
What criteria is the Relay using to split the streams?
How would the source know that?
Who configured this?

Dave.