Subject: [AAA-WG]: Re: draft-ietf-aaa-diameter-mobileip-13.txt

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 11 Dec 2002 19:54:54 -0800 (PST)

Dear all,
  The draft says:
the HA generates a unique
   Acct-Multi-Session-Id when receiving an HAR for a
new session, and
   returns this same value in every HAA for the
session. This Acct-
   Multi-Session-Id AVP will be returned to the
foreign agent by the
   AAAH in the AMA. Both the foreign and home agents
MUST include the
   Acct-Multi-Session-Id in the accounting messages.

  My question is if HA is dynamically allocated and
is constantly changing, how can we assure
Acct-Multi-Session-Id is
going to stay the same?

Regards,

--behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 16 Dec 2002 10:17:54 -0800 (PST)

Description of issue 
Submitter name: Behcet Sarikaya
Submitter email address: [email-masked]
Date first submitted: 12/16/02
Reference:  
Document:  mobileip
Comment type: 'T' 
Priority: '1' Should fix 
Section: 1.3
Rationale/Explanation of issue: 
How to keep Acct-Multi-Session-Id unique if dynamic HA
assignment is used?
Length description of problem 
the HA generates a unique
> is constantly changing, how can we assure

Requested change: 
Proposal 
Maybe transfer Acct-Multi-Session-Id to new HA