Subject: [AAA-WG]: Radius - Mobility Agents

From: "Santosh Kawade" <[email-masked]>
Date: Sat, 15 Feb 2003 23:03:31 +0530

Hi All,
        Can one use Radius server as AAA server for mobile agents ( HA, FA , MN ) ?. If yes can any one point some open source of radius+mobile.

Regards,
Santosh

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: Kuntal Chowdhury <[email-masked]>
Date: Sat, 15 Feb 2003 20:07:13 -0600

Most of the 3gpp2 spec based networks use RADIUS as AAA for Mobile IPv4 
deployment. The relevant spec (P.S0001-B) can be found at www.3gpp2.org.

Hope this helps.
Kuntal

Santosh Kawade wrote:
> Hi All,
>         Can one use Radius server as AAA server for mobile agents ( HA, 
> FA , MN ) ?. If yes can any one point some open source of radius+mobile.
>  
> Regards,
> Santosh
>