Subject: [AAA-WG]: AVP Header?

From: <[email-masked]>
Date: Wed, 23 Apr 2003 13:29:21 +0300

Hi,

Section 11.1. says: "As defined in section 4, the AVP header contains three fields that requires IANA namespace management; the AVP Code, Application-ID and Flags field." Section 4.1 lists AVP Code, AVP Flags, and Vendor-Id (optional). Then there is the Vendor-Id AVP too. Should the AVP header contain Application-Id field or not?

- Dan

---

From: Jari Arkko <[email-masked]>
Date: Wed, 23 Apr 2003 15:04:08 +0300

> Section 11.1. says: "As defined in section 4, the AVP header contains three fields that requires IANA namespace management; the AVP Code, Application-ID and Flags field." Section 4.1 lists AVP Code…

No, Section 11.1 is wrong. Yet another thing to take care of in Auth-48...
s/Appliation ID/vendor ID/

Jari