Subject: RE: [AAA-WG]: Call for Interest: Diameter EAP and CMS

From: [email-masked]
Date: Wed, 14 May 2003 09:13:09 +0900

-----Original Message-----
From: Bernard Aboba [mailto:[email-masked]]
Sent: Tuesday, May 13, 2003 10:24 PM
To: [email-masked]
Subject: [AAA-WG]: Call for Interest: Diameter EAP and CMS

Over the last 18 months, we have not made much progress on the Diameter
EAP or Diameter CMS documents.

I'd therefore like to try to determine whether there is any real interest
in implementing these specifications, or whether we should drop them as WG
work items.

If you are currently working on an implementation of Diameter EAP or CMS,
please respond to this message.

Hi,
We are seriously working on an implementation of Diameter EAP AND CMS...

Doo Ho Choi
ETRI

---

From: "Kevin Purser (LMC)" <[email-masked]>
Date: Wed, 14 May 2003 10:10:55 -0400

We also have an existing implementation of NASREQ, which we implemented when the spec still included EAP.  We do use the EAP functionality in our prototyping activities- just haven't separated it out into it's own app due to lack of time/resources, as well as the pending state of the draft.

Kev

> Sent: Tuesday, May 13, 2003 9:24 AM
> To: [email-masked]