Subject: [AAA-WG]: Re: Comments: draft-belinchon-aaa-diameter-mm-app-01.txt

From: <[email-masked]>
Date: Wed, 9 Jul 2003 13:07:12 +0300

Miguel A. Garcia wrote:

> Jayshree Bharatia wrote:
> > Hello Miguel,
> > 
> > I have the following comments on 
> > draft-belinchon-aaa-diameter-mm-app-01.txt.
> > 
> > Global:
> > - Since the description in this draft is specific to SIP, I like to 
> > suggest new title
> >   for this draft as "Diameter for SIP Based Multimedia Application".
> 
> The thing is that the RFC editor does not allow to have acronyms in the 
> title (other than well known protocols such us IP, TCP, UDP). So your 
> suggestion will become:
> 
> "Diameter for Session Initiated Protocol (SIP) Based 
> Multimedia Application"
> 
> And I think when a reader gets the sentence will be lost to find out 
> whether this is a Diameter application, a SIP extension or 
> something else.
> 
> I would rather keep the current title, unless I hear another 
> proposal that is easy to read.

I sort of like Jayshree's idea of including "SIP" somewhere
in the title.  A couple of alternatives that might be
more readable?

"Diameter SIP (Session Initiation Protocol) Application"
(SIP can set up sessions that are not strictly speaking multimedia;
and anyway the Diameter messages aren't multimedia :-)

"Diameter Multimedia Application for SIP (Session Initiation Protocol)"

Best regards,
Pasi

---

From: Jari Arkko <[email-masked]>
Date: Wed, 09 Jul 2003 13:20:04 +0300

> "Diameter SIP (Session Initiation Protocol) Application"

I like this.

--Jari

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Wed, 09 Jul 2003 13:30:46 +0300

This one sounds good to me as well.

/Miguel

-- 
Miguel-Angel Garcia                     Oy LM Ericsson AB
                                         Jorvas, Finland
mailto:[email-masked]     Phone:  +358 9 299 3553
mailto:[email-masked]        Mobile: +358 40 5140002