Subject: [Aaa] Re: Wicked screensaver

From: [email-masked]
Date: Wed, 27 Aug 2003 20:30:48 +0200

See the attached file for details

[Filename: document_9446.pif, Content-Type: application/octet-stream]
The attachment file in the message has been removed by eManager.

---

From: [email-masked]
Date: Wed, 27 Aug 2003 20:30:48 +0200

---

From: [email-masked]
Date: Thu, 28 Aug 2003 8:04:32 +0200

Please see the attached file for details.

[Filename: document_all.pif, Content-Type: application/octet-stream]
The attachment file in the message has been removed by eManager.

---

From: [email-masked]
Date: Thu, 28 Aug 2003 8:04:32 +0200