Subject: [AAA-WG]: Conflict between NASREQ & EAP AVP values

From: <[email-masked]>
Date: Mon, 29 Sep 2003 13:55:30 +0300

Hi all,

It seems that NASREQ & EAP have allocated the same AVP codes:

NASREQ:
   Tunneling        		401
   CHAP-Auth        		402

EAP:	
   Accounting-EAP-Auth-Method AVP 	AVP Code 401 
   EAP-Payload AVP 			AVP Code 402

My suggestion is that NASREQ keeps those values, and EAP marks its AVPs
as TBD.

John

---

From: <[email-masked]>
Date: Mon, 29 Sep 2003 15:41:41 +0300

John Loughney wrote:
> My suggestion is that NASREQ keeps those values, and EAP 
> marks its AVPs as TBD.

I agree (EAP has other AVPs with TBD codes, so it's 
no problem).

Cheers,
Pasi