Subject: [AAA-WG]: Misspelled AVP in NASREQ

From: <[email-masked]>
Date: Mon, 1 Sep 2003 12:06:51 +0300

Misspelled AVP in NASREQ
Submitter name: Pasi Eronen
Submitter email address: [email-masked]
Date first submitted: September 1, 2003
Reference: 
Document: nasreq
Comment type: E
Priority: 2
Section: 9.3
Rationale/Explanation of issue:

I also noticed that "Route-Record" is misspelled as "Record-Route" 
several times in NASREQ. All of the cases apply only to requests,
so this is purely editorial (and independent of the other
issue related to this AVP).

Proposed change: search and replace.

---

From: David Mitton <[email-masked]>
Date: Mon, 01 Sep 2003 13:10:45 -0400

>Proposed change: search and replace.

I will fix that.  Thanks.
Dave.