Subject: RE: [AAA-WG]: CCA: Separation of sent and received bytes in CCA

From: <[email-masked]>
Date: Wed, 8 Oct 2003 08:39:30 +0300

> > <XXX-Service-Unit>::=< AVP Header: TBD > 
> >                          [ CC-Time ] 
> >                          [ CC-Money ] (grouped, consists of 
> monetary amount and currency code)
> >                          [ CC-Total-Octets ]
> >                          [ CC-Input-Octets ]
> >                          [ CC-Output-Octets ]
> >                          [ CC-Service-Specific-Units ]
> >                          *AVP
> > where XXX stands for Used, Requested or Granted.
> 
> This would work for me.

Agree.

Marco

> -----Original Message-----
> From: ext Jari Arkko [mailto:[email-masked]]
> Sent: 07 October, 2003 18:51
> To: Leena Mattila (TU/LMF)
> Cc: [email-masked]'; Stura Marco (NET/Helsinki)
> Subject: Re: [AAA-WG]: CCA: Separation of sent and received 
> bytes in CCA
> 
> 
> Leena Mattila (TU/LMF) wrote:
> 
> > As a mixture of general and specific AVPs, no. But after 
> thinking this over and taking into account your discussion in 
> the other thread about keeping CCA in line with 
> RADIUS/DIAMETER NASREQ, maybe the general definition should 
> be abandoned and the units should be defined as follows instead:
> > <XXX-Service-Unit>::=< AVP Header: TBD > 
> >                          [ CC-Time ] 
> >                          [ CC-Money ] (grouped, consists of 
> monetary amount and currency code)
> >                          [ CC-Total-Octets ]
> >                          [ CC-Input-Octets ]
> >                          [ CC-Output-Octets ]
> >                          [ CC-Service-Specific-Units ]
> >                          *AVP
> > where XXX stands for Used, Requested or Granted.
> 
> This would work for me.
> 
> --Jari
> 
> 
> 
>

---

From: "Leena Mattila (TU/LMF)" <[email-masked]>
Date: Thu, 9 Oct 2003 09:53:15 +0200

OK, I'll post an update to the issue shortly.

/Leena

> From: [email-masked] [mailto:[email-masked]]
> Sent: 8. lokakuuta 2003 8:40
> To: [email-masked]; Leena Mattila (TU/LMF)
> Cc: [email-masked]
> Subject: RE: [AAA-WG]: CCA: Separation of sent and received 
> bytes in CCA
> 
>