Subject: RE: [AAA-WG]: CCA: Separation of sent and received bytes in CCA

From: <[email-masked]>
Date: Mon, 6 Oct 2003 16:28:42 +0300

Hi Jari,

> > I don't think there is need to grant volume units per 
> direction, I think it
> > would be quite complex (rather mission impossible) for a 
> server to estimate 
> > how much a user can receive and how much a user can send.  
> It is much
> > simpler to always grant the total amount of data volume a 
> user is allowed
> 
> Hmm... wouldn't the same estimation problems apply to all of the above
> cases?

Well, I may agree with you and in general is better to not exclude
a priori the possibility of granting amount of data sent and amount
of data received. Fine.

> - Define 6 counters:
>    o Input, output, total X
>    o Bytes, Packets
> - Total counters need not be reported, but can be sent from
>    the server as granted limits

Sounds good, but I'm not sure we need Bytes and Packets.
Would Input/Output octets be enough? I guess so.

BR
Marco

---

From: Jari Arkko <[email-masked]>
Date: Mon, 06 Oct 2003 16:41:23 +0300

> Would Input/Output octets be enough? I guess so.

I do not see an immediate need for CCA based on packets, I
agree with you on that.

But I just proposed them to keep the basic RADIUS/DIAMETER NASREQ
roughly in lin in terms of what they measure.

--Jari