Subject: [AAA-WG]: DCC Issue: Editorial Section 8.16 M-S-C-C AVP

From: <[email-masked]>
Date: Fri, 5 Mar 2004 17:04:38 +0200

Description of issue: It is not clear where the content of the CC-Correlation-Id AVP is defined
Submitter name:  Marco Stura
Date first submitted: 5.03.2004 
Reference: 
Document: draft-ietf-aaa-diameter-cc-03.txt 
Comment type: E
Priority: 1 
Section: 8.16

Rationale/Explanation of issue

In fourth paragraph of section 8.16 there is a text saying "Note that in case these two quotas are grouped within the same pool, the credit pooling mechanism as defined in section 5.1.1 applies." 

Since the two quotas may draw resources from different pools I guess the right sentence should be:

"Where the two quotas are associated to the same pool or to different pools, the credit pooling mechanism as defined in section 5.1.1 applies."

Requested change:

- Section 8.16 third paragraph

FROM

   When both the Tariff-Time-Change and Tariff-Change-Usage AVPs are 
   present, the server MUST include two separate instances of the 
   Multiple-Services-Credit-Control AVP with the Granted-Service-Unit AVP 
   associated to the same Service-Identifier and/or Rating-Group. Note 
   that in case these two quotas are grouped within the same pool, the 
   credit pooling mechanism as defined in section 5.1.1 applies.  
   The Tariff-Change-Usage AVP MUST NOT be included in request commands, 
   to report used units before and after tariff time change the Used-
   Service-Unit AVP MUST be used.

TO

   When both the Tariff-Time-Change and Tariff-Change-Usage AVPs are 
   present, the server MUST include two separate instances of the 
   Multiple-Services-Credit-Control AVP with the Granted-Service-Unit AVP 
   associated to the same Service-Identifier and/or Rating-Group. Where 
   the two quotas are associated to the same pool or to different pools, 
   the credit pooling mechanism as defined in section 5.1.1 applies. 
   The Tariff-Change-Usage AVP MUST NOT be included in request commands, 
   to report used units before and after tariff time change the Used-
   Service-Unit AVP MUST be used.

---

From: <[email-masked]>
Date: Mon, 8 Mar 2004 07:25:36 +0200

Assigned issue 32, with a new title "Editorial issue on credit pooling"

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> ext 
> Sent: 05 March, 2004 17:05
> To: [email-masked]
> Subject: [AAA-WG]: DCC Issue: Editorial Section 8.16 M-S-C-C AVP
> 
> 
> 
> 
> In fourth paragraph of section 8.16 there is a text saying 
> "Note that in case these two quotas are grouped within the 
> same pool, the credit pooling mechanism as defined in section 
> 5.1.1 applies." 
> 
> "Where the two quotas are associated to the same pool or to 
> different pools, the credit pooling mechanism as defined in 
> section 5.1.1 applies."
> 
> Requested change:
>