Subject: RE: [AAA-WG]: Draft re.: SIP-based roaming

From: <[email-masked]>
Date: Thu, 4 Mar 2004 09:39:17 +0200

Hi Harry,

I will take a look at it, but I'd appreciate it if you could reformat the
document according to the basic I-D guidelines - its a bit rough-going
in the current format. 

Also, its helpful to post a URL where the document can be found, rather
than sending an attachment.

thanks,
John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> ext Harry Behrens
> Sent: 04 March, 2004 07:10
> To: [email-masked]
> Subject: [AAA-WG]: Draft re.: SIP-based roaming
> 
> 
> The following draft has been submitted to the SIPPING WG.
> As it is close to AAA in nature, I figure I would greatly appreciate
> input from this group.
> 
> Pls. note that the attached draft (--01.txt) is not yet on the IETF
> website due to the cutoff date prior to the Seoul meeting.
> 
> 
> Abstract:
> 	      This draft describes an authentication mechanism which can
> be used to 
> 		enable users of VoIP to globally roam between any number
> of ITSPs 
>            (Internet Telephony Service Providers) without needing to
> have a prior 
>            customer or billing relationship with all of them. This
> enables 
>            profiles and one-line-billing. 
>            Providers using this authentication mechanism do 
> neither need
> full-mesh 
>            trust relationships or roaming agreements with every other
> possible 
>            provider nor do they need to rely on a centralized 
> brokerage
> entity to 
>            process calls. 
>            The Home Network (HN), which handles all AAA for a user
> attempting to 
>            use an ITSP's service is determined through a unique
> identifier 
>            submitted by the user. This Network Access Identifier
> [RFC2486] 
>            contains information about the trust domain or trust realm
> the user 
>            belongs to. Based on a simple discovery mechanism 
> a provider
> can 
>            establish a trust path to this home network. Once this is
> established, 
>            the provider can authenticate the user and check his credit
> with the 
>            home network. Accounting and rate information will 
> be sent to
> the home 
>            network for mediation and processing. 
>

---

From: "Harry Behrens" <[email-masked]>
Date: Thu, 4 Mar 2004 09:32:19 +0100

Hi John,

understood. I apologize for the misformatted version. The (almost?)
correctly formatted version can be downloaded from

http://www.snom.com/download/draft-behrens-sipping-roaming-architecture-
01.txt

Sorry for the confusion.

Regards,

	Harry 

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] 
> Gesendet: Donnerstag, 4. März 2004 08:39
> An: [email-masked]; [email-masked]
> Betreff: RE: [AAA-WG]: Draft re.: SIP-based roaming
> 
> 
> Hi Harry,
> 
> I will take a look at it, but I'd appreciate it if you could 
> reformat the document according to the basic I-D guidelines - 
> its a bit rough-going in the current format. 
> 
> Also, its helpful to post a URL where the document can be 
> found, rather than sending an attachment.
> 
> thanks,
> John
> 
> > 	      This draft describes an authentication mechanism 
> which can be 
> > used to