Subject: [AAA-WG]: DCC: Issue: Editorial - Chapter 3.2

From: <[email-masked]>
Date: Mon, 1 Mar 2004 14:00:03 +0200

Description of issue :   The acronym "AVP" is present in some AVP names.
Submitter name:  J-P Koskinen 
Submitter email address:    <mailto:juha-pekka.koskinen@ nokia.com> juha-pekka.koskinen@ nokia.com 
Date first submitted:  01 Mar 2004 
Reference: 
Document: Diameter Credit Control  -03 
Comment type:  E 
Priority:  S  
Section:  3.2 
Rationale/Explanation of issue: The acronym "AVP" is present in Redirect-Host, Redirect-Host-Usage and Redirect-Max-Cache-Time AVP names. It should be removed.
 
 Requested change:  
 
 Section  3.2  
 
 FROM :
     <Credit-Control-Answer> ::= < Diameter Header: 272, PXY > 
                                    < Session-Id > 
                                    { Result-Code } 
                                    { Origin-Host } 
                                    { Origin-Realm } 
                                    { Auth-Application-Id } 
                                    { CC-Request-Type } 
                                    { CC-Request-Number } 
                                    [ User-Name ] 
                                    [ CC-Session-Failover ] 
                                    [ CC-Sub-Session-Id ] 
                                    [ Acct-Multi-Session-Id ] 
                                    [ Origin-State-Id ] 
                                    [ Event-Timestamp ] 
                                    [ Subscription-Id ]  
                                    [ Granted-Service-Unit ] 
                                   *[ Multiple-Services-Credit-Control ]  
                                    [ Cost-Information]  
                                    [ Final-Unit-Indication ]  
                                    [ Check-Balance-Result ]  
                                    [ Credit-Control-Failure-Handling ] 
                                    [ Direct-Debiting-Failure-Handling ] 
                                    [ Validity-Time] 
                                    [ Redirect-Host AVP ] 
                                    [ Redirect-Host-Usage AVP ] 
                                    [ Redirect-Max-Cache-Time AVP ] 
                                   *[ Proxy-Info ] 
                                   *[ Route-Record ] 
                                   *[ AVP ] 
             
TO:  
 <Credit-Control-Answer> ::= < Diameter Header: 272, PXY > 
                                    < Session-Id > 
                                    { Result-Code } 
                                    { Origin-Host } 
                                    { Origin-Realm } 
                                    { Auth-Application-Id } 
                                    { CC-Request-Type } 
                                    { CC-Request-Number } 
                                    [ User-Name ] 
                                    [ CC-Session-Failover ] 
                                    [ CC-Sub-Session-Id ] 
                                    [ Acct-Multi-Session-Id ] 
                                    [ Origin-State-Id ] 
                                    [ Event-Timestamp ] 
                                    [ Subscription-Id ]  
                                    [ Granted-Service-Unit ] 
                                   *[ Multiple-Services-Credit-Control ]  
                                    [ Cost-Information]  
                                    [ Final-Unit-Indication ]  
                                    [ Check-Balance-Result ]  
                                    [ Credit-Control-Failure-Handling ] 
                                    [ Direct-Debiting-Failure-Handling ] 
                                    [ Validity-Time] 
                                    [ Redirect-Host ] 
                                    [ Redirect-Host-Usage ] 
                                    [ Redirect-Max-Cache-Time ] 
                                   *[ Proxy-Info ] 
                                   *[ Route-Record ] 
                                   *[ AVP ]

---

From: "Harri Hakala (TU/LMF)" <[email-masked]>
Date: Mon, 1 Mar 2004 13:08:09 +0100

Hi,
 
Issue 26 assigned.
 
regards............harri

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: 1. maaliskuuta 2004 14:00
To: [email-masked]
Subject: [AAA-WG]: DCC: Issue: Editorial - Chapter 3.2

 Requested change:  
 
 Section  3.2  
 
 FROM :
             
TO:  

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.