Subject: [AAA-WG]: DCC: Issue: Editorial Section 8.43

From: [email-masked]
Date: Tue, 2 Mar 2004 16:43:52 +0000

Description of issue:  Client Support of Tariff Change Mechanism
Submitter name:  John Prudhoe
Date first submitted: 2.03.2004 
Reference: 
Document: draft-ietf-aaa-diameter-cc-03.txt 
Comment type: E
Priority: 
Section: 5.1

Rationale/Explanation of issues: 

There is a minor issue in section 8.43, Service-Parameter-Type AVP.  The 
last sentence is not clear.  The following proposed change is based upon 
the presumed meaning of the last sentence.

Change the last sentence of 8.43

FROM

The Service-Parameter-Value AVP contains the service parameter type.

TO

The Service-Parameter-Value AVP contains the value associated with the 
service parameter type.

Regards,

John.

******************************************************************************

The content of this e-mail may be privileged and/or confidential.
If you are not the addressee indicated in this message 
(or responsible for delivery of the message to such person), 
you may not copy or deliver this message to anyone. In such 
case, you should destroy this message and kindly notify the 
sender and [email-masked] by reply email.  Please
note that in such circumstances any review, dissemination, 
disclosure, alteration, printing, copying or further transmission
of this e-mail and/or any file transmitted with it is prohibited 
and may be unlawful. Please advise us immediately if you or
your employer do not consent to Internet email for messages 
of this kind.  The opinions, conclusions and other information 
in this message are of the author and shall be understood as 
neither given nor endorsed by Vodafone Ireland Limited 
unless it is otherwise indicated by an authorised representative 
independent of this message.  Internet e-mail is
transmitted over the public internet over which Vodafone 
Ireland Limited has no control.  As such, there is no guarantee that 
(i) this e-mail will be delivered within a reasonable time or at all
(ii) this e-mail comes from the purported sender 
(iii) this e-mail has not been intercepted by a third party 
(iv) the contents of this e-mail are unaltered from the time of
transmission.  The presence of this footnote indicates that this 
message (including its attachments) has been processed by an 
automated anti-virus system; however it is the responsibility of 
the recipient to ensure that the message (and attachments) 
are safe and authorised for use in their environment.
Vodafone Ireland Ltd Directors: Peter Bamford Chairman (UK), 
Pauline Best (UK), Paul Donovan Chief Executive (UK), 
Gerry Fahy, Dermot Griffin, David Boorman, David Smithwhite(UK).
Registered in Ireland at MountainView, Leopardstown, Dublin 18. 
Number 326967 VAT Reg No. IE6346967G

******************************************************************************

---

From: <[email-masked]>
Date: Wed, 3 Mar 2004 05:11:56 +0200

Assigned Issue 28.
 
Thanks,
John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of ext [email-masked]
Sent: 02 March, 2004 18:44
To: [email-masked]
Subject: [AAA-WG]: DCC: Issue: Editorial Section 8.43

There is a minor issue in section 8.43, Service-Parameter-Type AVP.  The last sentence is not clear.  The following proposed change is based upon the presumed meaning of the last sentence. 

FROM 

TO 

The Service-Parameter-Value AVP contains the value associated with the service parameter type. 

Regards, 

John.