Subject: RE: [AAA-WG]: AAA URI draft published

From: <[email-masked]>
Date: Tue, 27 Apr 2004 14:57:54 +0300

Miquel,

I had a quick look at this, and it seems roughly in order.  Would
you feel comfortable (& the WG too) if we started a WGLC on this
soon?

John

> I would like to point out that the AAA URI draft has been recently 
> published as an Internet Draft. The document is now a WG item.
> 
> http://www.ietf.org/internet-drafts/draft-ietf-aaa-uri-00.txt
> 
> I would like to solicit comments about this version of the draft. It 
> hopefully captures the discussion we had during the IETF 
> meetin in Seoul 
> and the following days over e-mail.
> 
> The most important change with respect RFC 3588 is the 
> re-definition of 
> the URI format. I think this is an important change.
> 
> Please feel free to comment, not only if you have problems, 
> but also if 
> you believe we are on the right track.
> 
> Since this draft is going to constitute an update to RFC 
> 3588, we would 
> like to proceed fast and go to WGLC soon , so that implementations of 
> RFC 3588 can follow the URI format defined in this draft.
> 
> Regards,
> 
>             Miguel Garcia
> -- 
> Miguel A. Garcia           tel:+358-50-4804586
> Nokia Research Center      Helsinki, Finland
> 
>

---

From: Miguel Garcia <[email-masked]>
Date: Tue, 27 Apr 2004 15:26:15 +0300

Hi John:

For what I believe this document is complete and ready for WGLC.

Regards,

         Miguel