Subject: RE: [AAA-WG]: Issue: Review of Diameter Credit Control -04

From: <[email-masked]>
Date: Tue, 13 Apr 2004 11:25:00 +0300

Hi all,

> Now when draft-lior-radius-prepaid is also chartered in the 
> RADEXT, it 
> may be better to move this section to a separate I-D, as 
> proposed,

Sounds good. However, in the DCC we also have the DCC-RADIUS interworking
model (section 2).

My proposal would be to move the current section 11 content to a separate I-D
but still keep the Section 11 header. Under section 11 we could move the
architecture model of section 2 (figure 2) and related text as well as the
flow II of the appendix. With emphasis that this illustrates the interworking
model but does NOT specify by any means the protocol translation, that will
be specified in separate document etc.

What do you think? Should we start to update the document accordingly?

Regards
Marco

---

From: Jari Arkko <[email-masked]>
Date: Tue, 13 Apr 2004 12:16:41 +0300

> What do you think? Should we start to update the document accordingly?

I think it sounds good.

--Jari

P.S. By the way, I think its best that the RADIUS prepaid
spec (if adopted by the IETF) defines the interworking too
rather than having a separate spec in RADEXT. Some weeks ago
a posted a comment to the RADEXT mailing list about the
reasons why. Basically, its better to design the protocol
so that it can be translated rather than later figure out
how the two could fit together. Obviously we couldn't do that
here because the translation target did not yet exist in any
stable form.