Subject: [Aaa] Re: Account Overdue

From: "Hillyer Lenze" <[email-masked]>
Date: Wed, 14 Apr 2004 00:12:44 +0300

At that moment Commander Farragut was ordering the last moorings to be cast loose which held the Abraham Lincoln to the pier of Brooklyn.

If the message is not loading try this

This fact, so grave in itself, might perhaps have been forgotten like many others if, three weeks after, it had not been re-enacted under similar circumstances? This passed, the frigate took a more decided westerly direction, and scoured the central waters of the Pacific: There, a mile and a half from the frigate, a long blackish body emerged a yard above the waves: What was, then, the mystery of this submarine craft, of which the whole world vainly sought an explanation? What kind of beings existed in this strange boat? What mechanical agent caused its prodigious speed?!!!
theseus

_______________________________________________
Aaa mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/aaa

---

From: "Hillyer Lenze" <[email-masked]>
Date: Wed, 14 Apr 2004 00:12:44 +0300