Subject: [AAA-WG]: Diameter EAP -08

From: <[email-masked]>
Date: Mon, 28 Jun 2004 14:32:35 +0300

Hi,

Version -08 is now available from the I-D repository:

http://www.ietf.org/internet-drafts/draft-ietf-aaa-eap-08.txt

As proposed by Bernard and Jari, this version uses the application 
identifiers from BASE for the commands defined there. An HTML diff 
from -07 is available from the usual place:

http://www.cs.hut.fi/~peronen/eap/diameter_eap.html

Best regards,
Pasi

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 28 Jun 2004 08:59:09 -0700 (PDT)

> What happened to the discussion regarding the issues with using the base
> application-id's? Clearly, as it stands, the spec is in violation of the
> Diameter Base RFC.

Yes, the issue does not appear to have been addressed.