Subject: [AAA-WG]: Diameter-nasreq-15. question for clarification

From: "Javier Gonzalez Gallego" <[email-masked]>
Date: Wed, 7 Jul 2004 12:08:08 +0100

Hi all
Looking at the nasreq draft, I can see that in the message format of AAA,
there's no *[Failed-AVP]
Is this correct? 
If for example in the AAR we have a required AVP missing, in the AAA answer
this error should be reported with a Failed-AVP indicating the missing AVP.

Thanks in advance for the clarifications

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 7 Jul 2004 06:34:04 -0700 (PDT)

This looks like an oversight.  Can you submit an issue for it?