Subject: [AAA-WG]: REMINDER: RADEXT WG last call on RADIUS Extension for Digest Authentication

From: Bernard Aboba <[email-masked]>
Date: Tue, 17 Aug 2004 23:41:36 -0700 (PDT)

This is a reminder of the ongoing RADEXT WG Last Call on the "RADIUS Extension
for Digest Authentication" specification, prior to sending the draft on to
the IESG for consideration as an IETF Proposed Standard. The
draft is available for inspection at:

http://www.ietf.org/internet-drafts/draft-sterman-aaa-sip-03.txt

RADEXT WG Last Call will complete on August 26, 2004.  Please send
comments to the RADEXT WG mailing list ([email-masked]), using the
issue format described at http://www.drizzle.com/~aboba/AAA/issues.html.

---

From: "Nelson, David" <[email-masked]>
Date: Thu, 26 Aug 2004 10:14:38 -0400

Last reminder -- this WGLC completes today.

> issue format described at
http://www.drizzle.com/~aboba/AAA/issues.html.