Subject: [AAA-WG]: Multiple outstanding CCRs within one credit control session

From: "Wang, Yile Enoch (Enoch)" <[email-masked]>
Date: Wed, 18 Aug 2004 11:20:03 -0400

Dear charging colleagues,
 
IETF Credit Control Application (up to rev 06) client state machine prohibits client from further sending out CCR at PendingU state.  Is this view changed after MSCC is introduced?  In another word, can a client send out CCRs for different services simultaneously?  If this is relaxed, we need to revise related sections of the draft, e.g., state machine, CC-Request-Number, Tx timer, etc.
 
Thanks,

Enoch Y. Wang 
Lucent Technologies O  
Bell Labs Innovations 
Intelligent Network Unit 
Tier 1 Systems Engineer 
2J-328 
101 Crawfords Corner Rd 
Holmdel, NJ 07733 
Tel:      (732) 332-6687 
Fax:      (732) 332-6687 
E-mail: [email-masked]

---

From: "STURA Marco Consultant" <[email-masked]>
Date: Wed, 18 Aug 2004 17:36:13 +0200

The state machine is meant to document only mandatory features, the MSCC
is optional.
Moreover, recommendations how to implement the MSCC with the described
state machine are given in sect. 5.1.2
in the last two paragraph, there is no need for revisions.
 
Note that the documented approach has been accepted by the AAA working
group a while ago (the document has passed couple 
of WGLC, IETF last call and has been approved by the IESG).
 
Regards
Marco
 
-----Original Message-----
From: Wang, Yile Enoch (Enoch) [mailto:[email-masked]] 
Sent: Wednesday, August 18, 2004 5:20 PM
To: [email-masked]
Subject: [AAA-WG]: Multiple outstanding CCRs within one credit control
session

IETF Credit Control Application (up to rev 06) client state machine
prohibits client from further sending out CCR at PendingU state.  Is
this view changed after MSCC is introduced?  In another word, can a
client send out CCRs for different services simultaneously?  If this is
relaxed, we need to revise related sections of the draft, e.g., state
machine, CC-Request-Number, Tx timer, etc.
 
Thanks,
Enoch Y. Wang 
Lucent Technologies O  
Bell Labs Innovations 
Intelligent Network Unit 
Tier 1 Systems Engineer 
2J-328 
101 Crawfords Corner Rd 
Holmdel, NJ 07733 
Tel:      (732) 332-6687 
Fax:      (732) 332-6687 
E-mail: [email-masked]