Subject: [AAA-WG]: FW: Typo in RFC3588?

From: "Alan McNamee" <[email-masked]>
Date: Fri, 1 Oct 2004 17:09:10 +0100

Please note the following.

Regards,
Alan.

-----Original Message-----
From: Bernard Aboba [mailto:[email-masked]] 
Sent: Friday, October 01, 2004 15:56
To: Alan McNamee
Cc: [email-masked]
Subject: Re: Typo in RFC3588?

The "formal protocol" is to post a message to the AAA WG
([email-masked]).

On Fri, 1 Oct 2004, Alan McNamee wrote:

> Hello Pat,
>
> In reading 5.5.2 of RFC3588 I have noticed that on page 64 the 
> description of the Device-Watchdog-Answer refers to an AVP 
> "Original-State-Id". Is this a typo? I would have expected to see an 
> "Origin-State-Id" AVP?
>
> If there is a more formal protocol for me to report these issues/check

> have they already been reported can you please point me in the right 
> direction.
>
> Kind Regards,
> Alan.
>
> ----------------------------------------------------------------------
> --
> ------------
> Alan McNamee
>
> Software Architect,
> Office of the CTO
> 6 Beckett Way
> Park West Business Park
> Dublin 12
> Ireland
>
> Tel:   +353 1 620 4600
> Fax:   +353 1 620 4990
>
>
>
>
> **********************************************************************
> Scanned by Sophos Anti-Virus for Openet Telecom
> ***********
>
>

---

From: "Glen Zorn (gwz)" <[email-masked]>
Date: Fri, 1 Oct 2004 17:19:15 -0700

> Please note the following.

Actually, I think that the "formal protocol" is report the error to
<mailto://[email-masked]> (see
http://www.rfc-editor.org/errata.html).

>> have they already been reported can you please point me in the
right
--------------------------------------------------------------------
--
********************************************************************
**