Subject: Re: [AAA-WG]: What stands for DIAMETER

From: "David Mitton" <[email-masked]>
Date: Tue, 07 Dec 2004 19:10:51 -0500

Diameter is not an acronym.  It should not be spelled in all capitals.

From geometry, the diameter of a circle is twice the radius.

<g> Our next AAA protocol will be "Circumference", then "Sphere".

Dave.
http://www.circularnetworks.com

----- Original Message -----
From: "Salekul  Islam" <[email-masked]>
To: [email-masked]
Subject: [AAA-WG]: What stands for DIAMETER
Date: Tue, 7 Dec 2004 18:28:15 -0400

> 
> Hi,
> 
> I have a question, may be it sounds funny. What really stands for DIAMETER.
> I know that RADIUS is coming from  Remote Authentication Dial-In User
> Services.
> 
> Thanks,
> 
> Salekul

---

From: "Glen Zorn (gwz)" <[email-masked]>
Date: Tue, 7 Dec 2004 17:21:53 -0800

> <g> Our next AAA protocol will be "Circumference", then "Sphere".

That will add a whole 'nother dimension to things!

>> I have a question, may be it sounds funny. What really stands for
>> DIAMETER. I know that RADIUS is coming from  Remote
Authentication
>> Dial-In User Services. 

Hope this helps,

~gwz

Why is it that most of the world's problems can't be solved by
simply
  listening to John Coltrane? -- Henry Gabriel