Subject: [AAA-WG]: What stands for DIAMETER

From: "Salekul Islam" <[email-masked]>
Date: Tue, 7 Dec 2004 18:28:15 -0400

Hi,

I have a question, may be it sounds funny. What really stands for DIAMETER.
I know that RADIUS is coming from  Remote Authentication Dial-In User
Services.

Thanks,

Salekul

---

From: <[email-masked]>
Date: Wed, 8 Dec 2004 05:58:12 +0200

Hi Salekul,

> I know that RADIUS is coming from  Remote Authentication Dial-In User

Diameter is not an acronym.  Diameter = 2 * RADIUS ...

John