Subject: [abfab] Fwd: ABFAB - Requested sessions have been scheduled for IETF 80

From: Leif Johansson <[email-masked]>
Date: Mon, 28 Feb 2011 20:40:23 +0100

OK so we got the scheduling kerfuffle sorted now. Klaas and me will be
back with a draft agenda shortly.

	cheers Leif

- -------- Original Message --------
Subject: ABFAB - Requested sessions have been scheduled for IETF 80
Date: Mon, 28 Feb 2011 11:19:47 -0800 (PST)
From: IETF Secretariat <[email-masked]>
To: [email-masked]
CC: [email-masked], [email-masked], [email-masked],
    [email-masked], [email-masked]

Dear Leif Johansson,

The sessions that you have requested have been scheduled.
Below is the scheduled session information followed by
the information of sessions that you have requested.

ABFAB Session 1 (2.5 hours)
Thursday, Morning Session I 0900-1130
Room Name: Karlin I
- ----------------------------------------------
ABFAB Session 2 (1 hour)
Friday, Afternoon Session I 1300-1400
Room Name: Roma
- ----------------------------------------------

Requested Information:

- ---------------------------------------------------------
Working Group Name: abfab
Area Name: Security Area
Session Requester: Leif Johansson

Number of Sessions: 2
Length of Session(s):  2.5 hours
                       1 hour

Number of Attendees: 60
Conflicts to Avoid:
  First Priority: xmpp, radext, karp, sidr, oauth, dnsext, lisp,
6lowpan, httpbis, websec, dane, kitten, krb-wg

Special Requests:
  Security Area WGs
- ---------------------------------------------------------

---

From: Sam Hartman <[email-masked]>
Date: Mon, 28 Feb 2011 15:20:18 -0500

Is kitten still in Friday 1300-1400?  If so, I think the abfab-kitten
conflict is going to be fairly painful.

---

From: Leif Johansson <[email-masked]>
Date: Mon, 28 Feb 2011 22:49:58 +0100

> conflict is going to be fairly painful.

Crap. You're right.

---

From: Leif Johansson <[email-masked]>
Date: Mon, 28 Feb 2011 22:58:03 +0100

> conflict is going to be fairly painful.

I've sent message to the secretariat about the conflict. Lets see what
they come up with.

For the record we did ask for two sessions but there seems to be some
problem with the scheduling tool that resulted in this confusion.

Clearly we're not done yet :-(

---

From: Leif Johansson <[email-masked]>
Date: Tue, 01 Mar 2011 07:13:50 +0100

> Clearly we're not done yet :-(

At this point it doesn't look good. There are serious objections to all
alternatives that would give us a second slot. We may have to make do
with a single slot after all. I expect to get the final word from the
secretariat soon.

	Cheers Leif