Subject: [abfab] only one abfab session

From: Leif Johansson <[email-masked]>
Date: Fri, 25 Feb 2011 09:00:04 +0100

Unfortunately it looks like our request for a second abfab session
wasn't honored. Klaas and me have been prepping an agenda based on
two sessions so  we'll have to trim down a bit... stay tuned!

	Cheers Leif

---

From: Klaas Wierenga <[email-masked]>
Date: Fri, 25 Feb 2011 09:45:38 +0100

> two sessions so  we'll have to trim down a bit... stay tuned!

I guess we'll have to plan for an interim....

Klaas

---

From: Leif Johansson <[email-masked]>
Date: Fri, 25 Feb 2011 10:03:52 +0100

> I guess we'll have to plan for an interim....

They seem to have lost my updated schedule request. I'm trying to
get scheduling to investigate.