Subject: [abfab] proposed agenda for Quebec

From: Leif Johansson <[email-masked]>
Date: Wed, 06 Jul 2011 11:51:02 +0200

Folks,

Here is the proposed agenda for Quebec. We are meeting on
Friday and we have a 2.5 hour slot.

	Leif and Klaas

abfab (Friday - 2,5 hrs)

* Agenda bashing and Note Well (5 min)

* Current Document Status (60 mins)
- - draft-ietf-abfab-gss-eap (Sam Hartman)
- - draft-hartman-gss-eap-naming (Sam Hartman)
- - draft-winter-abfab-eapapplicability (Stefan Winter)
- - draft-ietf-abfab-aaa-saml (Josh Howlett)
- - draft-jones-diameter-abfab (Mark Jones and Hannes Tschofenig)

* Propsed and New Documents (75 mins)
- - draft-smith-abfab-oidregistry (Rhys Smith)
- - draft-smith-abfab-usability-ui-considerations (Rhys Smith)
- - draft-perez-abfab-eap-gss-preauth (Gabriel Lopez)
- - draft-wei-abfab-fcla (Yinxing Wei)
- - draft-mrw-abfab-multihop-fed (Margaret Wasserman)

* Adminsistrivia and AOB (10 min)
- - Updating the milestones and timeline

---

From: Alejandro Perez Mendez <[email-masked]>
Date: Wed, 06 Jul 2011 11:52:56 +0200

Hi Leif,

It would be me the one presenting draft-perez-abfab-eap-gss-preauth, 
instead of Gabriel Lopez.

Best regards,
Alejandro

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>
> Folks,
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAk4UMAYACgkQ8Jx8FtbMZnfSuQCfRTbyZ/ckepzBuj98QZ1HqiiI
> TY4Anj6xCrWTeW4TSwh7CQehz0cAXwAX
> =hrsL
> -----END PGP SIGNATURE-----
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: Leif Johansson <[email-masked]>
Date: Thu, 07 Jul 2011 09:48:57 +0200

> Friday and we have a 2.5 hour slot.

We've only gotten a few nits for the agenda and those have
now been pushed to the agenda online at

http://www.ietf.org/proceedings/81/agenda/abfab.txt

	Cheers Leif