Subject: [abfab] Fwd: New Version Notification for draft-ietf-abfab-usecases-02.txt

From: Rhys Smith <[email-masked]>
Date: Tue, 21 Feb 2012 09:18:01 +0000

Hi all,

I've just posted a new version of the use-case draft - see http://tools.ietf.org/html/draft-ietf-abfab-usecases-02

Only substantive difference since -01 is the inclusion of the federated cross-layer use case that we discussed before christmas. Apologies for not posting it sooner, life got in the way.

FYI I am intending on tidying up some of the holes and todos and to submit an -03 ready for ietf83.

If anyone has any new use cases for ABFAB that should be included in that, please let me know!

Best,
R.
--
Dr Rhys Smith
Identity, Access, and Middleware Specialist
Cardiff University & Janet - the UK's education and research network

email: [email-masked] / [email-masked]
GPG: 0xDE2F024C

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-ietf-abfab-usecases-02.txt
> Date: 21 February 2012 09:14:37 GMT
> To: [email-masked]
> Cc: [email-masked]
> 
> A new version of I-D, draft-ietf-abfab-usecases-02.txt has been successfully submitted by Rhys Smith and posted to the IETF repository.
> 
> Filename:	 draft-ietf-abfab-usecases
> Revision:	 02
> Title:		 Application Bridging for Federated Access Beyond web (ABFAB) Use Cases
> Creation date:	 2012-02-21
> WG ID:		 abfab
> Number of pages: 12
> 
> Abstract:
>   Federated authentication has so far been typically associated with
>   Web-based services, but there is growing interest in the application
>   of federated authentication for non-Web services.  The goal of this
>   document is to document a selection of the wide variety of contexts
>   whose user experience could be improved through the use of
>   technologies based on the ABFAB architecture and specifications.
> 
> 
> 
> 
> The IETF Secretariat

---

From: Rhys Smith <[email-masked]>
Date: Wed, 22 Feb 2012 11:49:46 +0000

Hi Yinxing,

Not sure about that - since the document is a use case document it actually really has many authors - all those who provided substantive text for the document, such as yourself. If all of those who have provided this input were listed as Authors, we'd currently have 13 authors - and the guidelines that I've seen are you really should not have more than 5 authors without "very good reason".

So the way I've done it in this document is that I'm listed as the editor (as I'm pulling the document together), and the contributors are listed in Sections 5 and 6 of the document.

If anyone has any suggestions as to whether there's a better way than they way I've done it, I'm happy to take advice...

R.

On 22 Feb 2012, at 05:40, [email-masked] wrote:

> 
> Hi, Rhys 
> 
>   I am happy to receive this news. Would you please to add me as a co-author for this draft in the next revision? 
> 
>   I appreciate for your help. Thanks! 
> 
> ------------ 
> Yinxing Wei 
> 
> 
> 
> 
> Rhys Smith <[email-masked]> 
> 发件人:  [email-masked]
> 2012/02/21 17:18
> 
> 收件人
> [email-masked]
> 抄送
> 主题
> [abfab] Fwd: New Version Notification for        draft-ietf-abfab-usecases-02.txt
> 
> 
> 
> 
> 
> Hi all,
> 
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab
> 
> 
> 
> --------------------------------------------------------
> ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
> This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
> This message has been scanned for viruses and Spam by ZTE Anti-Spam system.