Subject: [abfab] Who write section 2.4 of the -00 draft of the architecture document

From: "Jim Schaad" <[email-masked]>
Date: Sat, 17 Mar 2012 22:48:35 -0700

I want to pop this up with a different title so that we can make sure people are actually going to see the message and what happened because of it.  

Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of abfab issue tracker
> Sent: Saturday, March 10, 2012 2:33 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [abfab] #25: Section 2.4 - Section title is confusing
> 
> #25: Section 2.4 - Section title is confusing
> 
> 
> Comment (by hannes.tschofenig@ ):
> 
>  I agree with the comment. The title and the content of the section is
> confusing.
> 
>  For version -01 I omit this section since I don't understand it either.
>  I suggest to re-introduce this section once we know what to say.
> 
>  Who wrote this section?
> 
> --
> --------------------+--------------------------------------
>  Reporter:  ietf@   |       Owner:  draft-ietf-abfab-arch@
>      Type:  defect  |      Status:  new
>  Priority:  minor   |   Milestone:
> Component:  arch    |     Version:
>  Severity:  -       |  Resolution:
>  Keywords:          |
> --------------------+--------------------------------------
> 
> Ticket URL: <http://trac.tools.ietf.org/wg/abfab/trac/ticket/25#comment:1>
> abfab <http://tools.ietf.org/abfab/>
> 
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: Josh Howlett <[email-masked]>
Date: Sun, 18 Mar 2012 13:37:06 +0000

Guilty. I now think its superfluous/orthogonal; I have no objection to its
removal and would probably prefer that.

Josh.

On 18/03/2012 05:48, "Jim Schaad" <[email-masked]> wrote:

>I want to pop this up with a different title so that we can make sure
>people are actually going to see the message and what happened because of
>it.  
>
>Jim
>
>
>> Ticket URL: 
>><http://trac.tools.ietf.org/wg/abfab/trac/ticket/25#comment:1>

Janet is a trading name of The JNT Association, a company limited
by guarantee which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Oxford, Didcot, Oxfordshire. OX11 0SG