Subject: [abfab] Abfab @IETF84 Agenda

From: Klaas Wierenga <[email-masked]>
Date: Tue, 17 Jul 2012 12:00:30 +0200

Hi,

I have just uploaded below draft agenda. If you have any additions please let us know.

Klaas & Leif

===
- Agenda Bashing and Note Well (Chairs, 5 min)
- Document status
 * Architecture Draft (Jim Schaad, 20 min)
 * User Interface (Rhys Smith, 10 min)
 * EAP Applicability (Joe Salowey, 5 min)
- Milestones and remaining document status (Chairs, 10 min)
- Open Mic (All, 45 min)

---

From: "Jim Schaad" <[email-masked]>
Date: Tue, 17 Jul 2012 10:31:45 -0700

Is there nothing to say about the SAML draft?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Klaas Wierenga
> Sent: Tuesday, July 17, 2012 3:01 AM
> To: [email-masked]
> Subject: [abfab] Abfab @IETF84 Agenda
> 
> Hi,
> 
> I have just uploaded below draft agenda. If you have any additions please
let
> us know.
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: "Jim Schaad" <[email-masked]>
Date: Tue, 17 Jul 2012 13:34:00 -0700

Yes

> From: Leif Johansson [mailto:[email-masked]]
> Sent: Tuesday, July 17, 2012 1:30 PM
> To: Jim Schaad
> Cc: Klaas Wierenga; [email-masked]
> Subject: Re: [abfab] Abfab @IETF84 Agenda
> 
> 
> You mean aaa-saml?
> 
> 17 jul 2012 kl. 19:33 skrev "Jim Schaad" <[email-masked]>:
> 
> >> From: [email-masked] [mailto:[email-masked]] On
> >> Behalf Of Klaas Wierenga

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 17 Jul 2012 23:32:00 +0200

Well, i think none of the authors are going to be at the meeting, so I thought it better to cover in the 'other documents update' 

Sent from my iPhone