Subject: [abfab] I-D Action: draft-ietf-abfab-gss-eap-09.txt

From: [email-masked]
Date: Mon, 13 Aug 2012 09:07:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Application Bridging for Federated Access Beyond web Working Group of the IETF.

	Title           : A GSS-API Mechanism for the Extensible Authentication Protocol
	Author(s)       : Sam Hartman
                          Josh Howlett
	Filename        : draft-ietf-abfab-gss-eap-09.txt
	Pages           : 41
	Date            : 2012-08-13

Abstract:
   This document defines protocols, procedures, and conventions to be
   employed by peers implementing the Generic Security Service
   Application Program Interface (GSS-API) when using the Extensible
   Authentication Protocol mechanism.  Through the GS2 family of
   mechanisms defined in RFC 5801, these protocols also define how
   Simple Authentication and Security Layer (SASL, RFC 4422)
   applications use the Extensible Authentication Protocol.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-abfab-gss-eap

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-abfab-gss-eap-09

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-abfab-gss-eap-09

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sam Hartman <[email-masked]>
Date: Mon, 13 Aug 2012 12:15:42 -0400

Hi. I think we have consensus on all the changes in this version, but
I'd really appreciate it if one or two people would read the diff
between 08 and 09 and confirm that I didn't introduce any problems.  I
think it's all good but there were a lot of post-approval comments to
resolve.

--Sam

---

From: "Jim Schaad" <[email-masked]>
Date: Mon, 13 Aug 2012 17:42:01 -0700

I will be doing a full read over the next couple of days, but I did not see
anything that jumped out to me as a problem with the diff.

Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Sam Hartman
> Sent: Monday, August 13, 2012 9:16 AM
> To: [email-masked]
> Subject: Re: [abfab] I-D Action: draft-ietf-abfab-gss-eap-09.txt
> 
> 
> 
> Hi. I think we have consensus on all the changes in this version, but I'd
really
> appreciate it if one or two people would read the diff between 08 and 09
and
> confirm that I didn't introduce any problems.  I think it's all good but
there
> were a lot of post-approval comments to resolve.
> 
> --Sam
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 14 Aug 2012 10:38:48 +0200

On Aug 14, 2012, at 2:42 AM, Jim Schaad <[email-masked]> wrote:

Jim,

> anything that jumped out to me as a problem with the diff.

That is great. I'll do the writeup and wait for your "no objection" before submitting it. I'll go on holiday on Saturday, so it'll have to be on Friday at the latest.

Thanks,

Klaas

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 14 Aug 2012 13:31:10 +0200

> That is great. I'll do the writeup and wait for your "no objection" before submitting it. I'll go on holiday on Saturday, so it'll have to be on Friday at the latest.

ooops, please ignore, I was mixing eap and eap-naming

Klaas

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 14 Aug 2012 13:35:41 +0200

Klaas