Subject: [abfab] usecases is done IETF LC

From: Stephen Farrell <[email-masked]>
Date: Wed, 08 Aug 2012 17:32:17 +0100

So I only saw my comments and the secdir review.
Is that right?

I think there are at minimum some I-D nits to
fix and maybe a few nitty comments of mine
worth taking into account.

As I said before you can take or leave my
comments about wishful thinking, though it
might be better to bolster the weaker parts
if possible.

Can someone also respond to the secdir review?
I'm not sure if changes will result or not but
he does make a reasonable point that deserves
an answer.

If that seems ok I'll mark this as revised ID
needed and then once we have that done I can
put it on a telechat agenda. (Next likely date
for that is Aug 30 so if the revision is done
by Aug 23 there'll be no added delay.)

If that's not ok, please argue with me now:-)

Ta,
S.

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 27 Aug 2012 10:27:48 +0100

Hi,

> by Aug 23 there'll be no added delay.)

I see you did post the update but I didn't manage
to put it on this week's telechat whilst I was
on vacation (sorry about that). Its a little late
to do that now so I've put it on the Sep 13th
IESG telechat.

Cheers,
S.