Subject: [abfab] draft-ietf-abfab-gss-eap-naming-06 submitted

From: Sam Hartman <[email-masked]>
Date: Thu, 04 Oct 2012 17:24:42 -0400

At Stephen's request I spun a new version of
draft-ietf-abfab-gss-eap-naming.  This draft attempts to address Simon's
comments.  It also includes an update to the IANA expert assignment
guidance based on an IESG review comment.

--Sam

---

From: Barry Leiba <[email-masked]>
Date: Thu, 4 Oct 2012 17:35:20 -0400

> draft-ietf-abfab-gss-eap-naming.
...
> It also includes an update to the IANA expert assignment

And the text you used is perfect; thanks for addressing that with me.

Barry