Subject: [abfab] (not) scheduling in Berlin?

From: Leif Johansson <[email-masked]>
Date: Mon, 29 Apr 2013 16:41:11 +0200

We've just had (negative) confirmation from the folks that
might have been able to work on AAA/Diameter for abfab.

This means that a large portion of our outstanding work
has no takers and the chairs will work with the ADs to drop
this deliverable from our charter (all in accordance with
consensus from the last IETF meeting).

This begs the question: do we need to meet in Berlin? As
things are, we are finishing the eap appl. statement, which
unlocks a bunch of stuff on the RFC editors q eventually.

This leaves us talking about AAA SAML and the architecture
draft in Berlin. Is there enough meat to chew there?

        Cheers Leif

---

From: Sam Hartman <[email-masked]>
Date: Mon, 29 Apr 2013 10:44:11 -0400

I'd recommend requesting a 1.5 hour session to discuss aaa-saml, and
arch.  If we end up canceling because we're already done, that would be
fine, but it would be unfortunate not to have the time on the agenda.

OK, guess I should go give you an answer on usability draft reviews:-)

---

From: Leif Johansson <[email-masked]>
Date: Mon, 29 Apr 2013 16:48:03 +0200

> OK, guess I should go give you an answer on usability draft reviews:-)
Thx for the quick reply! Others?