Subject: Re: [abfab] Naming of SAML and AAA systems

From: Josh Howlett <[email-masked]>
Date: Wed, 3 Jul 2013 20:48:39 +0000

I suggest we do this in Berlin; I assume there is agenda time available? I
can rehearse things here in advance if that would be helpful, but I think
this is one of those cases where a diagram or two could help.

I've submitted an update to aaa-saml that ought to address Jim's
outstanding issues, but not these.

Josh.

On 21/06/2013 22:57, "Jim Schaad" <[email-masked]> wrote:

>Yes - but we still don't know what type of problem he thinks he is
>solving.
>
>Jim
>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On Behalf
>> Of Sam Hartman
>> Sent: Thursday, June 20, 2013 11:03 AM
>> To: Leif Johansson
>> Cc: [email-masked]
>> Subject: Re: [abfab] Naming of SAML and AAA systems
>> 
>> >>>>> "Leif" == Leif Johansson <[email-masked]> writes:
>> 
>>     Leif> On 06/20/2013 04:16 PM, Sam Hartman wrote:
>>     >> Josh, in the case where someone is deploying SAML infrastructure
>>     >> specifically to work with ABFAB, I think it ought to be
>>     >> relatively easy to map naming between AAA and SAML.
>>     >>
>>     >> However, I don't understand how to do this in the case where
>>     >> we're using existing SAML infrastructure for ABFAB.
>>     Leif> This gets you into SAML metadata territory.
>> 
>> I think Josh was looking for something structural.
>> _______________________________________________
>> abfab mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/abfab
>
>_______________________________________________
>abfab mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/abfab

Janet(UK) is a trading name of Jisc Collections and Janet Limited, a 
not-for-profit company which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Oxford, Didcot, Oxfordshire. OX11 0SG. VAT No. 614944238

---

From: Leif Johansson <[email-masked]>
Date: Mon, 08 Jul 2013 09:03:11 +0200

> this is one of those cases where a diagram or two could help.
There is! Lets do that then.
> outstanding issues, but not these.
Excellent!