Subject: [abfab] RFC 7055 backward incompatible changes

From: Linus Nordberg <[email-masked]>
Date: Wed, 12 Feb 2014 17:16:12 +0100

Hi,

What does the wg think about changes to RFC 7055 that would break
backward compatibility?

Ephemeral keying complexity could be kept lower if this was allowed. 
At least one bid-down attack would also be avoided.

Thanks,
Linus

---

From: Leif Johansson <[email-masked]>
Date: Wed, 12 Feb 2014 17:19:07 +0100

> At least one bid-down attack would also be avoided.
There is still only a single implementation afaik... but the RFC would
need to grow a bis in any case.

        Cheers Leif