Subject: [abfab] FW: New Version Notification - draft-ietf-abfab-arch-11.txt

From: "Jim Schaad" <[email-masked]>
Date: Tue, 11 Feb 2014 11:13:50 -0800

This update deals with comments from the AD, the SecDir review and IETF last call comments.

Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, February 11, 2014 11:11 AM
> To: [email-masked]; [email-masked];
> [email-masked]
> Subject: New Version Notification - draft-ietf-abfab-arch-11.txt
> 
> 
> A new version (-11) has been submitted for draft-ietf-abfab-arch:
> http://www.ietf.org/internet-drafts/draft-ietf-abfab-arch-11.txt
> 
> Sub state has been changed to AD Followup from Revised ID Needed
> 
> 
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-abfab-arch/
> 
> Diff from previous version:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-abfab-arch-11
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> IETF Secretariat.

---

From: Linus Nordberg <[email-masked]>
Date: Tue, 11 Feb 2014 22:38:53 +0100

"Jim Schaad" <[email-masked]> wrote
Tue, 11 Feb 2014 11:13:50 -0800:

| This update deals with comments from the AD, the SecDir review and IETF last call comments.

Nits new to -11:

- s/the ability to support channel binding those cses where/the ability to support channel binding in those cases where/1

- maybe s/needs to validate it is talking to the correct RP/needs to validate that it is talking to the correct RP/1

- s|http://www.eduroam.org|https://www.eduroam.org/1

Old nits (doh! sorry for being late):

- s/I-D.ietf-radext-dtls/RFC6614/g

- s/was"/was/1

- s/from the IDP to the RP/from the IdP to the RP/1

- s/per-\nmessage services will limit/per-\nmessage security services will limit/1

---

From: "Jim Schaad" <[email-masked]>
Date: Tue, 11 Feb 2014 14:04:00 -0800

> From: abfab [mailto:[email-masked]] On Behalf Of Linus Nordberg
> Sent: Tuesday, February 11, 2014 1:39 PM
> To: Jim Schaad
> Cc: [email-masked]
> Subject: Re: [abfab] FW: New Version Notification - draft-ietf-abfab-arch-
> 11.txt
> 
> "Jim Schaad" <[email-masked]> wrote Tue, 11 Feb 2014 11:13:50 -
> 0800:
> 
> - s/the ability to support channel binding those cses where/the ability to
> support channel binding in those cases where/1
> 
> - maybe s/needs to validate it is talking to the correct RP/needs to
validate
> that it is talking to the correct RP/1
> 

RFC 6614 is for tls not dtls.

Jim

> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab