Subject: Re: [abfab] getting finished

From: Mark Donnelly <[email-masked]>
Date: Tue, 5 Jan 2016 09:44:15 -0500

On 11/20/2015 1:14 PM, Sam Hartman wrote:
> Mark, do we want to try and put together a conference call with Rhys and
> others interested for discussing error handling, say for early January?

I would love to pick this up again.  Sam, Rhys, would you be available
for this Friday (January 8) at 14:00 GMT / 9:00 EST?

Leif, I've never done one of these calls before.  Will the IETF provide
a telephone conference number?  Am I responsible for that on my own?
Should we just publish a Google Hangout for anyone to join?

Thanks,
--Mark

---

From: Sam Hartman <[email-masked]>
Date: Tue, 05 Jan 2016 10:27:27 -0500

I'm available Friday.
There is a procedure for getting the IETF to give us a webex, but if
we're all happy with a hangout that'll be far easier.

---

From: Leif Johansson <[email-masked]>
Date: Tue, 5 Jan 2016 20:44:22 +0100

On 2016-01-05 15:44, Mark Donnelly wrote:
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab
> 

I'm not available on Friday but just do the call on hangout or skype or
whatever and progress this pls :-)

	Cheers Leif

---

From: Rhys Smith <[email-masked]>
Date: Wed, 6 Jan 2016 10:32:45 +0000

> Should we just publish a Google Hangout for anyone to join?

Hi Mark,

Not really available friday I’m afraid. I’m out of office mon-wed next week. So first day I could do is thursday 14th, any time. Any times that day good for you and Sam?

Happy to do google hangout, or we can just use the Jisc phone bridge thing, whatever is easiest for you both.

Rhys.
--
Dr Rhys Smith
Chief Technical Architect, Trust & Identity
Jisc

T: +44 (0) 1235 822145
M: +44 (0) 7968 087821
Skype: rhys-smith
GPG: 0x4638C985
Lumen House, Library Avenue, Harwell Oxford, Didcot, OX11 0SG

jisc.ac.uk

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

---

From: Mark Donnelly <[email-masked]>
Date: Mon, 11 Jan 2016 10:22:31 -0500

> Not really available friday I’m afraid. I’m out of office mon-wed
> next week. So first day I could do is thursday 14th, any time. Any
> times that day good for you and Sam?

Let's shoot for 2:00 UTC / 9:00 Eastern on Thursday the 14th, then.

> thing, whatever is easiest for you both.

Well, if you're offering the JISC phone bridge that's pretty dang easy
for me :)  Could you publish the relevant information?

Thanks,
--Mark