Subject: [abfab] Fwd: ABFAB UI doc call

From: Mark Donnelly <[email-masked]>
Date: Wed, 13 Jan 2016 11:58:07 -0500

All:

Attached to this message is the information for the ABFAB UI document
discussion tomorrow.

--Mark Donnelly

---

From: Rhys Smith <[email-masked]>
Date: Thu, 14 Jan 2016 13:45:58 +0000

I’m running a little late; I’ll be able to do this about 15 minutes later than scheduled, so 14:15 GMT / 09:15 EST start?

Rhys.

> On 13 Jan 2016, at 16:58, Mark Donnelly <[email-masked]> wrote:
> 
> All:
> 
> <Attached Message Part.ics>_______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: Mark Donnelly <[email-masked]>
Date: Thu, 14 Jan 2016 08:58:47 -0500

On 1/14/2016 8:45 AM, Rhys Smith wrote:
> I’m running a little late; I’ll be able to do this about 15 minutes
> later than scheduled, so 14:15 GMT / 09:15 EST start?

That works fine for me.  I'm already on the conference, but will be
happy to hang out until you arrive.

Cheers,
--Mark

---

From: Rhys Smith <[email-masked]>
Date: Thu, 14 Jan 2016 14:05:42 +0000

Scratch that; I’m back now. So avengers, assemble!

Rhys.

> On 14 Jan 2016, at 13:58, Mark Donnelly <[email-masked]> wrote:
>