
From wwwrun@rfc-editor.org  Mon Apr 15 06:26:07 2013
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: adslmib@ietfa.amsl.com
Delivered-To: adslmib@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 27A9C21F936E for <adslmib@ietfa.amsl.com>; Mon, 15 Apr 2013 06:26:07 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.6
X-Spam-Level: 
X-Spam-Status: No, score=-102.6 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, NO_RELAYS=-0.001, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id nh2H06Rghgzw for <adslmib@ietfa.amsl.com>; Mon, 15 Apr 2013 06:26:06 -0700 (PDT)
Received: from rfc-editor.org (unknown [IPv6:2001:1890:123a::1:2f]) by ietfa.amsl.com (Postfix) with ESMTP id 77B5A21F84CD for <adslmib@ietf.org>; Mon, 15 Apr 2013 06:25:55 -0700 (PDT)
Received: by rfc-editor.org (Postfix, from userid 30) id C9443B1E002; Mon, 15 Apr 2013 06:25:01 -0700 (PDT)
To: edward.beili@actelis.com, bclaise@cisco.com, joelja@bogus.com, menachemdodge1@gmail.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
Message-Id: <20130415132501.C9443B1E002@rfc-editor.org>
Date: Mon, 15 Apr 2013 06:25:01 -0700 (PDT)
Cc: edward.beili@actelis.com, adslmib@ietf.org, rfc-editor@rfc-editor.org
Subject: [Adslmib] [Technical Errata Reported] RFC6766 (3588)
X-BeenThere: adslmib@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: ADSLMIB <adslmib.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/adslmib>, <mailto:adslmib-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/adslmib>
List-Post: <mailto:adslmib@ietf.org>
List-Help: <mailto:adslmib-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/adslmib>, <mailto:adslmib-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 15 Apr 2013 13:26:07 -0000

The following errata report has been submitted for RFC6766,
"xDSL Multi-Pair Bonding Using Time-Division Inverse Multiplexing (G.Bond/TDIM) MIB".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6766&eid=3588

--------------------------------------
Type: Technical
Reported by: Edward Beili <edward.beili@actelis.com>

Section: 8. IANA Cons

Original Text
-------------
IANA has allocated value 210 as the Object identifier for g9983MIB MODULE-IDENTITY <http://www.iana.org/> in the MIB-2 transmission sub-tree.

Corrected Text
--------------
IANA has allocated value 210 as the Object identifier for g9983MIB MODULE-IDENTITY <http://www.iana.org/> under the MIB-2 tree.

Notes
-----
According to RFC6765, the ifType number 265 was registered for g9983.
According to the registration note for the ifType registry, for every ifType registration, the corresponding transmission number should be registered or marked "Reserved, therefore the value 265 in the Transmission Group registry should be marked as Reserved.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6766 (draft-ietf-adslmib-gbond-tdim-mib-08)
--------------------------------------
Title               : xDSL Multi-Pair Bonding Using Time-Division Inverse Multiplexing (G.Bond/TDIM) MIB
Publication Date    : February 2013
Author(s)           : E. Beili
Category            : PROPOSED STANDARD
Source              : ADSL MIB
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

From wwwrun@rfc-editor.org  Mon Apr 15 06:40:49 2013
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: adslmib@ietfa.amsl.com
Delivered-To: adslmib@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 9441A21F93BB for <adslmib@ietfa.amsl.com>; Mon, 15 Apr 2013 06:40:49 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.6
X-Spam-Level: 
X-Spam-Status: No, score=-102.6 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, NO_RELAYS=-0.001, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id nhsyh0wi76bh for <adslmib@ietfa.amsl.com>; Mon, 15 Apr 2013 06:40:49 -0700 (PDT)
Received: from rfc-editor.org (unknown [IPv6:2001:1890:123a::1:2f]) by ietfa.amsl.com (Postfix) with ESMTP id 3185121F93B7 for <adslmib@ietf.org>; Mon, 15 Apr 2013 06:40:49 -0700 (PDT)
Received: by rfc-editor.org (Postfix, from userid 30) id 7A4E2B1E002; Mon, 15 Apr 2013 06:39:55 -0700 (PDT)
To: edward.beili@actelis.com, moti.morgenstern@ecitele.com, bclaise@cisco.com, joelja@bogus.com, menachemdodge1@gmail.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
Message-Id: <20130415133955.7A4E2B1E002@rfc-editor.org>
Date: Mon, 15 Apr 2013 06:39:55 -0700 (PDT)
Cc: edward.beili@actelis.com, adslmib@ietf.org, rfc-editor@rfc-editor.org
Subject: [Adslmib] [Technical Errata Reported] RFC6767 (3589)
X-BeenThere: adslmib@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: ADSLMIB <adslmib.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/adslmib>, <mailto:adslmib-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/adslmib>
List-Post: <mailto:adslmib@ietf.org>
List-Help: <mailto:adslmib-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/adslmib>, <mailto:adslmib-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 15 Apr 2013 13:40:49 -0000

The following errata report has been submitted for RFC6767,
"Ethernet-Based xDSL Multi-Pair Bonding (G.Bond/Ethernet) MIB".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6767&eid=3589

--------------------------------------
Type: Technical
Reported by: Edward Beili <edward.beili@actelis.com>

Section: 8

Original Text
-------------
IANA has assigned 264 as the object identifier for the g9982MIB MODULE-IDENTITY in the MIB-2 transmission sub-tree <http://www.iana.org/>.


Corrected Text
--------------
IANA has assigned 209 as the object identifier for the g9982MIB MODULE-IDENTITY in the MIB-2 tree <http://www.iana.org/>.


Notes
-----
The following changes must be made by IANA in http://www.iana.org/assignments/smi-numbers/smi-numbers.xml :
1. The entry for the value of 209 under mib-2 shall be changed to:
209  g9982MIB  G9982-MIB  [RFC6767]
2. The entry for the value of 264 under transmission sub-tree shall be changed to:
264  Reserved  Reserved

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6767 (draft-ietf-adslmib-gbond-eth-mib-08)
--------------------------------------
Title               : Ethernet-Based xDSL Multi-Pair Bonding (G.Bond/Ethernet) MIB
Publication Date    : February 2013
Author(s)           : E. Beili, M. Morgenstern
Category            : PROPOSED STANDARD
Source              : ADSL MIB
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

From wwwrun@rfc-editor.org  Mon Apr 15 06:42:41 2013
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: adslmib@ietfa.amsl.com
Delivered-To: adslmib@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 509E221F850E for <adslmib@ietfa.amsl.com>; Mon, 15 Apr 2013 06:42:41 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.6
X-Spam-Level: 
X-Spam-Status: No, score=-102.6 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, NO_RELAYS=-0.001, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id mdqOIEvsVkYW for <adslmib@ietfa.amsl.com>; Mon, 15 Apr 2013 06:42:40 -0700 (PDT)
Received: from rfc-editor.org (unknown [IPv6:2001:1890:123a::1:2f]) by ietfa.amsl.com (Postfix) with ESMTP id E089D21F8501 for <adslmib@ietf.org>; Mon, 15 Apr 2013 06:42:40 -0700 (PDT)
Received: by rfc-editor.org (Postfix, from userid 30) id 31015B1E002; Mon, 15 Apr 2013 06:41:47 -0700 (PDT)
To: edward.beili@actelis.com, moti.morgenstern@ecitele.com, bclaise@cisco.com, joelja@bogus.com, menachemdodge1@gmail.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
Message-Id: <20130415134147.31015B1E002@rfc-editor.org>
Date: Mon, 15 Apr 2013 06:41:47 -0700 (PDT)
Cc: edward.beili@actelis.com, adslmib@ietf.org, rfc-editor@rfc-editor.org
Subject: [Adslmib] [Technical Errata Reported] RFC6767 (3590)
X-BeenThere: adslmib@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: ADSLMIB <adslmib.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/adslmib>, <mailto:adslmib-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/adslmib>
List-Post: <mailto:adslmib@ietf.org>
List-Help: <mailto:adslmib-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/adslmib>, <mailto:adslmib-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 15 Apr 2013 13:42:41 -0000

The following errata report has been submitted for RFC6767,
"Ethernet-Based xDSL Multi-Pair Bonding (G.Bond/Ethernet) MIB".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6767&eid=3590

--------------------------------------
Type: Technical
Reported by: Edward Beili <edward.beili@actelis.com>

Section: 6

Original Text
-------------
    ::= { mib-2 264 }

Corrected Text
--------------
    ::= { mib-2 209 }

Notes
-----
The following changes must be made by IANA in http://www.iana.org/assignments/smi-numbers/smi-numbers.xml :
1. The entry for the value of 209 under mib-2 shall be changed to:
209  g9982MIB  G9982-MIB  [RFC6767]
2. The entry for the value of 264 under transmission sub-tree shall be changed to:
264  Reserved  Reserved

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6767 (draft-ietf-adslmib-gbond-eth-mib-08)
--------------------------------------
Title               : Ethernet-Based xDSL Multi-Pair Bonding (G.Bond/Ethernet) MIB
Publication Date    : February 2013
Author(s)           : E. Beili, M. Morgenstern
Category            : PROPOSED STANDARD
Source              : ADSL MIB
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

From wwwrun@rfc-editor.org  Mon Apr 15 06:51:26 2013
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: adslmib@ietfa.amsl.com
Delivered-To: adslmib@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 1F3BD21F936C for <adslmib@ietfa.amsl.com>; Mon, 15 Apr 2013 06:51:26 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.6
X-Spam-Level: 
X-Spam-Status: No, score=-102.6 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, NO_RELAYS=-0.001, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id R013HNxtkfkw for <adslmib@ietfa.amsl.com>; Mon, 15 Apr 2013 06:51:25 -0700 (PDT)
Received: from rfc-editor.org (unknown [IPv6:2001:1890:123a::1:2f]) by ietfa.amsl.com (Postfix) with ESMTP id F2D4A21F93D0 for <adslmib@ietf.org>; Mon, 15 Apr 2013 06:51:21 -0700 (PDT)
Received: by rfc-editor.org (Postfix, from userid 30) id 43BF9B1E002; Mon, 15 Apr 2013 06:50:28 -0700 (PDT)
To: edward.beili@actelis.com, bclaise@cisco.com, joelja@bogus.com, menachemdodge1@gmail.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
Message-Id: <20130415135028.43BF9B1E002@rfc-editor.org>
Date: Mon, 15 Apr 2013 06:50:28 -0700 (PDT)
Cc: edward.beili@actelis.com, adslmib@ietf.org, rfc-editor@rfc-editor.org
Subject: [Adslmib] [Technical Errata Reported] RFC6768 (3591)
X-BeenThere: adslmib@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: ADSLMIB <adslmib.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/adslmib>, <mailto:adslmib-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/adslmib>
List-Post: <mailto:adslmib@ietf.org>
List-Help: <mailto:adslmib-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/adslmib>, <mailto:adslmib-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 15 Apr 2013 13:51:26 -0000

The following errata report has been submitted for RFC6768,
"ATM-Based xDSL Bonded Interfaces MIB".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6768&eid=3591

--------------------------------------
Type: Technical
Reported by: Edward Beili <edward.beili@actelis.com>

Section: 8

Original Text
-------------
IANA has assigned 208 as the object identifier for g9981MIB MODULE-IDENTITY in the MIB-2 transmission sub-tree <http://www.iana.org/>.

Corrected Text
--------------
IANA has assigned 208 as the object identifier for g9981MIB MODULE-IDENTITY in the MIB-2 tree <http://www.iana.org/>.

Notes
-----
Since the ifType value for g9981 is 263, the same value must be reserved under the transmission sub-tree in the IANA registry, see http://www.iana.org/assignments/smi-numbers/smi-numbers.xml

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6768 (draft-ietf-adslmib-gbond-atm-mib-06)
--------------------------------------
Title               : ATM-Based xDSL Bonded Interfaces MIB
Publication Date    : February 2013
Author(s)           : E. Beili
Category            : PROPOSED STANDARD
Source              : ADSL MIB
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

From wwwrun@rfc-editor.org  Mon Apr 15 07:00:06 2013
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: adslmib@ietfa.amsl.com
Delivered-To: adslmib@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 20A1E21F943C for <adslmib@ietfa.amsl.com>; Mon, 15 Apr 2013 07:00:06 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.6
X-Spam-Level: 
X-Spam-Status: No, score=-102.6 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, NO_RELAYS=-0.001, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id l1JuhCSMFRVx for <adslmib@ietfa.amsl.com>; Mon, 15 Apr 2013 07:00:05 -0700 (PDT)
Received: from rfc-editor.org (unknown [IPv6:2001:1890:123a::1:2f]) by ietfa.amsl.com (Postfix) with ESMTP id 9D8FE21F9671 for <adslmib@ietf.org>; Mon, 15 Apr 2013 07:00:05 -0700 (PDT)
Received: by rfc-editor.org (Postfix, from userid 30) id 4BD63B1E002; Mon, 15 Apr 2013 06:59:04 -0700 (PDT)
To: edward.beili@actelis.com, moti.morgenstern@ecitele.com, bclaise@cisco.com, joelja@bogus.com, menachemdodge1@gmail.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
Message-Id: <20130415135906.4BD63B1E002@rfc-editor.org>
Date: Mon, 15 Apr 2013 06:59:04 -0700 (PDT)
Cc: edward.beili@actelis.com, adslmib@ietf.org, rfc-editor@rfc-editor.org
Subject: [Adslmib] [Technical Errata Reported] RFC6765 (3592)
X-BeenThere: adslmib@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: ADSLMIB <adslmib.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/adslmib>, <mailto:adslmib-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/adslmib>
List-Post: <mailto:adslmib@ietf.org>
List-Help: <mailto:adslmib-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/adslmib>, <mailto:adslmib-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 15 Apr 2013 14:00:06 -0000

The following errata report has been submitted for RFC6765,
"xDSL Multi-Pair Bonding (G.Bond) MIB".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6765&eid=3592

--------------------------------------
Type: Technical
Reported by: Edward Beili <edward.beili@actelis.com>

Section: 8

Original Text
-------------
An object identifier for gBondMIB MODULE-IDENTITY has been allocated
by IANA in the MIB-2 transmission sub-tree (211).

This document defines the first version of the IANA-maintained IANA-
GBOND-TC-MIB module.  It is intended that each new G.998 bonding
scheme defined by the ITU-T Q4/SG15 working group and approved for
publication in a revision of ITU-T G.998.x will be added to the IANA-
maintained MIB module, provided that it is suitable for being managed
by the base objects in the GBOND-MIB module.  An object identifier
for ianaGBondTcMIB MODULE-IDENTITY has been allocated by IANA in the
MIB-2 transmission sub-tree (215).

Corrected Text
--------------
An object identifier for gBondMIB MODULE-IDENTITY has been allocated
by IANA in the MIB-2 sub-tree (211).

This document defines the first version of the IANA-maintained IANA-
GBOND-TC-MIB module.  It is intended that each new G.998 bonding
scheme defined by the ITU-T Q4/SG15 working group and approved for
publication in a revision of ITU-T G.998.x will be added to the IANA-
maintained MIB module, provided that it is suitable for being managed
by the base objects in the GBOND-MIB module.  An object identifier
for ianaGBondTcMIB MODULE-IDENTITY has been allocated by IANA in the
MIB-2 sub-tree (215).

Notes
-----


Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6765 (draft-ietf-adslmib-gbond-mib-11)
--------------------------------------
Title               : xDSL Multi-Pair Bonding (G.Bond) MIB
Publication Date    : February 2013
Author(s)           : E. Beili, M. Morgenstern
Category            : PROPOSED STANDARD
Source              : ADSL MIB
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG
