Subject: [Aeon] close this list?

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 26 Oct 2017 18:47:31 +0000

Hey Folks,

A spam message happened to hit this list. I logged in as the moderator and took care of it. However, it got me thinking, is there any reason to keep this mailer open? If not, what is the procedure to close and archive it?

Thanks,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 26 Oct 2017 18:55:13 +0000

I found this at https://www.ietf.org/list/nonwg.html 

“To add a list, or to update or delete an existing entry, please send an email to an appropriate Area Director for approval, and ask him/her to forward the approved request to [email-masked].”

Cheers,
Charles

-----Original Message-----
From: Aeon <[email-masked]> on behalf of Charles Eckel <[email-masked]>
Date: Thursday, October 26, 2017 at 11:47 AM
To: "[email-masked]" <[email-masked]>
Subject: [Aeon] close this list?

    Hey Folks,

    Thanks,
    Charles
    
    _______________________________________________
    Aeon mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/aeon