Subject: Hello?

From: Matt White <[email-masked]>
Date: Wed, 20 Jan 1999 16:55:24 -0500

So this list has been pretty dead of late (except for spam).  Is any
progress being made by anybody?  Are we meeting in March?  Everyone swamped
and need help?

-Matt

----------
Matt White
Network Systems Designer
Canegie Mellon Computing Services

---

From: Bob Natale <[email-masked]>
Date: Wed, 20 Jan 1999 23:21:55 -0500

>At 1/20/99:04:55 PM, Matt White wrote:

Hi Max,

>Is any progress being made by anybody?

Yes, the design team is reviewing a revised
draft of RFC2257 submitted by Mike.  This
review is nearly complete and the resulting
draft will be posted to the list...my guess
is that this can happen within the next week
to 10 days.  This will be followed by a
compatible revision of the MIB doc.

>Are we meeting in March?

The consensus among the design team at this
time is that we should forego a meeting in
Minneapolis in favor of continued work on
the documents on the list and--above all--
getting our implementations up-to-speed with
the resulting new drafts.  I suspect we will
then try to arrange another bake-off prior
to any next administrative meeting.

All of the above is open to discussion on
the list.

>Everyone swamped and need help?

Everyone is swamped--that's is undeniable
and appears to be steadily getting worse
over time.  There are so many "core" SNMPv3
and SMIv2 issues being discussed these days
that most of my (limited) "IETF time" is spent
on them...I suspect (as Randy noted) that this
is true for just about everyone.

Help could be used in the following areas:

   - When the new draft RFC and MIB come out,
     please review them as soon as you can
     and post your comments/questions/suggestions
     to the list.

   - Work on implementations and post reports
     detailing (or even outlining) problems
     and performance statistics, and a list of
     functions/features implemented and tested
     (or not).

   - Feel free to try to "push" the work along
     on the list if you are so inclined--we
     [by which I mean primarily "I"] have not
     been doing a satisfactory job of keeping
     to our schedules and milestones.  You--
     i.e., the WG membership at-large--don't
     have to put up with that failure.  So, any
     ideas any of you have wrt content and/or
     process improvements will be welcomed.

Cordially,

BobN
------------ ISO 9001 Registered Quality Supplier -----------
Bob Natale         | ACE*COMM              | 301-721-3000 [v]
Dir, Net Mgmt Prod | 704 Quince Orchard Rd | 301-721-3001 [f]
[email-masked]| Gaithersburg MD 20878 | www.acecomm.com
------------- Free downloads at www.winsnmp.com -------------

---

From: Mike Daniele <[email-masked]>
Date: Thu, 21 Jan 1999 14:03:53 -0500

> progress being made by anybody?  Are we meeting in March?  Everyone swamped

Hi Matt,

I have to take the heat for not getting started on a new draft
until recently.  I'll make sure something gets posted next week.

There are very few on the wire changes, just clarifications.
So, have you finshed your implementation yet? :-)

Mike

---

From: Matt White <[email-masked]>
Date: Thu, 21 Jan 1999 14:19:16 -0500

Hah, no I haven't.  Been working on migrating our campus DNS over to Bind
8.  Wouldn't have been a problem except that we utilize CNAME chains to do
DNS load balancing (Bind 8 no longer allows this).  Almost got the
replacement system working and will be going back to AgentX AnyDayNow(tm).

-Matt

--On Thursday, January 21, 1999, 2:03 PM -0500 Mike Daniele
<[email-masked]> wrote:

>> progress being made by anybody?  Are we meeting in March?  Everyone
>> swamped and need help?
>> 
>> -Matt
> 
> Hi Matt,
>