Subject: [apps-discuss] Applications Area Review of draft-ietf-sidr-roa-format-10

From: Alexey Melnikov <[email-masked]>
Date: Sun, 24 Apr 2011 11:37:50 +0100

I have been selected as the Applications Area Review Team reviewer for 
this draft (for background on apps-review, please see 
http://www.apps.ietf.org/content/applications-area-review-team). Please 
resolve these comments along with any other Last Call comments you may 
receive. Please wait for direction from your document shepherd or AD 
before posting a new version of the draft.

Document: draft-ietf-sidr-roa-format-10
Title: A Profile for Route Origin Authorizations (ROAs)
Reviewer: Alexey Melnikov
Review Date: April 24, 2011

Summary: ready for publication

Issues: none

I have mostly a curiosity question:

APPENDIX A: ASN.1 Module

   ROAIPAddressFamily ::= SEQUENCE {
      addressFamily OCTET STRING (SIZE (2..3)),

What is the point of allowing size 3?

      addresses SEQUENCE (SIZE (1..MAX)) OF ROAIPAddress }

Best Regards,
Alexey

_______________________________________________
apps-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: Sean Turner <[email-masked]>
Date: Sun, 24 Apr 2011 09:57:37 -0400

Alexey,

See the following thread:

http://www.ietf.org/mail-archive/web/sidr/current/msg02621.html

spt