Subject: Re: [apps-discuss] WGLC on draft-ietf-appsawg-xdash-02.txt

From: "t.petch" <[email-masked]>
Date: Mon, 30 Jan 2012 16:33:40 +0100

----- Original Message -----
From: "Dave CROCKER" <[email-masked]>
To: "t.petch" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, January 27, 2012 6:33 PM
> On 1/27/2012 8:08 AM, t.petch wrote:
> I do not see it in the I-D, about what, if anything, this I-D expects to
change
> with the parameters currently in use.
>
> If you think that's a problem, please explain why and offer some text to cover
it.

Add at the end of the Introduction paragraph 2
'This document makes no recommendation as to whether existing X- parameters
should continue to be used or should be migrated to a format without the X-."

because otherwise this obvious question is left in midair.

Tom Petch
>
> d/
> --
>
> Dave Crocker
> Brandenburg InternetWorking
> bbiw.net
>
>
> .

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 31 Jan 2012 11:42:05 -0500

wfm.

d/

On 1/30/2012 10:33 AM, t.petch wrote:
> From: "Dave CROCKER"<[email-masked]>
> To: "t.petch"<[email-masked]>
> Cc:<[email-masked]>
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>

-- 

   Dave Crocker

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 31 Jan 2012 11:11:11 -0700

Fine with me as well, added to my working copy.