Subject: [apps-discuss] Apps Dir review for: draft-ietf-avtcore-srtp-vbr-audio-04

From: Salvatore Loreto <[email-masked]>
Date: Sat, 21 Jan 2012 19:11:49 +0100

I have been selected as the Applications Area Directorate reviewer for 
this draft
(for background on appsdir, please see 
http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate).

Please resolve these comments along with any other Last Call comments 
you may receive.
Please wait for direction from your document shepherd or AD before 
posting a new version of the draft.

Document: draft-ietf-avtcore-srtp-vbr-audio-04

Title: Guidelines for the use of Variable Bit Rate Audio with Secure RTP
Reviewer: Salvatore Loreto
Review Date: 2012-01-21
IESG Telechat Date:

Summary:
I have read and reviewed this draft.
The draft is really clear on describing the issues and the proposed 
solution.
So in my opinion is ready, from an application point of view, to be 
published as Proposed Standard
as proposed in the avtcore mailing list discussion.

best regards
Salvatore Loreto

-- 
Salvatore Loreto
www.sloreto.com

---

From: Salvatore Loreto <[email-masked]>
Date: Sat, 21 Jan 2012 19:15:15 +0100

Summary:

best regards
Salvatore Loreto

-- 
Salvatore Loreto
www.sloreto.com