Subject: Re: [apps-discuss] more feature requests, was: JSON patch: "test" operation

From: Julian Reschke <[email-masked]>
Date: Wed, 04 Jan 2012 14:09:39 +0100

On 2011-12-30 06:24, Paul C. Bryan wrote:
> ...
>> 2) The ability to *copy* (not *move*) objects around.
>
> This is another example of something trivial for the patch
> implementation to perform, so I'm inclined to add it to the next draft.
> ...

...but you did not :-). Did you decide against it, or is this still on 
your TODO list?

Best regards, Julian

---

From: "Paul C. Bryan" <[email-masked]>
Date: Thu, 05 Jan 2012 00:10:31 -0800

Sorry, I'll be addin it in -01 tomorrow.

Paul