Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-greylisting-05.txt

From: [email-masked]
Date: Wed, 22 Feb 2012 10:45:36 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Applications Area Working Group Working Group of the IETF.

	Title           : Email Greylisting: An Applicability Statement for SMTP
	Author(s)       : Murray S. Kucherawy
                          D. Crocker
	Filename        : draft-ietf-appsawg-greylisting-05.txt
	Pages           : 16
	Date            : 2012-02-22

   This memo describes the art of email greylisting, the practice of
   providing temporarily degraded service to unknown email clients as an
   anti-abuse mechanism.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-appsawg-greylisting-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-appsawg-greylisting-05.txt

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 23 Feb 2012 17:31:15 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Wednesday, February 22, 2012 10:46 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-appsawg-greylisting-05.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Applications Area Working
> Group Working Group of the IETF.
> 

This version includes recent feedback from apps-discuss as well as feedback from a round table discussion about greylisting at this week's MAAWG conference (for which a few apps-discuss people were present).

Ideally I'd like to ask the chairs to start WGLC on this draft either to end in Paris or to start in Paris, so reviews from more people would be great.

Thanks,
-MSK