Subject: [apps-discuss] Malformed mail guidance document (draft-ietf-appsawg-malformed-mail)

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 29 Feb 2012 19:56:41 +0000

Hi all,

Overtaken by other projects, I let this one expire, so I'm about to re-post it.  There was some interest at MAAWG in developing it, so it needs to be visible again.  I'm hoping to breathe some life back into it.

I know there was some dissent against the idea of getting IANA involved in tracking the things we want to document in this way, even though they said it would be no problem.  So I think we're back to doing it as an Informational that is periodically updated.  There's obviously some process involved in doing that, but I also don't imagine it would need to be very frequent.

When it reappears, I'd love to see some additional review comments, especially the submission of new cases that should be included in the first version.  I imagine there are many.

Thanks,
-MSK

---

From: Scott Kitterman <[email-masked]>
Date: Wed, 29 Feb 2012 23:51:47 -0500

> Hi all,
...
> When it reappears, I'd love to see some additional review comments,
> especially the submission of new cases that should be included in the first
> version.  I imagine there are many.

One thought that immediately came to mind is that it might be useful to 
mention case changes in header fields in paragraph 7.  "Helpful" MTAs doing 
this have been responsible for more than a few hard to troubleshoot DKIM 
failures.

Scott K