Subject: [apps-discuss] APPSDIR review of draft-ietf-dnsext-rfc2617bis-edns0-08

From: Joseph Yee <[email-masked]>
Date: Wed, 29 Feb 2012 16:30:42 -0500

I have been selected as the Applications Area Directorate reviewer for this draft (for background on appsdir, please see  http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate).

Please resolve these comments along with any other Last Call comments you may receive. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-dnsext-rfc2671bis-edns0-08
Title: Extension Mechanisms for DNS (EDNS0)
Reviewer: Joseph Yee
Review Date: Feb 29, 2012

Summary: This draft is almost ready for publication as a Proposed Standard Standard RFC but has a few issues that should be fixed before publication

Major Issues: 
	none

Minor Issues: 
	(1) 
	Although no negative impact from the lack of mention in the draft, Binary Label in IANA should change its status to obsolete (or historic or just remove the entry?).  

	(2) 
	The paragraph in section 10 (8th paragraph from page 13) is hard to read.  I'm debated whether to put this into minor or nits.  I don't see negative impact keeping it as is, but recommend to improve it if possible.

Nits: 
	(1)
	typo at section 10, 6th paragraph (or 3rd paragraph from page 13)
	original
	"IANA is advised to udpates reference...."
	s/udpates/updates/

---

From: Joseph Yee <[email-masked]>
Date: Wed, 29 Feb 2012 16:33:19 -0500

forgot to remove version number in the email
-Joseph

---

From: Julian Reschke <[email-masked]>
Date: Wed, 29 Feb 2012 22:49:02 +0100

On 2012-02-29 22:30, Joseph Yee wrote:
> ...

Subject line has a typo in the draft name...

---

From: Joseph Yee <[email-masked]>
Date: Wed, 29 Feb 2012 16:53:20 -0500

Thanks for pointing out, sending a complete new message instead.

-Joseph