Subject: [apps-discuss] Appsdir review of draft-reschke-http-status-308-05

From: Eran Hammer <[email-masked]>
Date: Wed, 29 Feb 2012 12:12:24 -0700

I have been selected as the Applications Area Directorate reviewer for this draft (for background on appsdir, please see http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate).

Please resolve these comments along with any other Last Call comments you may receive. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-reschke-http-status-308-05

Title: The Hypertext Transfer Protocol (HTTP) Status Code 308 (Permanent Redirect)

Reviewer: Eran Hammer

Review Date: 2012-02-29

IETF Last Call Date: 2012-03-16

Summary: This draft is ready for publication as Experimental

Major Issues:

None.

Minor Issues:

None.

Nits:

Section 3: I was expecting the section to read as if it was part of draft-ietf-httpbis-p2-semantics (e.g. the "missing" section 7.3.9). While all the technical information can be found in the document, it might be easier for readers to have section 3 written the same way 7.3.9 is written in draft-ietf-httpbis-p2-semantics.

Section 4: Add informative reference to current HTML specification.

EH

---

From: Julian Reschke <[email-masked]>
Date: Wed, 29 Feb 2012 20:40:47 +0100

> Summary: This draft is ready for publication as Experimental

Thanks!

> Section 3: I was expecting the section to read as if it was part of draft-ietf-httpbis-p2-semantics (e.g. the "missing" section 7.3.9). While all the technical information can be found in the document, it might be easier for readers to have section 3 written the same way 7.3.9 is written in draft-ietf-httpbis-p2-semantics

That's because we just did cleanup work in Part 2, and that draft hasn't 
been published yet. See 
<http://greenbytes.de/tech/webdav/draft-ietf-httpbis-p2-semantics-latest.html#status.307>.

> Section 4: Add informative reference to current HTML specification.

OK, I can do that.

Best regards, Julian

---

From: Eran Hammer <[email-masked]>
Date: Wed, 29 Feb 2012 14:00:26 -0700

> -----Original Message-----
> From: Julian Reschke [mailto:[email-masked]]
> Sent: Wednesday, February 29, 2012 11:41 AM
> To: Eran Hammer
> Cc: [email-masked]; Peter Saint-Andre ([email-masked]);
> [email-masked]
> Subject: Re: Appsdir review of draft-reschke-http-status-308-05
> 
> > I have been selected as the Applications Area Directorate reviewer for this
> draft (for background on appsdir, please see
> http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate).
> >
> > Please resolve these comments along with any other Last Call comments
> you may receive. Please wait for direction from your document shepherd or
> AD before posting a new version of the draft.
> >
> > Section 3: I was expecting the section to read as if it was part of
> > draft-ietf-httpbis-p2-semantics (e.g. the "missing" section 7.3.9).
> > While all the technical information can be found in the document, it
> > might be easier for readers to have section 3 written the same way
> > 7.3.9 is written in draft-ietf-httpbis-p2-semantics
> 
> That's because we just did cleanup work in Part 2, and that draft hasn't been
> published yet. See <http://greenbytes.de/tech/webdav/draft-ietf-httpbis-
> p2-semantics-latest.html#status.307>.

Looks good. Thanks.

EH