Subject: [apps-discuss] Fwd: New Version Notification for draft-shelby-exi-registration-01.txt

From: Zach Shelby <[email-masked]>
Date: Thu, 29 Mar 2012 22:52:06 +0200

I have posted a new version of the +exi registration draft. This version improves the Interoperability considerations of the registration requirements and further clarifies when this suffix may be used, as per the feedback on the list from Carine and others.

http://www.ietf.org/id/draft-shelby-exi-registration-01.txt

Regards,
Zach

Begin forwarded message:

> From: [email-masked]
> Date: March 29, 2012 10:47:32 PM GMT+02:00
> To: [email-masked]
> Subject: New Version Notification for draft-shelby-exi-registration-01.txt
> 
> A new version of I-D, draft-shelby-exi-registration-01.txt has been successfully submitted by Zach Shelby and posted to the IETF repository.
> 
> Filename:	 draft-shelby-exi-registration
> Revision:	 01
> Title:		 The +exi Media Type Suffix
> Creation date:	 2012-03-29
> WG ID:		 Individual Submission
> Number of pages: 5
> 
> Abstract:
>   Efficient XML Interchange (EXI) is an XML representation technique
>   specified by the W3C to provie a binary alternative to the standard
>   text XML representation.  This document defines a new Structure
>   Syntax Suffix &quot;+exi&quot; for use in a specific class of protocols, where
>   &quot;exi&quot; content-type encoding or the generic &quot;application/exi&quot; Media
>   Type are not applicable.
> 
> 
> 
> 
> The IETF Secretariat

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://www.sensinode.com
http://zachshelby.org  - My blog "On the Internet of Things"
http://6lowpan.net - My book "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 31 Mar 2012 12:55:49 +0200

What's the use case here? Content negotiation, or something else?

Regards,

On 29/03/2012, at 10:52 PM, Zach Shelby wrote:

> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

--
Mark Nottingham
http://www.mnot.net/