Subject: [apps-discuss] APPSDIR review of draft-moonesamy-rfc2369bis-04

From: Joseph Yee <[email-masked]>
Date: Tue, 13 Mar 2012 01:16:51 -0400

I have been selected as the Applications Area Directorate reviewer for this draft (for background on appsdir, please see  http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate).

Please resolve these comments along with any other Last Call comments you may receive. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-moonesamy-rfc2369bis-04
Title: The Use of URIs as Meta-Syntax for Core Mail List Commands and their Transport through Message Header Fields
Reviewer: Joseph Yee
Review Date: March 12, 2012

Summary: This draft is ready for publication as a Standard Tracks

Major Issues:
	none

Minor Issues: 
	none

Nits: 
	(1) casing in Section 2 - 1st paragraph - 5th line
	original
		"being ignored. mailing list managers...."
	correction
		"being ignored. Mailing list managers..."

---

From: S Moonesamy <[email-masked]>
Date: Mon, 12 Mar 2012 23:08:56 -0700

Hi Joseph,

Thanks for reviewing the draft.

>                 "being ignored. Mailing list managers..."

I'll fix that in the next revision.

Regards,
S. Moonesamy