Subject: [apps-discuss] Apps Area Directorate Report for February 2012

From: S Moonesamy <[email-masked]>
Date: Thu, 01 Mar 2012 17:03:17 -0800

The Applications Area Directorate provides semi-formal reviews of 
Internet-Drafts as a way to improve the quality of IETF 
specifications.  The directorate consists of the Working Group Chairs 
of the Applications Area and recognized experts in the Applications Area.

The following reviews were performed in February 2012:

    Reviewer             I-D

  Yoshiro Yoneya      draft-harkins-ipsecme-spsk-auth-06
  Enrico Marocco &    draft-ietf-simple-chat-13 (joint review)
  Alexey Melnikov
  Yves Lafon          draft-snell-atompub-tombstones-14
  William J. Mills    draft-ietf-dnsext-ecdsa-04
  Tobias Gondrom      draft-ietf-tsvwg-source-quench-04
  Henry S. Thompson   draft-ietf-oauth-v2-23
  Aaron Stone         draft-ietf-payload-rtp-klv-03
  Vijay K. Gurbani    draft-ietf-pcp-base-22
  S. Moonesamy        draft-ietf-behave-64-analysis-05
  Julian Reschke      draft-ietf-core-link-format-11
  Martin Durst        draft-ietf-mile-template-02
  Eran Hammer         draft-reschke-http-status-308-05
  Joseph Yee          draft-ietf-dnsext-rfc2671bis-edns0-08
  Carsten Bormann     draft-garcia-shim6-applicability-03

Pending reviews are listed at http://trac.tools.ietf.org/area/app/trac/report/1

Regards,
S. Moonesamy
On behalf of the Applications Area Directorate
http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate

---

From: S Moonesamy <[email-masked]>
Date: Fri, 02 Mar 2012 13:43:16 -0800

>The following reviews were performed in February 2012:

[snip]

>  Martin Durst        draft-ietf-mile-template-02

The above should be:

   Martin Dürst        draft-ietf-mile-template-02

I apologize to Martin Dürst for misspelling his name.

Regards,
S. Moonesamy