Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-about-uri-scheme-03.txt

From: [email-masked]
Date: Sat, 03 Mar 2012 21:09:00 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Applications Area Working Group Working Group of the IETF.

	Title           : The "about" URI Scheme
	Author(s)       : Lachlan Hunt
                          Mykyta Yevstifeyev
	Filename        : draft-ietf-appsawg-about-uri-scheme-03.txt
	Pages           : 7
	Date            : 2012-03-03

   This document specifies the "about" URI scheme, that is widely used
   by Web browsers and some other applications to designate access to
   their internal resources, such as settings, application information,
   hidden built-in functionality, and so on.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-appsawg-about-uri-scheme-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-appsawg-about-uri-scheme-03.txt

---

From: "Jiankang Yao" <[email-masked]>
Date: Sun, 4 Mar 2012 14:51:54 +0800

Thanks Mykyta for updating this draft.
I believe that the version 03 draft has addressed all the major issues 
raised in WG.
This draft will get WGLC soon.
If you have any more comments, pls let the editors know it.
The editor may update one more version before WGLC.

thanks.

Jiankang Yao (as a co-chair)

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, March 04, 2012 1:09 PM
Subject: [apps-discuss] I-D 
Action:draft-ietf-appsawg-about-uri-scheme-03.txt

>
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories. This draft is a work item of the Applications Area Working 
> Group Working Group of the IETF.
>
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>