Subject: Re: [apps-discuss] Last Call: <draft-reschke-http-status-308-05.txt> (The Hypertext Transfer Protocol (HTTP) Status Code 308 (Permanent Redirect)) to Experimental RFC

From: Julian Reschke <[email-masked]>
Date: Sat, 17 Mar 2012 13:50:01 +0100

Hi there,

the IESG has approved the draft for publication as experimental, but a 
few details need some tuning.

I plan to post a revised draft next Monday (when publication restarts), 
and have my current version available over here:

<http://greenbytes.de/tech/webdav/draft-reschke-http-status-308-latest.html>

Diffs relative to the WGLC draft can be found here:

<http://greenbytes.de/tech/webdav/draft-reschke-http-status-308-latest-from-wglc.diff.html>

The main changes so far are updates to references, an addition of an 
informal ref to the HTML spec (because of the example using HTML), a 
warning against attempting to do UA sniffing, plus the inclusion of a 
note that makes the definition more consistent with what HTTPbis says 
about status code 307.

Feedback appreciated, Julian

On 2012-02-17 16:53, Julian Reschke wrote:
> (FYI)
>
> Also, an HTML version with feedback links is available at
> <http://greenbytes.de/tech/webdav/draft-reschke-http-status-308-05.html>.
>
> Best regards, Julian
>
> On 2012-02-17 15:45, The IESG wrote:
>>
>> The IESG has received a request from an individual submitter to consider
>> the following document:
>> - 'The Hypertext Transfer Protocol (HTTP) Status Code 308 (Permanent
>> Redirect)'
>> <draft-reschke-http-status-308-05.txt> as an Experimental RFC
>>
>> The IESG plans to make a decision in the next few weeks, and solicits
>> final comments on this action. Please send substantive comments to the
>> [email-masked] mailing lists by 2012-03-16. Exceptionally, comments may be
>> sent to [email-masked] instead. In either case, please retain the
>> beginning of the Subject line to allow automated sorting.
>>
>> Abstract
>>
>>
>> This document specifies the additional HyperText Transfer Protocol
>> (HTTP) Status Code 308 (Permanent Redirect).
>>
>>
>>
>>
>> The file can be obtained via
>> http://datatracker.ietf.org/doc/draft-reschke-http-status-308/
>>
>> IESG discussion can be tracked via
>> http://datatracker.ietf.org/doc/draft-reschke-http-status-308/
>>
>>
>> No IPR declarations have been submitted directly on this I-D.
>>
>>
>> _______________________________________________
>> IETF-Announce mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ietf-announce
>>
>
>
>

---

From: Julian Reschke <[email-masked]>
Date: Sat, 17 Mar 2012 14:40:05 +0100

On 2012-03-17 13:50, Julian Reschke wrote:
 > ...

Monday, March 26, actually...