Subject: [apps-discuss] Call for Adoption: draft-hansen-media-type-suffix-regs

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 16 Apr 2012 17:03:46 +0000

We're putting the finishing touches on draft-ietf-appsawg-media-type-regs and draft-ietf-appsawg-mime-charset-default will complete WGLC this week.  In the mix now (by virtue of a reference from the former) is draft-hansen-media-type-suffix-regs, and so we'd like to adopt it as a WG document.

Please indicate your support or objection, and opinions thereto.

-MSK

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 16 Apr 2012 11:07:29 -0600

On 4/16/12 11:03 AM, Murray S. Kucherawy wrote:
> We’re putting the finishing touches on
> draft-ietf-appsawg-media-type-regs and
> draft-ietf-appsawg-mime-charset-default will complete WGLC this week. 
> In the mix now (by virtue of a reference from the former) is
> draft-hansen-media-type-suffix-regs, and so we’d like to adopt it as a
> WG document.
> 

I think it would be valuable to process this document as a WG item along
with the aforementioned documents.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 16 Apr 2012 18:16:22 +0100

> with the aforementioned documents.
As a WG participant: +1

---

From: Dave Crocker <[email-masked]>
Date: Mon, 16 Apr 2012 10:47:56 -0700

On 4/16/2012 10:03 AM, Murray S. Kucherawy wrote:
> We’re putting the finishing touches on draft-ietf-appsawg-media-type-regs and
> draft-ietf-appsawg-mime-charset-default will complete WGLC this week.  In the
> mix now (by virtue of a reference from the former) is
> draft-hansen-media-type-suffix-regs, and so we’d like to adopt it as a WG document.
> 
>  
> 

+1 to adopt.

d/

-- 

  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Ned Freed <[email-masked]>
Date: Tue, 17 Apr 2012 22:03:46 -0700 (PDT)

> We're putting the finishing touches on draft-ietf-appsawg-media-type-regs and
> draft-hansen-media-type-suffix-regs, and so we'd like to adopt it as a WG
> document.

> Please indicate your support or objection, and opinions thereto.

I strongly prefer processing it as a WG document, especially since the
media types registration update now contains a normative reference to it.

				Ned

---

From: John C Klensin <[email-masked]>
Date: Wed, 18 Apr 2012 21:10:24 -0400

+1

--On Tuesday, April 17, 2012 22:03 -0700 Ned Freed
<[email-masked]> wrote:

>> draft-ietf-appsawg-mime-charset-default will complete WGLC
>> this week.  In the mix now (by virtue of a reference from the
>> former) is draft-hansen-media-type-suffix-regs, and so we'd
>> like to adopt it as a WG document.
> 
> I strongly prefer processing it as a WG document, especially
> since the media types registration update now contains a
> normative reference to it.
> 
> 				Ned
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss