Subject: [apps-discuss] IETF LC for DANE

From: Paul Hoffman <[email-masked]>
Date: Wed, 11 Apr 2012 20:01:52 -0700

The TLSA protocol from the DANE WG has just entered IETF Last Call: <http://www.ietf.org/mail-archive/web/ietf-announce/current/msg10138.html>

This may be of particular interest to Apps folks because the protocol is aimed at apps that use TLS, and expects them to do more than they are doing now in exchange for a different (and presumably much better) security model. Murray already did a bang-up job on his AppsDir review, but more Last Call comments are welcome from everyone.

--Paul Hoffman

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 11 Apr 2012 21:59:15 -0600

On 4/11/12 9:01 PM, Paul Hoffman wrote:
> The TLSA protocol from the DANE WG has just entered IETF Last Call:
> <http://www.ietf.org/mail-archive/web/ietf-announce/current/msg10138.html>
>
>  This may be of particular interest to Apps folks because the
> protocol is aimed at apps that use TLS, and expects them to do more
> than they are doing now in exchange for a different (and presumably
> much better) security model. Murray already did a bang-up job on his
> AppsDir review, but more Last Call comments are welcome from
> everyone.

Thanks for the heads-up. I know a few folks who plan to review it during
Last Call, me included. :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/