Subject: [apps-discuss] draft-ietf-appsawg-json-patch and draft-ietf-appsawg-json-pointer

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 22 May 2012 18:42:08 +0000

Hi appsawg folks,

The above two drafts haven't received much attention lately.  In March and April they each had some independent threads of discussion but they weren't resolved, and no new version or specific proposed changes with consensus have appeared.  In particular, there is no apparent consensus to progress them as-is nor is there consensus that the issues raised are off in the weeds.  So we're stuck.

It might be helpful to the author to have a few more reviewers.  They are both short documents.  Please take a moment to review them, perhaps in the context of the previous threads, and provide some commentary.  Those of you that have commented before, perhaps you could summarize your concerns (or simply reference them) to help the author collate and apply feedback.

As has been pointed out, we have several documents in progress here and a couple in Call For Adoption that we are now holding until some of the current docket clears.  Having two that are fully idle is, thus, a concern.

If they continue to remain inactive, we may consider officially "parking" them and trying to resume work on them later, or simply consider them dead if there truly is no interest in pursuing their publication.

-MSK, APPSAWG co-chair

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 24 May 2012 11:55:42 +1000

FWIW, I think JSON-Patch is good to go, and I'd really like to see it progress (I have a number of use cases for it).

JSON-Pointer seems to be in reasonable shape; I might have made some difference choices about its syntax, but that's largely bikeshedding. Because I want JSON-Patch, I want this too.

Perhaps it'd help to get the outstanding issues into the tracker?

Cheers,

On 23/05/2012, at 4:42 AM, Murray S. Kucherawy wrote:

> Hi appsawg folks,
>  
> The above two drafts haven’t received much attention lately.  In March and April they each had some independent threads of discussion but they weren’t resolved, and no new version or specific proposed changes with consensus have appeared.  In particular, there is no apparent consensus to progress them as-is nor is there consensus that the issues raised are off in the weeds.  So we’re stuck.
>  
> If they continue to remain inactive, we may consider officially “parking” them and trying to resume work on them later, or simply consider them dead if there truly is no interest in pursuing their publication.
>  
> -MSK, APPSAWG co-chair
>  
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

--
Mark Nottingham   http://www.mnot.net/