Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-received-state-01.txt

From: [email-masked]
Date: Fri, 18 May 2012 23:49:27 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Applications Area Working Group Working Group of the IETF.

	Title           : Indicating Email Handling States in Trace Fields
	Author(s)       : D. Crocker
                          Murray S. Kucherawy
	Filename        : draft-ietf-appsawg-received-state-01.txt
	Pages           : 11
	Date            : 2012-05-18

   This memo registers a trace field clause for use in indicating
   transitions between handling queues or processing states, including
   enacting inter- and intra-host message transitions.  This might
   include message quarantining, mailing list moderation, timed
   delivery, queueing for further analysis, content conversion, or other
   similar causes, as well as optionally identifying normal handling
   queues.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-appsawg-received-state-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-appsawg-received-state-01.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-appsawg-received-state/

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 19 May 2012 06:53:24 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Friday, May 18, 2012 11:49 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-received-state-01.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Applications Area Working
> Group Working Group of the IETF.
> 

Incorporates feedback received to date, chiefly Ned's review suggestions but also some minor corrections from others.

-MSK