Subject: [apps-discuss] AppsDir review of draft-polk-ipr-disclosure

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 22 May 2012 18:51:41 +0000

I have been selected as the Applications Area Directorate reviewer for this draft.  (For background on appsdir, please see http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate).

Please resolve these comments along with any other Last Call comments you may receive.  Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-polk-ipr-disclosure-03
Title: Promoting Compliance with Intellectual Property Rights (IPR) Disclosure Rules
Reviewer: Murray S. Kucherawy
Review Date: May 22, 2012
IETF Last Call Date: ends May 28, 2012
IESG Telechat Date: not scheduled

Summary: This draft is ready for publication as an Informational RFC, though I have a question about that proposed status.

Major Issues:

1. Should this not be a BCP?

Minor Issues:

(none)

Nits:

1. Section 1.1: s/section/Section/

Appendix A, several locations: a "&t;" entity should probably be "&lt;".

-MSK

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 22 May 2012 12:57:57 -0600

On 5/22/12 12:51 PM, Murray S. Kucherawy wrote:

> Summary: This draft is ready for publication as an Informational RFC,
> though I have a question about that proposed status.
> 
> Major Issues:
> 

Hi Murray,

That's a good question. Tim and I intend this document as a set of
informal guidelines and suggestions that folks might consider using.
It's possible that those guidelines and suggestions might prove useful,
but at this stage I don't think they rise to the level of best current
practices.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 22 May 2012 19:00:21 +0000

> -----Original Message-----
> From: Peter Saint-Andre [mailto:[email-masked]]
> Sent: Tuesday, May 22, 2012 11:58 AM
> To: Murray S. Kucherawy
> Cc: [email-masked]; [email-masked]; The IESG
> Subject: Re: [apps-discuss] AppsDir review of draft-polk-ipr-disclosure
> 

Fair enough, I'm just asking the question (and also about farrrrrrresnickel).  It does seem to fit the general flavor of a BCP except that we don't actually have any experience trying any of what they say yet.

-MSK

---

From: "Polk, William T." <[email-masked]>
Date: Tue, 22 May 2012 15:10:02 -0400

On 5/22/12 3:00 PM, "Murray S. Kucherawy" <[email-masked]> wrote:

>> Cc: [email-masked];
>>[email-masked]; The IESG
>Fair enough, I'm just asking the question (and also about
>farrrrrrresnickel).  It does seem to fit the general flavor of a BCP
>except that we don't actually have any experience trying any of what they
>say yet.

I think that is exactly correct.  Once we have experience, we may build
the consensus needed to support publication as a BCP.  I hope so.

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 22 May 2012 21:48:05 +0100

Since Pete is the religious fanatic about BCP classification, I will leave him to answer for draft-farrrrrrrrrrrrrrresnickel (Murray, I think you left out two letter r's).

IMHO this is not trying to direct process, just state what tools are already available, so I am happier with Info.

A

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Murray S. Kucherawy
> Sent: 22 May 2012 20:00
> To: Peter Saint-Andre
> Cc: [email-masked]; The IESG; [email-masked]
> Subject: RE: [apps-discuss] AppsDir review of draft-polk-ipr-disclosure
> 
> Fair enough, I'm just asking the question (and also about farrrrrrresnickel).  It
> does seem to fit the general flavor of a BCP except that we don't actually have
> any experience trying any of what they say yet.
> 
> -MSK